Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25
2676 posts

Uber Geek
+1 received by user: 521


  Reply # 1903929 19-Nov-2017 09:06
Send private message quote this post

Saw comments on the matt huisman forum that seven is now get blocked, so you probably need to use a go unblocker (e.g. Dns4me) to access seven from now on.




Nothing is impossible for the man who doesn't have to do it himself - A. H. Weiler

1083 posts

Uber Geek
+1 received by user: 169


  Reply # 1904154 19-Nov-2017 17:46
Send private message quote this post

Mavarick:

 

Hi All

 

I am using apsattv.com/kiwitv2.mu3

 

Is anyone having the issue that TV3 is not working, tv guide is ok just not the channel

 

Thanks

 

 

 

 

Close shutdown and restart the link for Tv3 was refreshed and updated on my list last night.

 

 


174 posts

Master Geek
+1 received by user: 9


  Reply # 1904224 19-Nov-2017 21:30
Send private message quote this post

Awesome, Thanks


2734 posts

Uber Geek
+1 received by user: 287


  Reply # 1931402 6-Jan-2018 17:48
Send private message quote this post

Balls. I only just noticed they're all geolocked now :/


1083 posts

Uber Geek
+1 received by user: 169


  Reply # 1931757 7-Jan-2018 15:55
One person supports this post
Send private message quote this post

only the sevens are blocked and you just need a dns or vpns service to get them back

 

 


15 posts

Geek


  Reply # 1964052 25-Feb-2018 21:07
Send private message quote this post

I had these streams working until recently, but now they won't play in OSMC

 

I'm in Auckland on a standard broadband connection. Oddly, the streams work fine on Kodi under windows (perhaps a different version)

 

Looking at the debug log, I see this (while trying to play TVNZ 1): pastebin.com vWZNcTTY (sorry new, can't link that)

 

It seems to open the crypto+https HLS stream then 2-3 seconds later, 20:36:13.266 T:1684796160 INFO: ffmpeg[646BF300]: [hls,applehttp] No longer receiving playlist 0

 

And eventually fails entirely.

 

 

 

Edit: TV3 is working but anything TVNZ is failing the same way

 

 

 

Any thoughts?

 

 


1083 posts

Uber Geek
+1 received by user: 169


  Reply # 1964111 25-Feb-2018 22:21
Send private message quote this post

They all work fine, probably OSMC is at fault is it current?

 

 


15 posts

Geek


  Reply # 1966175 28-Feb-2018 22:50
Send private message quote this post

Yes current, completely up to date (I also did an apt-get update on it)

 

The channels work on Kodi windows, so the playlists in the kiwitv file do seem fine, and occasionally OSMC will play the channel (after a very long wait) but there's not really anything obvious in the log which would explain why it's failing at all.

 

I was hoping someone else here might have them loaded in OSMC and verify if it's OSMC or something else?


15 posts

Geek


  Reply # 1966180 28-Feb-2018 23:04
Send private message quote this post

Could be this ffmpeg issue: https://trac.ffmpeg.org/ticket/6295

 

Backed by these kodi issues: https://trac.kodi.tv/ticket/17422 https://trac.kodi.tv/ticket/17396

 

The general gist of it is that the ffmpeg tries to load all streams in the m38u for the selected channel before starting, and if it can't get through them all before a timeout it gives up.

 

So I wonder if recently some additional streams have been added to one of the playlist files and this is what has tripped things up?


1083 posts

Uber Geek
+1 received by user: 169


  Reply # 1966187 28-Feb-2018 23:17
Send private message quote this post

I've deleted a few things from the kiwitv2 m3u  please try it again

 

 


15 posts

Geek


  Reply # 1967490 3-Mar-2018 12:20
Send private message quote this post

@apsattv - thanks, so did you remove some channels from the top level listing (available channels) or streams from the individual TVNZ channels?

 

I think it's the later that causes the fault in this version of Kodi/OSMC.

 

I have just tested it and can confirm that this time, the stream did start, but it took nearly 2 minutes before it managed to do so.
I suspect this is just coincidence as for whether it starts or not is really down to how quickly Kodi can sample all the available HLS streams on the channel before selecting the one it's going to use.

 

In case anyone else is having the same issue, 

 

I've attached a video link of my phone pointed at the TV showing a spinning progress bar for around 2 min, followed by the channel finally starting and a debug log from the same session.

 

If you review that log, you can see that I attempt to start the stream at 11:58:30 ("OpenLiveStream - opening live stream on channel 'TVNZ 1'") then there's a bunch of "opening ..." followed by "no longer receiving" as Kodi samples all the available streams.

 

Finally, "Open - avformat_find_stream_info starting" nearly 2 min later after all the streams have been checked, then bitrate/stream information about the selected stream, followed by playback actually starting.

 

I think there's probably not much you can do @apsattv because the count of the streams inside the m3u8 from TVNZ is where the problem is coming from?

 

Video: https://www.dropbox.com/s/1a18d2nkgkg4m9r/2018-03-03%2011.58.26.mov?dl=0

 

Log: https://www.dropbox.com/s/31wbh4isldxhosn/kodi-playback-livestream-20180303.log?dl=0

 

 


1083 posts

Uber Geek
+1 received by user: 169


  Reply # 1967516 3-Mar-2018 14:00
Send private message quote this post

I agree its at your end you will need to upgrade your OSMC or report the issue to the developer

 

 


981 posts

Ultimate Geek
+1 received by user: 92


  Reply # 1967533 3-Mar-2018 14:30
Send private message quote this post

Apsattv:

 

I agree its at your end you will need to upgrade your OSMC or report the issue to the developer

 

 

 

 

perhaps pm Sam Nazarko (OSMC developer) who is present in Geekzone.


2676 posts

Uber Geek
+1 received by user: 521


  Reply # 1967554 3-Mar-2018 15:28
Send private message quote this post

I have a Raspberry Pi 2 running the latest version of OSMC.

 

I am running the Matt Huisman config files without any issues.

 

I have a DNS4me account but havent got the Pi configured to use it - did try it once but it seemed to screw up.

 

Pi is on a wifi connection.

 

TVNZ and TV3 channels all stream fine - streaming starts in around 2 seconds - there is that jumping around bit for a couple of seconds where the audio and the video sync up - All the channels do that - but all sweet after that.

 

I am on Bigpipe fibre.

 

I actually found the OSMC skin a little restrictive with the IPTV stuff (from memory the program listings couldn't be accessed) so reverted to the KODI standard skin. ALso means that the interface for KODI is the same as KODI on my Amazon Fire TV.





Nothing is impossible for the man who doesn't have to do it himself - A. H. Weiler

15 posts

Geek


  Reply # 1967566 3-Mar-2018 16:44
Send private message quote this post

Thanks @Robjg63 - can you confirm which version of OSMC you're running? I believe my issues started when I upgraded, but downgrading is a pain so I'd rather move forward and fix it.

 

@Apsattv - Yes, thanks cool. 

 

@Farcus - already on the latest version so will attempt to go the dev route, see if we can get to the bottom of this. I'll flick Sam a PM and direct him to this thread since it has the detail in it already.

 

 


1 | ... | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces new NUC kits and NUC mini PCs
Posted 16-Aug-2018 11:03


The Warehouse leaps into the AI future with Google
Posted 15-Aug-2018 17:56


Targus set sights on enterprise and consumer growth in New Zealand
Posted 13-Aug-2018 13:47


Huawei to distribute nova 3i in New Zealand
Posted 9-Aug-2018 16:23


Home robot Vector to be available in New Zealand stores
Posted 9-Aug-2018 14:47


Panasonic announces new 2018 OLED TV line up
Posted 7-Aug-2018 16:38


Kordia completes first live 4K TV broadcast
Posted 1-Aug-2018 13:00


Schools get safer and smarter internet with Managed Network Upgrade
Posted 30-Jul-2018 20:01


DNC wants a safer .nz in the coming year
Posted 26-Jul-2018 16:08


Auldhouse becomes an AWS Authorised Training Delivery Partner in New Zealand
Posted 26-Jul-2018 15:55


Rakuten Kobo launches Kobo Clara HD entry level reader
Posted 26-Jul-2018 15:44


Kiwi team reaches semi-finals at the Microsoft Imagine Cup
Posted 26-Jul-2018 15:38


KidsCan App to Help Kiwi Children in Need
Posted 26-Jul-2018 15:32


FUJIFILM announces new high-performance lenses
Posted 24-Jul-2018 14:57


New FUJIFILM XF10 introduces square mode for Instagram sharing
Posted 24-Jul-2018 14:44



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.