Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


4 posts

Wannabe Geek


Topic # 199022 1-Aug-2016 13:23
Send private message

I've connected my PC (windows 7) to TV (Soniq) via HDMI cable, both have correct ports.  Only home screen of my PC shows on TV when I switch it to HDMI channel.  Am trying to watch TVNZ on demand on my TV but I must be missing a step.  Any advice greatly appreciated.  


Filter this topic showing only the reply marked as answer Create new topic
327 posts

Ultimate Geek
+1 received by user: 77

Trusted

  Reply # 1602245 1-Aug-2016 13:40
2 people support this post
Send private message

You need to change you display settings to mirror or single output to the tv

 

Press the Windows logo key + P on your keyboard. Select one of the options

 

https://support.microsoft.com/en-us/kb/976064





lemontv.co.nz | Search NZ streaming sites



4 posts

Wannabe Geek


  Reply # 1611098 13-Aug-2016 14:44
Send private message

Thank you very kindly.  Got it to play laughing  Now I just have to work out why there's no sound.  Tried going into sound settings and view disabled but HDMI doesn't show as an option.  


340 posts

Ultimate Geek
+1 received by user: 67

Subscriber

  Reply # 1611122 13-Aug-2016 17:02
Send private message

Right click on sound icon in right corner of task bar select play back device, select your tv. Pays to do it before you start streaming 




4 posts

Wannabe Geek


  Reply # 1616873 24-Aug-2016 14:54
Send private message

Thank you for the advice but still not working.  I've tried right clicking sound icon and tried going into sound settings, also tried doing this prior to streaming and after, but the only option I get is speakers.  


340 posts

Ultimate Geek
+1 received by user: 67

Subscriber

  Reply # 1616980 24-Aug-2016 18:02
Send private message

If your computer and tv are connected by hdmi and the tv is on,when you select playback device you should be see your tv as an option along with your computer, and be able to select it?  


3127 posts

Uber Geek
+1 received by user: 947

Trusted
Lifetime subscriber

  Reply # 1617057 24-Aug-2016 21:53
Send private message

Try this:
- right click on the sound icon to open the playback devices dialogue box
- right click in the white space of this dialogue box and select show disabled devices

 

Hopefully this will show an HDMI device which you can now select as your default.




4 posts

Wannabe Geek


  Reply # 1617662 26-Aug-2016 08:26
Send private message

Thanks.  I've already tried these things though.  It doesn't show HDMI/tv as an option.  Only shows speakers.  


21459 posts

Uber Geek
+1 received by user: 4362

Trusted
Subscriber

  Reply # 1617664 26-Aug-2016 08:34
Send private message

I have a couple of warehouse TVs which I believe are the same manufacturer as some of the soniq ones, and they go into DVI mode when plugged into some of my computers over HDMI, so no audio gets passed to the TV.





Richard rich.ms

Filter this topic showing only the reply marked as answer Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.