Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




2023 posts

Uber Geek

Subscriber

# 214149 29-Apr-2017 22:39
Send private message

I have just signed up to the dearest Netflix option and am really puzzled about why this Netflix recommended TV won't play most 4K content. 

 

Out of 15 tried, only 2 (House of Cards and Orange is the new Black) will run. The others run a buffering circle with clicking noise.

 

4K Youtube is no problem. 

 

I am on a 100/20 UFB cabled connection and speedtest from the TV has 57mbs down and 19mbs up. 

 

I am stumped and concerned that I have bought a lemon.

 

Can't see anything relevant from google searches so hoping someone here has some idea of what could be wrong.


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
745 posts

Ultimate Geek

Trusted

  # 1772667 29-Apr-2017 22:44
Send private message

Try factory reset the tv.

Make sure DNS is set to auto

Make sure your not using a dlink router

You need the top tier plan for 4k.

and ideally plugged in via Ethernet.




Voice gives context

1838 posts

Uber Geek

Subscriber

  # 1772671 29-Apr-2017 22:58
Send private message

Have you updated all the apps and firmware on the TV?  

 

Are you sure the TV is going via wired ethernet and not wifi?  (switch off the wifi). 

 

 


 
 
 
 




2023 posts

Uber Geek

Subscriber

  # 1772738 30-Apr-2017 09:59
Send private message

It is certainly using ethernet. WIFI is off. Found the Netflix network analyser and it came up fine for server checks and speed (68mbs). DNS servers were set to the Orcon DNS IP's. No, not a dlink router. It is a Huawai 659 acting as an AP/router.

 

In any event, it streams 4k YT and a couple of Netflix shows perfectly well. 

 

The TV firmware is the latest. Runs Android 6.0.1. The Netflix app is preinstalled and there was no option to update it that I could see.

 

If I could find out the differences between the programs that do stream, and those that don't, it might become clear what the problem was. I fear there is nothing I can do as it looks like it could be a decoding problem or something similar. But I live in hope!

 

However, the TV is advertised as Netflix Approved so it might be a warranty/CGA issue if this problem can't be sorted.

 

 




2023 posts

Uber Geek

Subscriber

  # 1772766 30-Apr-2017 11:17
Send private message

Netflix ver is 4.0.4 updated 19 Apr 2017. So, definitely up to date. Maybe that is the problem!

 

An added point, the sound starts off OK, just no video, apart from the static image. If you leave it long enough the buffer percentage goes up to 99% and stays there.


745 posts

Ultimate Geek

Trusted

  # 1772771 30-Apr-2017 11:36
Send private message

Hmm. I'd try again with a netgear or Asus router.

Better QoS and WMM.

Can you borrow one maybe.




Voice gives context

745 posts

Ultimate Geek

Trusted

  # 1772797 30-Apr-2017 11:51
Send private message

Have you tried factory reset.

Settings/ storage and reset/ factory.

It will take a few mins.




Voice gives context



2023 posts

Uber Geek

Subscriber

  # 1772871 30-Apr-2017 15:26
Send private message

Have tried another router (TP-Link 1043ND).

 

Have done a factory reset.

 

Now have to try emailing Netflix as I can't fix this.

 

Thanks for trying, guys.


 
 
 
 


1838 posts

Uber Geek

Subscriber

  # 1772884 30-Apr-2017 15:42
Send private message


2023 posts

Uber Geek

Subscriber

  # 1773064 30-Apr-2017 20:44
Send private message

Not really, but thanks for the thought.

 

I am now wondering whether it is a HDR thing. Can't check now but will follow this up tomorrow.


6952 posts

Uber Geek

Trusted

  # 1773094 30-Apr-2017 21:35
Send private message

Have you confirmed the 4K stream versions are actually available here?

As in is this really related to the Sony TV?



2023 posts

Uber Geek

Subscriber

  # 1773267 1-May-2017 10:36
Send private message

I assumed if they were in the catalogue they were available. Also, they play audio while buffering/stumbling over the video. They also  play on other devices but that wouldn't be 4K.

 

Someone can confirm - here are a couple, Bill Nye or Grace and Frankie.

 

I have emailed the issue to Sony NZ so will await their reply with interest.


3282 posts

Uber Geek


  # 1773288 1-May-2017 11:00
Send private message

I guess the question would be although the connection is good, is that solidly or bursting.

 

As is the nature of NF playback it starts at the lowest rate and will increase as more is cached and stabilised. Take it you aren't just skipping forward from the get go to see the awesome and are letting it do its thing.. The guide tends to indicate you should find a separate list for actual 4K enabled content on Sonys

 

 

 

https://sony-paa-pa-en-web--paa.custhelp.com/app/answers/detail/a_id/169027/kw/netflix/session/L3RpbWUvMTQ5MzU5Mjg1My9zaWQvM0VoNklxaG4%3D 


4431 posts

Uber Geek
Inactive user


  # 1773296 1-May-2017 11:04
Send private message

I was watching grace and frankie last week, but right this minute I tried watching Bill Nye and it caused my TV to reboot! (2015 X8500C). This has never happened before.

 

edit: nothing will get past 25% on my Sony, but I can watch on my Fetch box.

 

edit2: Uninstalled updates (in the play store app), reupdated, it's working now.




2023 posts

Uber Geek

Subscriber

  # 1773631 1-May-2017 15:57
Send private message

No, I am not fast forwarding. Wish it was that simple. My 100/20 UFB connection is very stable and can certainly cope with this bandwidth.

 

I have 4 devices  Ultra HD and speed setting defaults to Auto Tried High with no difference.

 

I guess the problem could be narrowed down if one could find out what the difference was between the couple that work and the majority that don't. 

 

Will wait to see if Sony have any bright ideas. 

 

Pity I can't find other 49X7000D owners with Netflix.


4431 posts

Uber Geek
Inactive user


  # 1773661 1-May-2017 16:48
Send private message

The firmware for the C and the D are the same. It shouldn't make any difference. Did you uninstall the updates?


 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel expands 10th Gen Intel Core Mobile processor family
Posted 23-Aug-2019 10:22


Digital innovation drives new investment provider
Posted 23-Aug-2019 08:29


Catalyst Cloud becomes a Kubernetes Certified Service Provider (KCSP)
Posted 23-Aug-2019 08:21


New AI legaltech product launched in New Zealand
Posted 21-Aug-2019 17:01


Yubico launches first Lightning-compatible security key, the YubiKey 5Ci
Posted 21-Aug-2019 16:46


Disney+ streaming service confirmed launch in New Zealand
Posted 20-Aug-2019 09:29


Industry plan could create a billion dollar interactive games sector
Posted 19-Aug-2019 20:41


Personal cyber insurance a New Zealand first
Posted 19-Aug-2019 20:26


University of Waikato launches space for esports
Posted 19-Aug-2019 20:20


D-Link ANZ expands mydlink ecosystem with new mydlink Mini Wi-Fi Smart Plug
Posted 19-Aug-2019 20:14


Kiwi workers still falling victim to old cyber tricks
Posted 12-Aug-2019 20:47


Lightning Lab GovTech launches 2019 programme
Posted 12-Aug-2019 20:41


Epson launches portable laser projector
Posted 12-Aug-2019 20:27


Huawei launches new distributed HarmonyOS
Posted 12-Aug-2019 20:20


Lenovo introduces single-socket servers for edge and data-intensive workloads
Posted 9-Aug-2019 21:26



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.