Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 


2022 posts

Uber Geek

Subscriber

  # 1773726 1-May-2017 19:22
Send private message

I uninstalled the updates for the Netflix app with no result. Then I reset the TV. I will check for app updates again when the wife leaves the TV!!




2022 posts

Uber Geek

Subscriber

  # 1774286 2-May-2017 14:45
Send private message

Got a reply from SONY telling me to do what I have done. At least they replied but not much use if they can't tell me anything I didn't already know.

 

Have to try to contact Netflix to ask what the difference is between the few that work and the vast majority that don't. Will also try NL where it was bought. Would like them to try one like mine if there is one on display

 

Thanks for trying to help, guys.


 
 
 
 


989 posts

Ultimate Geek


  # 1777916 8-May-2017 15:46
Send private message

I have the same model TV in 65 inch and a 8000D in 75 inch and both run netflix fine. However, I don't have a 4K netflix account to test but I am wired and works really well so far.

 

The 4k videos on YouTube works really fast and well. They render fast too.

 

My statements above don't help you much but I cannot test with a non-4k netflix account that I have to prove what you are having can be replicated :)




2022 posts

Uber Geek

Subscriber

  # 1778524 9-May-2017 14:57
One person supports this post
Send private message

Thanks, maxeon, but I have an update.

 

I first tried email help from Sony. To their credit they did try to help but couldn't replicate the fault. They recommended I try talking to Netflix.

 

I rang Netflix and talked to guys in Denver! They put it to their tech dept who monitored my streaming to see whether they could find the problem. They thought it might have been a DNS error or MSL error (security stuff). Wasn't a DNS problem.

 

But, tried it out now and all programs now play fine!! No idea what they did, or didn't do, but fingers crossed it stays working. Tried to find out what they did but there wasn't a note on my file to answer that question. Maybe they can tweak settings by account??

 

But I did find out why a very few worked. Some of the early episodes in the series were not recorded in 4K! That made sense. And sure enough, when I tried the later episodes in the series of the ones that 'worked', I got the problem.

 

But was particularly impressed with the Netflix guys. Every time my call was answered in less than a minute and they were very helpful. Kudos.

 

Cheers and thanks for answers above.


989 posts

Ultimate Geek


  # 1778568 9-May-2017 15:44
Send private message

linw:

 

Thanks, maxeon, but I have an update.

 

I first tried email help from Sony. To their credit they did try to help but couldn't replicate the fault. They recommended I try talking to Netflix.

 

I rang Netflix and talked to guys in Denver! They put it to their tech dept who monitored my streaming to see whether they could find the problem. They thought it might have been a DNS error or MSL error (security stuff). Wasn't a DNS problem.

 

But, tried it out now and all programs now play fine!! No idea what they did, or didn't do, but fingers crossed it stays working. Tried to find out what they did but there wasn't a note on my file to answer that question. Maybe they can tweak settings by account??

 

But I did find out why a very few worked. Some of the early episodes in the series were not recorded in 4K! That made sense. And sure enough, when I tried the later episodes in the series of the ones that 'worked', I got the problem.

 

But was particularly impressed with the Netflix guys. Every time my call was answered in less than a minute and they were very helpful. Kudos.

 

Cheers and thanks for answers above.

 

 

 

 

That is good to hear. Hopefully they resolved for everyone not just your account :)




2022 posts

Uber Geek

Subscriber

  # 1778999 10-May-2017 11:19
Send private message

I thought I was the only one with that problem, maxeon!!

 

I suspect there was a security handshake that wasn't working but just guessing.


1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Kiwi workers still falling victim to old cyber tricks
Posted 12-Aug-2019 20:47


Lightning Lab GovTech launches 2019 programme
Posted 12-Aug-2019 20:41


Epson launches portable laser projector
Posted 12-Aug-2019 20:27


Huawei launches new distributed HarmonyOS
Posted 12-Aug-2019 20:20


Lenovo introduces single-socket servers for edge and data-intensive workloads
Posted 9-Aug-2019 21:26


The Document Foundation announces LibreOffice 6.3
Posted 9-Aug-2019 16:57


Symantec sell enterprise security assets for US$ 10.7 billion to Broadcom
Posted 9-Aug-2019 16:43


Artificial tongue can distinguish whisky and identify counterfeits
Posted 8-Aug-2019 20:20


Toyota and Preferred Networks to develop service robots
Posted 8-Aug-2019 20:11


Vodafone introduces new Vodafone TV device
Posted 7-Aug-2019 17:16


Intel announces next-generation Intel Xeon Scalable processors with up to 56 cores
Posted 7-Aug-2019 15:41


Nokia 2.2 released in New Zealand
Posted 5-Aug-2019 19:38


2degrees celebrating ten years
Posted 5-Aug-2019 05:00


Sure Petcare launches SureFeed microchip pet feeder
Posted 2-Aug-2019 17:00


Symantec Threat Intelligence: revival and rise of email extortion scams
Posted 2-Aug-2019 16:55



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.