Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




18 posts

Geek


# 142630 19-Mar-2014 07:58
Send private message

Has anyone else had issues getting connected to Bigpipe?

I signed up for Bigpipe VDSL on Feb 19th, and they told me that I'd be connect on 18th March. This delay in itself is crazy, but Bigpipe tell me that it's all down to Chorus bottlenecking.

So come yesterday, I'm all excited to finally use the internet, plug the modem into the wall (Zyxel p-870h-51a), and... no DSL light.

 

Email Bigpipe, and they tell me they've raised an issue with Chorus. Is this kind of issue common?

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3
28263 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  # 1008668 19-Mar-2014 08:18
Send private message

It depends exactly what your issue is.

Have you taken steps to ensure your house wiring is suitable for VDSL2? Every other ISP will send a Chorus technician to install a master filter (essential for optimal performance for VDSL2) and the technician will test the VDSL2 performance. Bigpipe do not do this.

Are you in a 20Mbps+ VDSL2 coverage area on the Chorus coverage maps?









18 posts

Geek


  # 1008673 19-Mar-2014 08:23
Send private message

Yes, I'm in the coverage area.

The issue is that there's no DSL connection at all, much less an optimal connection.

 
 
 
 


28263 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  # 1008678 19-Mar-2014 08:27
One person supports this post
Send private message

Could easily be a wiring issue inside your home and that is the first place to look. Do you have a master filter installed? What is your internal home phone wiring like? How many jackpoints?

Joining Bigpipe is very much a case of buyer beware, as I wrote about last week.

It is possible that Chorus have misjumpered your connection, but as VDSL2 is super sensitive to wiring issues your internal wiring has a statistically higher chance of being the issue. Assuming you had an ADSL connection previously this is very unlikely as it may have required no jumpering as an intact was probably used. If you did have ADSL previously do you know what your sync speed and attenuation was?






18 posts

Geek


  # 1008687 19-Mar-2014 08:36
Send private message

Yeah, I'm kind of wishing I'd done more research before I waited a month to get connected.

I'm not sure if a master filter is installed, I can ask the landlord. But from my reading here, a master filter is only going to affect if the performance is optimal, and not whether it can connect at all.


There are three jacks in the house, that I know of.

I'm not sure what speeds/etc people got before, I've just moved into the house.

5395 posts

Uber Geek

Trusted
Lifetime subscriber

  # 1008693 19-Mar-2014 08:43
Send private message

geekrunnerdave: ..., I'm not sure if a master filter is installed... But from my reading here, a master filter is only going to affect if the performance is optimal, and not whether it can connect at all....


If you don't know, it's not, because it is your responsibility to install a master filter if you are a BigPipe customer.
You may be wrong on your second assumption.




Sideface


28263 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  # 1008695 19-Mar-2014 08:51
2 people support this post
Send private message

geekrunnerdave: Yeah, I'm kind of wishing I'd done more research before I waited a month to get connected.

I'm not sure if a master filter is installed, I can ask the landlord. But from my reading here, a master filter is only going to affect if the performance is optimal, and not whether it can connect at all.


There are three jacks in the house, that I know of.

I'm not sure what speeds/etc people got before, I've just moved into the house.


If you have old internal wiring such as old corroded connections (quite common with old BT jacks), a mix of 3 wire master & secondary sockets or a mix of 3 wire and newer 2 wire sockets and are some distance from an ISAM (but still within the coverage area) you could easily find this is the cause of no sync. Due to the higher frequency usage of VDSL2 (8 or 17Mhz) it's far more sensitive to wiring issues, hence the recommendation that a master filter always be installed, or if that's not installed that the modem be connected directly to the a dedicated demarc.

641 posts

Ultimate Geek


  # 1008750 19-Mar-2014 09:20
Send private message

geekrunnerdave: Yeah, I'm kind of wishing I'd done more research before I waited a month to get connected.

I'm not sure if a master filter is installed, I can ask the landlord. But from my reading here, a master filter is only going to affect if the performance is optimal, and not whether it can connect at all.


There are three jacks in the house, that I know of.

I'm not sure what speeds/etc people got before, I've just moved into the house.


Have you tried the modem in all three jacks? If you have a master filter installed only one of the jacks is likely to have the DSL on it.

Do any of the jacks say ADSL?

Clint

 
 
 
 


1170 posts

Uber Geek

Trusted
BigPipe

  # 1008761 19-Mar-2014 09:45
Send private message

geekrunnerdave: Has anyone else had issues getting connected to Bigpipe?

I signed up for Bigpipe VDSL on Feb 19th, and they told me that I'd be connect on 18th March. This delay in itself is crazy, but Bigpipe tell me that it's all down to Chorus bottlenecking.

So come yesterday, I'm all excited to finally use the internet, plug the modem into the wall (Zyxel p-870h-51a), and... no DSL light.
Email Bigpipe, and they tell me they've raised an issue with Chorus. Is this kind of issue common?


A number of things that could be at issue here, so I'll take it one point at a time.

1) really sorry for the delay in connection. Under good conditions it takes between 3 and 5 days to get you connected. Currently some areas are unusually busy for chorus, like wellington, where it can take up to 15 days (business days). This is affecting all ISPs that use chorus (which means almost everyone). Yours seems outside even that, so if you PM me the email address you used to sign up with I can look into why it has taken so long




bigpipe.co.nz
https://www.facebook.com/BigPipeNZ
https://twitter.com/BigPipeNZ




18 posts

Geek


  # 1008763 19-Mar-2014 09:49
Send private message

clinty:

Have you tried the modem in all three jacks? If you have a master filter installed only one of the jacks is likely to have the DSL on it.



Clint


That's a good point.
I did try an ADSL modem on all three, to no avail - (I was under the impression that an ADSL modem could still connect to an VDSL connection, but apparently that's not the case.).
I tried the Zyxel modem on two of the jacks, I'll give the third a go.



1170 posts

Uber Geek

Trusted
BigPipe

  # 1008766 19-Mar-2014 09:51
Send private message

2) you say you raised it with our support team which is good.
In our experience no DSL sync usually means an issue at the exchange cabinet.  It's very rare if you are transitioning from one ISP to another but is much more common when it is a new connection (and if you have just moved in, which you have, then that counts as a new connection).
I'd say something like 5-10% of all new connections have this issue. If that is the case, then we will need to get a tech out to the cabinet, and he may also come to the house.


The other potential explanation for no DSL sync is that you may have multiple lines into your house so some phone jacks work on one, and some work on another. If you have plugged it into the wrong jack, then you won't get any DSL sync. Alternatively, if you already have a master filter the last tennants put in, then only one jack in the house would work, usualy labelled either ADSL, DSL, Broadband, or VDSL

We haven't had a single customer yet who was unable to at least get VDSL sync because of the lack of master splitter, so I'd be surprised if that was the cause.


Have you been through the troubleshooting guide on our support page?
https://www.bigpipe.co.nz/#/support




bigpipe.co.nz
https://www.facebook.com/BigPipeNZ
https://twitter.com/BigPipeNZ


1170 posts

Uber Geek

Trusted
BigPipe

  # 1008775 19-Mar-2014 10:01
Send private message

Thanks for the PM.
as I suspected Wellington. :(

Looks like the reason your connection took even longer than the Chorus lead time was because the previous tenants, for whatever reason, left their connection live, meaning we had to place an abandonment order, which takes a few days to turnaround, before we could even place our own order. Then with the longer lead times in wellington as I mention before, that just adds to the pain.

It's quite frustrating having to wait for the abandonment order to go through before we can even place our own order, which then has to be a new connection, despite the broadband being live there just a day before.

I apologise for that, it's one of the worst delays we have seen yet. Stay in contact with our support team, we'll make sure you get sorted out properly.




bigpipe.co.nz
https://www.facebook.com/BigPipeNZ
https://twitter.com/BigPipeNZ




18 posts

Geek


  # 1009304 19-Mar-2014 19:52
Send private message

Hey guys, so I came home, I'd left the modem on and plugged into the wall, and there it is with a solid DSL light and mostly solid internet light.

However, I'm still unable to access the internet. 

The modem shows WAN uptime, but the internet isn't accessable. 

Any ideas?




28263 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  # 1009309 19-Mar-2014 20:01
One person supports this post
Send private message

If I was to take a guess the first thing I'd look at would be the 802.1p tag setting.

Your VDSL sync speed is also exceptionally poor. You do really need to address your wiring as well to ensure you get the best possible speed.

1170 posts

Uber Geek

Trusted
BigPipe

  # 1009375 19-Mar-2014 21:27
Send private message

Ok, so you have vdsl sync, which is a good start.

Your sync speed is pretty poor, but you are very close to the edge of VDSL coverage, and we still need to let DLM run and see what's what after that. Given where you are, I'd say it's not likely you'll do better than 20-25Mbps download at absolute best, being on the edge of coverage. Do you know what your line attenuation is? Splitter would be a good idea, but lets get you up and running first.

I assume you have checked all the settings we provide and they are inputted correctly (and tried a reboot)?
Did any chorus technician speak to you today or go to your house that you are aware of?

given you have internet connection and have a Bigpipe IP address, you *should* be working just fine assuming all the settings are correct. (our support guys have access to a lot more tools than I do when I'm at home - which I am, so they may be able to see something I can't)




bigpipe.co.nz
https://www.facebook.com/BigPipeNZ
https://twitter.com/BigPipeNZ


2393 posts

Uber Geek

Trusted
Subscriber

  # 1009384 19-Mar-2014 21:34
Send private message

geekrunnerdave: Hey guys, so I came home, I'd left the modem on and plugged into the wall, and there it is with a solid DSL light and mostly solid internet light.

However, I'm still unable to access the internet. 

The modem shows WAN uptime, but the internet isn't accessable. 

Any ideas?



In the settings of the modem:

Network -> WAN
Delete everything that's there by default and get it looking like this if it isn't already, except you might need PPPoE instead of PTM/Bridge, and NAT. OK Nothing like my setup but just make sure you tag your WAN interface with vlan 10.



 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51


Facebook Portal to land in New Zealand
Posted 19-Sep-2019 18:35



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.