Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




16 posts

Geek


# 143043 1-Apr-2014 22:03
Send private message

I got email today from big pipe saying that my home internet connection is all good to go.
I transferred from snap naked adsl to big pipe.
I power cycled the adsl modem couple of times, no lucky.
It looks like the DSL is up ,but modem report that ATM could not send loop back cell, PPP connection is down.
Can anyone help on this one please?Thanks.

Create new topic
Mr Snotty
8868 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  # 1016919 1-Apr-2014 23:15
One person supports this post
Send private message

Sounds like something went wrong - Please contact their support on their website and they'll look into it for you.




832 posts

Ultimate Geek


  # 1016936 1-Apr-2014 23:49
Send private message

Its possible that the circuit that your Snap connection was on wasn't released before the BigPipe service was connected.   In that case you may have two connections to your house  -  the one that is currently connected to your jackpoint/s and that is only connected to the DSL equipment in the exchange/cabinet (your OLD Snap connection) - the other ending in your ETP and has your BigPipe connection on it.


Contact your ISP (new one) and inititate an investigation as to what has happend to your connection

 
 
 
 


1170 posts

Uber Geek

Trusted
BigPipe

  # 1016994 2-Apr-2014 09:25
Send private message

yep,  what the other guys said.  Drop us a note if you haven't already. Best way to do it is through our support form 

Probably worth a factory reset on your modem (not just power cycle), just in case you have any unusual settings on there, and checking you have the Bigpipe settings in properly, and including that info in your support request (so we don't ask you to do it again)

https://www.bigpipe.co.nz/#/support

and we will look into it.  Most likely not something you can fix at your end.






bigpipe.co.nz
https://www.facebook.com/BigPipeNZ
https://twitter.com/BigPipeNZ




16 posts

Geek


  # 1017481 2-Apr-2014 19:48
Send private message

Logged a support case, but the help desk keep saying my ADSL setting is wrong, so I send screen shots with 2 differnt factory defaulted , re-configured routers.

VPI 0/VCI100, username and password NOT blank, PPPoA etc all confirmed right, and one of the router was running Snap naked ADSL for years no problem with the same settings.

So far, I've lost my VOIP phone and Internet link for a day. start to think this is a really bad move for me.




1170 posts

Uber Geek

Trusted
BigPipe

  # 1018332 4-Apr-2014 10:59
Send private message

beertiger: Logged a support case, but the help desk keep saying my ADSL setting is wrong, so I send screen shots with 2 differnt factory defaulted , re-configured routers.

VPI 0/VCI100, username and password NOT blank, PPPoA etc all confirmed right, and one of the router was running Snap naked ADSL for years no problem with the same settings.

So far, I've lost my VOIP phone and Internet link for a day. start to think this is a really bad move for me.





Hi,
Was on leave yesterday so I missed this.  If you are still having issues can you PM me your email address please (the one you signed up to Bigpipe with) and I can look into it.

thanks.




bigpipe.co.nz
https://www.facebook.com/BigPipeNZ
https://twitter.com/BigPipeNZ




16 posts

Geek


  # 1020378 8-Apr-2014 09:06
Send private message

A Chrous guy came in and fixed the line.

Thanks for your help anyway.

681 posts

Ultimate Geek


  # 1020407 8-Apr-2014 09:40
One person supports this post
Send private message

@OP

So was it "a really bad move" in the end?

Was it BPNZ's fault?

 
 
 
 




16 posts

Geek


  # 1021113 9-Apr-2014 11:08
Send private message

Big Pipe help desk bypassed my question" What went wrong?" , so I don't know. All I know is that I didn't change the ADSL router configuration at my end at all, and it's on line.

Intermittern drop offline from Internet, I can take it as part of the low price.



1170 posts

Uber Geek

Trusted
BigPipe

  # 1021145 9-Apr-2014 12:23
Send private message

beertiger: Big Pipe help desk bypassed my question" What went wrong?" , so I don't know. All I know is that I didn't change the ADSL router configuration at my end at all, and it's on line.


sorry about that.  When it's resolved by a Chorus tech visit, we often don't find out what the issue was - it could have been lots of different things, a mis-jumpering at the cabinet is fairly common as cause of fault.




Intermittern drop offline from Internet, I can take it as part of the low price.




do you mean the initial connection failure, or are you still having problems with intermittent drop outs?  That shouldn't be the case, so if that is happening you should raise a new support ticket with our support desk and we can run some tests to see what the cause is (usually home wiring, but could also be things like the weather getting into your lead in)

cheers





bigpipe.co.nz
https://www.facebook.com/BigPipeNZ
https://twitter.com/BigPipeNZ


Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51


Facebook Portal to land in New Zealand
Posted 19-Sep-2019 18:35


Amazon Studios announces New Zealand as location for its upcoming series based on The Lord of the Rings
Posted 18-Sep-2019 17:24


The Warehouse chooses Elasticsearch service
Posted 18-Sep-2019 13:55


Voyager upgrades core network to 100Gbit
Posted 18-Sep-2019 13:52



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.