Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


1019 posts

Uber Geek
+1 received by user: 572
Inactive user


Topic # 146831 30-May-2014 12:42
Send private message

Is anyone else having issues with Teamviewer failling to connect through Bigpipe? Nothing has changed at my end for months and everything except Teamviewer is working fine. I can connect from the internet if I do so with the devices on 3G (that could get expensive, fast!) or specify the LAN IP rather than the Teamviewer ID from within the LAN. I have a public IP. The devices are showing as logged into Teamviewer.

I've opened a support ticket with Bigpipe as I'm certain the problem is at their end. It was working perfectly until 4 days ago when it just stopped. I'm in Homai/Manurewa on VDSL with a Draytek DV130. I eliminated the WiFi router being an issue by connecting direct to the modem via Ethernet.

Other than this, which is a big issue for me, it's been very stable for the 4 months I've had it.

Edit: There isn't a problem on the neighbour's Flip connection.

Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
148 posts

Master Geek
+1 received by user: 49


  Reply # 1056483 30-May-2014 12:54
Send private message

same here



1019 posts

Uber Geek
+1 received by user: 572
Inactive user


  Reply # 1056490 30-May-2014 13:10
Send private message

Just went through the Teamviewer connection log and found I can't ping the Teamviewer IP 37.252.240.3 from Bigpipe but can from 3G and the neighbour's Flip.

1138 posts

Uber Geek
+1 received by user: 746

Trusted
BigPipe

  Reply # 1056503 30-May-2014 13:18
Send private message

cadman: Is anyone else having issues with Teamviewer failling to connect through Bigpipe? Nothing has changed at my end for months and everything except Teamviewer is working fine. I can connect from the internet if I do so with the devices on 3G (that could get expensive, fast!) or specify the LAN IP rather than the Teamviewer ID from within the LAN. I have a public IP. The devices are showing as logged into Teamviewer.

I've opened a support ticket with Bigpipe as I'm certain the problem is at their end. It was working perfectly until 4 days ago when it just stopped. I'm in Homai/Manurewa on VDSL with a Draytek DV130. I eliminated the WiFi router being an issue by connecting direct to the modem via Ethernet.

Other than this, which is a big issue for me, it's been very stable for the 4 months I've had it.

Edit: There isn't a problem on the neighbour's Flip connection.


Hi,



We were aware of an upstream issue that was affecting accessing some gaming servers in Australia the last day or two, but pretty sure that has been fixed now, so this could be a separate thing, especially if you just tried it again and it still isn't working.

Thanks for rising the ticket, we'll escalate to the network team and see what their investigation turns up.

cheers




bigpipe.co.nz
https://www.facebook.com/BigPipeNZ
https://twitter.com/BigPipeNZ




1019 posts

Uber Geek
+1 received by user: 572
Inactive user


  Reply # 1056505 30-May-2014 13:22
Send private message

It's apparently already with the network team - been corresponding with Eduardo. 

1138 posts

Uber Geek
+1 received by user: 746

Trusted
BigPipe

  Reply # 1056506 30-May-2014 13:24
Send private message

cadman: It's apparently already with the network team - been corresponding with Eduardo. 


Great.  Hopefully we'll get a resolution soon.




bigpipe.co.nz
https://www.facebook.com/BigPipeNZ
https://twitter.com/BigPipeNZ




1019 posts

Uber Geek
+1 received by user: 572
Inactive user


  Reply # 1056508 30-May-2014 13:26
Send private message

BigPipeNZ:
cadman: It's apparently already with the network team - been corresponding with Eduardo. 


Great.  Hopefully we'll get a resolution soon.


Hope so. The neighbour's WiFi signal is a little weak from my desk! Hahaha



1019 posts

Uber Geek
+1 received by user: 572
Inactive user


Reply # 1056825 30-May-2014 20:19
Send private message

All fixed. Thanks BigPipe.



1019 posts

Uber Geek
+1 received by user: 572
Inactive user


  Reply # 1065485 14-Jun-2014 12:53
Send private message

Aaaaand it's been unfixed as of yesterday. Teamviewer can't connect again through Bigpipe.

1138 posts

Uber Geek
+1 received by user: 746

Trusted
BigPipe

  Reply # 1065547 14-Jun-2014 14:24
Send private message

damn, sorry to hear that.

Can you please submit a support ticket if you haven't already so our network team can look into it.

 The issue before was to do with the way Optus had changed some routing in Australia, so hopefully they haven't just screwed it up again.






bigpipe.co.nz
https://www.facebook.com/BigPipeNZ
https://twitter.com/BigPipeNZ




1019 posts

Uber Geek
+1 received by user: 572
Inactive user


  Reply # 1065700 14-Jun-2014 20:09
Send private message

Already submitted the support ticket last night. Heard back from Amar 10am asking me to change my DNS to Goggle (not sure why - it's not a DNS issue when you can't ping by IP) and at 1pm saying he'd passed it onto the "network guys". 



1019 posts

Uber Geek
+1 received by user: 572
Inactive user


  Reply # 1065702 14-Jun-2014 20:13
Send private message

The issue before was to do with the way Optus had changed some routing in Australia, so hopefully they haven't just screwed it up again.


I confess to not knowing too much but why would that only affect BigPipe not Fliip & Slingshot & Woosh and Xtra which it still works through and did last time too?

1138 posts

Uber Geek
+1 received by user: 746

Trusted
BigPipe

  Reply # 1065704 14-Jun-2014 20:13
Send private message

cadman: Already submitted the support ticket last night. Heard back from Amar 10am asking me to change my DNS to Goggle (not sure why - it's not a DNS issue when you can't ping by IP) and at 1pm saying he'd passed it onto the "network guys". 


cheers.
there were some odd issues occurring a bit like this when we changed our DNS a few weeks back, so he probably just wanted to eliminate that as a possible cause.

Good to know it's already escalated.  




bigpipe.co.nz
https://www.facebook.com/BigPipeNZ
https://twitter.com/BigPipeNZ


1138 posts

Uber Geek
+1 received by user: 746

Trusted
BigPipe

  Reply # 1065705 14-Jun-2014 20:14
Send private message

cadman:
The issue before was to do with the way Optus had changed some routing in Australia, so hopefully they haven't just screwed it up again.


I confess to not knowing too much but why would that only affect BigPipe not Fliip & Slingshot & Woosh and Xtra which it still works through and did last time too?


different ISPs have different routing, depends who you buy your capacity from and a bunch of other stuff.




bigpipe.co.nz
https://www.facebook.com/BigPipeNZ
https://twitter.com/BigPipeNZ




1019 posts

Uber Geek
+1 received by user: 572
Inactive user


  Reply # 1065707 14-Jun-2014 20:17
Send private message

BigPipeNZ:
cadman:
The issue before was to do with the way Optus had changed some routing in Australia, so hopefully they haven't just screwed it up again.


I confess to not knowing too much but why would that only affect BigPipe not Fliip & Slingshot & Woosh and Xtra which it still works through and did last time too?


different ISPs have different routing, depends who you buy your capacity from and a bunch of other stuff.


OK good to know.

1138 posts

Uber Geek
+1 received by user: 746

Trusted
BigPipe

  Reply # 1068951 19-Jun-2014 00:18
Send private message

meant to follow up in this thread, but forgot.  This was fixed a day or two ago.  
Had a bit of back and forth with Vocus, but got there in the end.
Let us know if you have any other issues.
Cheers




bigpipe.co.nz
https://www.facebook.com/BigPipeNZ
https://twitter.com/BigPipeNZ


 1 | 2
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.