Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


27 posts

Geek


Topic # 148923 5-Jul-2014 13:44
Send private message

Have been trying for ages to get my Netcomm NF4V connected, can anyone help please screenshots below, thanks

Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
4976 posts

Uber Geek
+1 received by user: 1587


  Reply # 1081453 5-Jul-2014 13:53
Send private message

Can't see the images clearly. Can you describe the issue?

6434 posts

Uber Geek
+1 received by user: 1571


  Reply # 1081455 5-Jul-2014 14:10
Send private message

Search the forum for nf4v bigpipe

You need to delete existing connections in the advanced interface, and add new ones.



27 posts

Geek


  Reply # 1081457 5-Jul-2014 14:11
Send private message

SYNC and PPP auth are green on the diagnostic page advanced setup - wan service configured with PTM and 802.1Q VLAN ID 10and 802.1P Priority 0 This is after deleting all existing connections and creating a layer2 PTM interface and a wan service PTM0 connection and PPPoE. Followed the setting from BigPipe, don't understand why connections are green on page

796 posts

Ultimate Geek
+1 received by user: 262

Trusted

  Reply # 1081461 5-Jul-2014 14:30
Send private message

Although I'm not 100% sure due to how small it is, from your screenshot it looks like your line is synced and has obtained its default gateway.
Do you have your NF4V set up to obtain DNS servers automatically? What happens if you try and ping 8.8.8.8?



27 posts

Geek


  Reply # 1081462 5-Jul-2014 14:37
Send private message

No replies from outside networks at al 8.8.8.8 / 8.8.44 no replies, thanks

796 posts

Ultimate Geek
+1 received by user: 262

Trusted

  Reply # 1081468 5-Jul-2014 14:46
Send private message

Can you ping the default gateway or DNS servers listed in your screenshot?
Is your computer set to obtain its IP and DNS automatically?



27 posts

Geek


  Reply # 1081480 5-Jul-2014 15:07
Send private message

That photo is someone else's my mistake. Mine is blank in default GW and DNS but green for DSL an PPP on the dianostics page

796 posts

Ultimate Geek
+1 received by user: 262

Trusted

  Reply # 1081482 5-Jul-2014 15:14
Send private message

And you've gone through and entered a username and password in the PPPoE config on the NF4V, as well as the VLAN settings?
I see you've posted about this router in the past, saying you got it working. Did it suddenly stop working, or have you changed things?

Take a look at this post for a set up guide for the NF4V with Bigpipe VDSL.

1142 posts

Uber Geek
+1 received by user: 748

Trusted
BigPipe

  Reply # 1081483 5-Jul-2014 15:14
Send private message

Ambushed: SYNC and PPP auth are green on the diagnostic page advanced setup - wan service configured with PTM and 802.1Q VLAN ID 10and 802.1P Priority 0 This is after deleting all existing connections and creating a layer2 PTM interface and a wan service PTM0 connection and PPPoE. Followed the setting from BigPipe, don't understand why connections are green on page


Try deleting all the connections again under wan and ptm, and just creating one under wan (don't use the basic setup - it won't work). I believe the other bits get created by default, so if you tried to make the ptm one yourself it may have screwed it up.

It's a pretty bizarre modem to setup tbh, but a good modem once you get going.

The wan setup should default to the right bigpipe settings, (it did for me anyway) so it's should be just a matter of clicking next next next etc in the wizard.

if you bought it second hand, give it a factory reset to make sure nothing odd has been fiddled with by the last person.




bigpipe.co.nz
https://www.facebook.com/BigPipeNZ
https://twitter.com/BigPipeNZ




27 posts

Geek


  Reply # 1081498 5-Jul-2014 15:46
Send private message

BigPipeNZ:
Ambushed: SYNC and PPP auth are green on the diagnostic page advanced setup - wan service configured with PTM and 802.1Q VLAN ID 10and 802.1P Priority 0 This is after deleting all existing connections and creating a layer2 PTM interface and a wan service PTM0 connection and PPPoE. Followed the setting from BigPipe, don't understand why connections are green on page


Try deleting all the connections again under wan and ptm, and just creating one under wan (don't use the basic setup - it won't work). I believe the other bits get created by default, so if you tried to make the ptm one yourself it may have screwed it up.

It's a pretty bizarre modem to setup tbh, but a good modem once you get going.

The wan setup should default to the right bigpipe settings, (it did for me anyway) so it's should be just a matter of clicking next next next etc in the wizard.

if you bought it second hand, give it a factory reset to make sure nothing odd has been fiddled with by the last person.


I've been done as mentioned and the factory reset, made sure the only layer2 interface is PTM etc



27 posts

Geek


  Reply # 1081504 5-Jul-2014 16:03
Send private message

Do I need to have a Eth layer2 device along with the PTM before setting the WAN service? If so should I select the PTM or Eth interface. MTU 1492, auth type pap or auto? Thanks

796 posts

Ultimate Geek
+1 received by user: 262

Trusted

  Reply # 1081507 5-Jul-2014 16:10
Send private message

You don't need the ETH interface when using the NF4V as a VDSL modem. That's the ethernet WAN port on the NF4V.
Select the PTM interface for your WAN service. MTU should be 1492 and you should be able to leave the authentication method on auto.



27 posts

Geek


  Reply # 1081511 5-Jul-2014 16:17
Send private message

That's all in place as your have just mentioned. I have only the Enable IPv4 for this device checkbox ticked what else would be required?

5855 posts

Uber Geek
+1 received by user: 1760

Trusted

  Reply # 1081567 5-Jul-2014 18:53
Send private message

Most likely cause the modem isnt seeing a WAN address and CG NAT is having fun with it.
My HG659 didnt like it.




Steam: Coil (Same photos as profile here)
Origin: Scranax
Currently playing on PC: Rust, Subnautica, CS:GO, AOE2 HD, BeamNG Drive, BF1.




27 posts

Geek


  Reply # 1082184 7-Jul-2014 09:15
Send private message

Can anyone please post screenshots?

 1 | 2
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces new NUC kits and NUC mini PCs
Posted 16-Aug-2018 11:03


The Warehouse leaps into the AI future with Google
Posted 15-Aug-2018 17:56


Targus set sights on enterprise and consumer growth in New Zealand
Posted 13-Aug-2018 13:47


Huawei to distribute nova 3i in New Zealand
Posted 9-Aug-2018 16:23


Home robot Vector to be available in New Zealand stores
Posted 9-Aug-2018 14:47


Panasonic announces new 2018 OLED TV line up
Posted 7-Aug-2018 16:38


Kordia completes first live 4K TV broadcast
Posted 1-Aug-2018 13:00


Schools get safer and smarter internet with Managed Network Upgrade
Posted 30-Jul-2018 20:01


DNC wants a safer .nz in the coming year
Posted 26-Jul-2018 16:08


Auldhouse becomes an AWS Authorised Training Delivery Partner in New Zealand
Posted 26-Jul-2018 15:55


Rakuten Kobo launches Kobo Clara HD entry level reader
Posted 26-Jul-2018 15:44


Kiwi team reaches semi-finals at the Microsoft Imagine Cup
Posted 26-Jul-2018 15:38


KidsCan App to Help Kiwi Children in Need
Posted 26-Jul-2018 15:32


FUJIFILM announces new high-performance lenses
Posted 24-Jul-2018 14:57


New FUJIFILM XF10 introduces square mode for Instagram sharing
Posted 24-Jul-2018 14:44



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.