Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


19 posts

Geek
+1 received by user: 1


Topic # 151769 4-Sep-2014 15:12
Send private message

Hi guys I really need someones help I have been trying all day to setup my Modem for Vdsl but no success when I plug in the ethernet to wan port into the back of pc I get the internet light blinking but if i take it out of these put into lan light goes off but even plugged into wan and into back of pc I get error at local area connection that says "Local Area Connection" Doesnt have a valid Ip configuration

Please help me I really want this to work

Filter this topic showing only the reply marked as answer Create new topic
1960 posts

Uber Geek
+1 received by user: 312

Lifetime subscriber

  Reply # 1121902 4-Sep-2014 15:19
2 people support this post
Send private message

WAN interface on router connects to the Internet not your PC. Given VDSL connection the router obviously has a VDSL interface so the Ethernet WAN interface can be ignored. PC connects to a LAN interface.




Ross

 

Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+

 


Speed Test


5764 posts

Uber Geek
+1 received by user: 1710

Trusted

  Reply # 1121911 4-Sep-2014 15:21
One person supports this post
Send private message

Hi,

Try the VDSL cable in the DSL port and the PC 1-4 Ethernet ports. Configure the VDSL line in the advised options under Admin/VF-NZhg659.
Edit the VDSL with PPP credentials. Change the IPOE to PPP Over Ethernet.

Cheers




Steam: Coil (Same photos as profile here)
Origin: Scranax
Currently playing on PC: Rust, Subnautica, CS:GO, AOE2 HD, BeamNG Drive, BF1.




19 posts

Geek
+1 received by user: 1


  Reply # 1121917 4-Sep-2014 15:30
Send private message

Vdsl cable would be the yellow Cat5e? I use a similiar but 20m version that same since i need to use jackpoint in kitchen and run to my room

5764 posts

Uber Geek
+1 received by user: 1710

Trusted

  Reply # 1121918 4-Sep-2014 15:31
Send private message

Ryuken: Vdsl cable would be the yellow Cat5e? I use a similiar but 20m version that same since i need to use jackpoint in kitchen and run to my room


What ever cable comes from where Chorus terminated the dedicated jack point. It uses a RJ11 cable. It will fit in a RJ45 socket.




Steam: Coil (Same photos as profile here)
Origin: Scranax
Currently playing on PC: Rust, Subnautica, CS:GO, AOE2 HD, BeamNG Drive, BF1.




19 posts

Geek
+1 received by user: 1


  Reply # 1121929 4-Sep-2014 15:37
Send private message

The Dsl port is same size a rj11 to bigpipe for Cat5e ethernet cable

5764 posts

Uber Geek
+1 received by user: 1710

Trusted

  Reply # 1121932 4-Sep-2014 15:39
Send private message

Ryuken: The Dsl port is same size a rj11 to bigpipe for Cat5e ethernet cable


Something like that.
As long as WAN is solid your good to go, internet light flashing means its configured OK.




Steam: Coil (Same photos as profile here)
Origin: Scranax
Currently playing on PC: Rust, Subnautica, CS:GO, AOE2 HD, BeamNG Drive, BF1.




19 posts

Geek
+1 received by user: 1


  Reply # 1121940 4-Sep-2014 15:45
Send private message

Thing is once I plug the Cat5e Cable into the blue Wan port of the modem the Wan says solid green and the internet light starts blinking so I go check pc and gives error local area connection doesnt have valid ip configuration error and I cant access the Huawei modem page on 192.168.1.1 while connected to the Wan blue port

5764 posts

Uber Geek
+1 received by user: 1710

Trusted

  Reply # 1121944 4-Sep-2014 15:46
Send private message

Put some blue tack in the WAN port as you CANT use it for VDSL. It is only for Ethernet up link.




Steam: Coil (Same photos as profile here)
Origin: Scranax
Currently playing on PC: Rust, Subnautica, CS:GO, AOE2 HD, BeamNG Drive, BF1.


1960 posts

Uber Geek
+1 received by user: 312

Lifetime subscriber

  Reply # 1121965 4-Sep-2014 16:10
One person supports this post
Send private message

DSL port is RJ11. WARNING: Connecting VDSL run to RJ45 Ethernet WAN port will potentially cause damage to the device.




Ross

 

Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+

 


Speed Test


26468 posts

Uber Geek
+1 received by user: 6021

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 1121980 4-Sep-2014 16:26
Send private message

You plug your DSL into the DSL port, not the WAN port.

Plugging DSL into a WAN port can fry the router, they have a tendency to not like 45V DC on Ethernet pins.





19 posts

Geek
+1 received by user: 1


  Reply # 1121990 4-Sep-2014 16:39
Send private message

Oh no only thing i put in wan was my grey Cat5e ethernet cable Not rj11 also managed to access admin account for Huawei Hg659 but many thing to change but thing is Im getting dns and invalid ip errors in local area connection

xpd

The Overrated Raccoons
8757 posts

Uber Geek
+1 received by user: 1277

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 1121994 4-Sep-2014 16:43
Send private message

Sounds like it needs a reset - find the factory reset option in the interface.
It should set it back to the defaults and go from there...




XPD / Gavin / DemiseNZ

 

For Free Games, Geekiness and Reviews, visit :

 

Home Of The Overrated Raccoons

 

Battlenet : XPD#11535    Origin/Steam/Epic/Uplay : xpdnz

 

Sea of Thieves Down Under




19 posts

Geek
+1 received by user: 1


  Reply # 1121998 4-Sep-2014 16:47
Send private message

TimA: Hi,

Try the VDSL cable in the DSL port and the PC 1-4 Ethernet ports. Configure the VDSL line in the advised options under Admin/VF-NZhg659.
Edit the VDSL with PPP credentials. Change the IPOE to PPP Over Ethernet.

Cheers


Couldnt see the Ipoe to Ppp Over Ethernet any change you have a picture of that settings? I see in internet options are Dsl access type connection and ethernet access type both says disconnected and I have the ethernet plugged in back of pc



19 posts

Geek
+1 received by user: 1


  Reply # 1122019 4-Sep-2014 17:20
One person supports this post
Send private message

TimA: Hi,

Try the VDSL cable in the DSL port and the PC 1-4 Ethernet ports. Configure the VDSL line in the advised options under Admin/VF-NZhg659.
Edit the VDSL with PPP credentials. Change the IPOE to PPP Over Ethernet.

Cheers


This ultimately got my connection going since working from like 8am this morning till now I just only get it working thanks to everyone that helped me through this much appreciated thanks guys

Filter this topic showing only the reply marked as answer Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.