Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 
810 posts

Ultimate Geek
+1 received by user: 207


  Reply # 1209448 6-Jan-2015 18:46
Send private message

kiwijunglist: There is only one lot of wires in the room.  I left him there to do his thing.  I'm sure there were no splitters there before.  Now there is 1x splitter box.  I was paranoid, so I've triple checked.  There is only 1 x splitter, as pictured.  The rest is just a spaghetti of wires.

Either

1. He installed an ADSL splitter for my VDSL connection
2. He didn't do anything.

PS: He told me he installed a splitter for me.



Sorry to say but judgeing from the age of the two port connectors (yellowing with age - internal) that that is not a new splitter installation - BTW is there a flat #17 ? it may be for pr17


*** removed (I didnt see your last pick before typeing this bit so I removed it)***

Judgeing from the pic of the jack there will be a spliter somewhere else- but not the one you have shown - with the green/white pr off the splitter connected to the green/white of your cat5 that ends on the jack.



2720 posts

Uber Geek
+1 received by user: 95


  Reply # 1209449 6-Jan-2015 18:47
Send private message

is it strange that my internal connection uses green+white and blue+white pairs within a blue sleeve, and downstairs that is a white sleeve wired up to blue+white and orange+white pairs. (ie green =/= blue)




HTPC: Intel i3-2100 / 12GB RAM / AMD HD7750 / 480 GB SSD / 58TB Storage / MediaPortal / MadVR / Win10
AVR: Pioneer Elite SC-LX87 220W 9.2 Ch AVR
Speakers: Wharfedale Jade 7 Fronts / Jade 2c Center / Jade 5 Rears
Subs: iNuke 3000dsp 3000W proamp with 4x 15" JBL Sealed Subs
Display: Samsung 60" UA60H6400 LCD TV
Accessories: Gefen HDMI Detective with splitter


 
 
 
 




2720 posts

Uber Geek
+1 received by user: 95


  Reply # 1209450 6-Jan-2015 18:48
Send private message

Did he put a dedicted RJ45 socket in for your VDSL connection? if so did he mount it onto a deep mounting block ? It is also common to mount a splitter inside them behind the jack


He took off the old single phone line wall plate, and installed a new one with RJ45 and standard phone line (as pictured) There is no additional equipment (or splitters) behind the wall plate.




HTPC: Intel i3-2100 / 12GB RAM / AMD HD7750 / 480 GB SSD / 58TB Storage / MediaPortal / MadVR / Win10
AVR: Pioneer Elite SC-LX87 220W 9.2 Ch AVR
Speakers: Wharfedale Jade 7 Fronts / Jade 2c Center / Jade 5 Rears
Subs: iNuke 3000dsp 3000W proamp with 4x 15" JBL Sealed Subs
Display: Samsung 60" UA60H6400 LCD TV
Accessories: Gefen HDMI Detective with splitter


5191 posts

Uber Geek
+1 received by user: 1682


  Reply # 1209451 6-Jan-2015 18:55
Send private message

kiwijunglist: is it strange that my internal connection uses green+white and blue+white pairs within a blue sleeve, and downstairs that is a white sleeve wired up to blue+white and orange+white pairs. (ie green =/= blue)


Yep. Follow where that green/white pair goes back to - you may find the correct splitter ;-)



2720 posts

Uber Geek
+1 received by user: 95


  Reply # 1209457 6-Jan-2015 19:15
Send private message

There is only 1x splitter that i can find at the moment.

So the blue+white and green+white pairs go into a blue sleeve in my house



And then they come out somewhere in this pile of spaghetti  (There is nothing between these two areas AFAIK, I'm gonna go long a 5th time)



If the number is correct then my unit is on the top left (#1), this corresponds to a blue sleeved cable and is connected to the blue+white pair, the other 3x pairs in this sleeve are disconnected. here it is here.








HTPC: Intel i3-2100 / 12GB RAM / AMD HD7750 / 480 GB SSD / 58TB Storage / MediaPortal / MadVR / Win10
AVR: Pioneer Elite SC-LX87 220W 9.2 Ch AVR
Speakers: Wharfedale Jade 7 Fronts / Jade 2c Center / Jade 5 Rears
Subs: iNuke 3000dsp 3000W proamp with 4x 15" JBL Sealed Subs
Display: Samsung 60" UA60H6400 LCD TV
Accessories: Gefen HDMI Detective with splitter


7845 posts

Uber Geek
+1 received by user: 2588

Subscriber

  Reply # 1209461 6-Jan-2015 19:30
Send private message

call your isp and get them to get chorus back and this time watch/get them to show you what they are doing so you know, also while you are at it take the time and label your phone connections in that box



2720 posts

Uber Geek
+1 received by user: 95


  Reply # 1209462 6-Jan-2015 19:31
Send private message





The wire has no slack at all, so maybe too difficult to install a VDSL splitter, and the blue+white wire is the only wire connected.  After the tight spaghetti mess the wires go up the wall into the ceiling area.  Maybe the splitter is up there, and he spliced into the blue cable up on the ceiling and installed it there?  I don't know... would someone do that?







HTPC: Intel i3-2100 / 12GB RAM / AMD HD7750 / 480 GB SSD / 58TB Storage / MediaPortal / MadVR / Win10
AVR: Pioneer Elite SC-LX87 220W 9.2 Ch AVR
Speakers: Wharfedale Jade 7 Fronts / Jade 2c Center / Jade 5 Rears
Subs: iNuke 3000dsp 3000W proamp with 4x 15" JBL Sealed Subs
Display: Samsung 60" UA60H6400 LCD TV
Accessories: Gefen HDMI Detective with splitter


6434 posts

Uber Geek
+1 received by user: 1571


  Reply # 1209469 6-Jan-2015 19:52
2 people support this post
Send private message

Just bear in mind that if you are mistaken and get chorus to come back out unnecessarily, there may be a charge from chorus for a 'no fault found'

Sounds like you are in an apartment block right? Sometimes installing a full splitter is not possible and they just check the wiring and put a better master jack point in (which is what appeared to happen)



2720 posts

Uber Geek
+1 received by user: 95


  Reply # 1209471 6-Jan-2015 19:57
Send private message

I think he did more than a master jack point because at the master jack point the phone line and vdsl line are separate wires and don't join together.




HTPC: Intel i3-2100 / 12GB RAM / AMD HD7750 / 480 GB SSD / 58TB Storage / MediaPortal / MadVR / Win10
AVR: Pioneer Elite SC-LX87 220W 9.2 Ch AVR
Speakers: Wharfedale Jade 7 Fronts / Jade 2c Center / Jade 5 Rears
Subs: iNuke 3000dsp 3000W proamp with 4x 15" JBL Sealed Subs
Display: Samsung 60" UA60H6400 LCD TV
Accessories: Gefen HDMI Detective with splitter


1828 posts

Uber Geek
+1 received by user: 215
Inactive user


  Reply # 1210045 7-Jan-2015 17:33
Send private message

It would appear you do not Actually have a filter/spliter installed at all 

1: the first give away, It's not connected to the right cable (your's is Blue)
2: it looks like it's been there since Adam was a boy 
3: MM-3200B is ADSL2+ it should be MM3400 for VDSL2 

1 | 2 | 3 
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.