Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


1811 posts

Uber Geek
+1 received by user: 649

Trusted
Subscriber

Topic # 162169 31-Jan-2015 12:19
Send private message

I've been having problems with bigpipe this morning not finding sites (including Geekzone). I haven't been able to even Ping Geekzone this morning. Their support team have said they have some network problems at the moment.

Anyone else having issues or have any insight what's gone wrong?

Create new topic
BDFL - Memuneh
61506 posts

Uber Geek
+1 received by user: 12222

Administrator
Trusted
Geekzone
Lifetime subscriber

21534 posts

Uber Geek
+1 received by user: 4387

Trusted
Subscriber

  Reply # 1225828 31-Jan-2015 12:22
Send private message

Yes, its got issues. I had to chance my DNS to go out the snap connection to get resolution working, there is twitter discussion at the moment about it.




Richard rich.ms



1811 posts

Uber Geek
+1 received by user: 649

Trusted
Subscriber

  Reply # 1225855 31-Jan-2015 13:12
Send private message

It was most strange because changing my DNS wasn't having any effect. Google DNS is now working though.

tek

94 posts

Master Geek
+1 received by user: 7


  Reply # 1225857 31-Jan-2015 13:14
Send private message

Seems to be all sorted now, well at least for me. Geekzone and reddit just started loading again...



1811 posts

Uber Geek
+1 received by user: 649

Trusted
Subscriber

  Reply # 1225870 31-Jan-2015 13:27
Send private message

Yeah me too

1150 posts

Uber Geek
+1 received by user: 757

Trusted
BigPipe

  Reply # 1225879 31-Jan-2015 13:46
Send private message

yep,  was fixed about 20 mins ago. Thanks for your patience.




bigpipe.co.nz
https://www.facebook.com/BigPipeNZ
https://twitter.com/BigPipeNZ


16 posts

Geek
Inactive user


  Reply # 1226042 31-Jan-2015 21:20
Send private message

We have had this problem twice now we had it today and on thursday in the morning, nothing workings - changing DNS or restarting the modem to change IP address nothing and our DNS is coming from the Dns4me service too removing that doesn't even work.

So it can't really be a DNS issue. 

Thursday Countdown Geekzone and reddit all werent working yet today it was just reddit and geekzone - this being the only sits I really visit.


So can you explain why this work be dns issue when it a group of sites one day an only a couple of sites from the group the next day?

16 posts

Geek
Inactive user


  Reply # 1226043 31-Jan-2015 21:22
Send private message

freitasm:

 

 

 



Forget the why explain this bout dns I never saw this

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.