Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




446 posts

Ultimate Geek
+1 received by user: 47


Topic # 184116 10-Nov-2015 19:44
Send private message

Hi All, I'm having some issues with my new bigpipe connection. I've gone to ask them directly if there's anything they can offer, but thought I'd post here because I enjoy the conversation and sometimes wild theories. I'll paste exactly what I've sent to Bigpipe:

""Hi Bigpipe, I'm having somewhat random, very slow connections to *some* websites. It seems it may be international only for example. I will get a time out error, or sometimes the page will load with no formatting at all. Often a refresh can fix it.

Many pages are perfectly fine, I think that it might be a difference between local / international, but not 100% on that. Torrenting maintains a good speed, and speedtests (although I've only tried a local server) are OK.

Difficultly though, this problem is only occurring on my PC. Mobile devices connected to my network are smooth and fast.

Unfortunately my PC can only be connected via wireless currently, and I understand that can be problematic. I'm using the standard Spark VDSL modem - Technicolor TG589, and I'm reasonably sure it's on all the standard setting left over from my spark VDSL connection.

I realise this is vague and not helped by having problems only on one device, and the answer might be to sort out my wired network, but hoping y'all might see something obvious I'm missing.""

Anything seem obvious to you?

Timeouts on one device, and not others, and on some sites, and not others. 

Speedtests:


I tried to run another test to two random USA servers, and it timed out haha

Create new topic
1304 posts

Uber Geek
+1 received by user: 461


  Reply # 1424653 10-Nov-2015 19:51
Send private message

Sounds like a problem with your computer?



446 posts

Ultimate Geek
+1 received by user: 47


  Reply # 1424658 10-Nov-2015 19:54
Send private message

Yeah, I'm totally open to that. It's a secondhand, custom built PC running (genuine) win 10. Unfortunately my only means of connecting is with a USB wireless adapter currently. As above though, many sites (particularly local) work just fine - could it really be something on the PC causing those symptoms? If so, where do I start?


For the record, if the best answer I can get is 'hurry up and sort your wired network' then I'll accept that, but hoping there's something to try in the meantime. 

 
 
 
 


1304 posts

Uber Geek
+1 received by user: 461


  Reply # 1424662 10-Nov-2015 19:57
Send private message

Can't you pull a cable temporarily first?



446 posts

Ultimate Geek
+1 received by user: 47


  Reply # 1424674 10-Nov-2015 20:19
Send private message

Unfortunately not in the immediate future. 

Bigpipe have come back (super fast!) as below:
---
Kia ora Johnathon

Sorry to hear about the problems you've been experiencing.

We checked out your line and it's connecting at great speeds 38/10. It's working well as proved by your mobile devices working fine.

Please note we only provide your broadband connection. Your devices and your home network is your responsibility.

Having said that, here's something you can try.

How far is your PC from the router, any chance of moving it closer?
Is there a way to run a cable between the two?
Are you setting some other DNS and/or VPN?
Have you tried a different browser?
Can you do do some tracerts to the sites you've been having trouble?

If you want to ask about the same question or give more information, it’ll make it heaps faster for us to help you out if you do not change your email subject line, which has a ticket number in it now.

---
And my response
......................... but I've just tried a different browser and still have the same issue.  I'm not using a VPN. I'll go chase down the DNS details and also uninstall and reinstall my rubbish USB Wifi device and try all again. 



-----------

I'll report back here if i do or don't win - but if anybody sees anything obvious then please let me know. I don't know much about networks, but can follow instructions really well :D

Edit: Using to google to find how to locate DNS settings. Advises go to network connections - right click on the connection (wifi in my case). However there's no connection showing at all!

I'm connected right now, and am downloading Fallout 4 so won't mess with the connection tonight!
Will be a tomorrow problem now. 



446 posts

Ultimate Geek
+1 received by user: 47


  Reply # 1424687 10-Nov-2015 20:35
Send private message

Ugh. what a monkey. Uninstalled and reinstalled wifi device and now it's fine. Derp.

Thanks for playing DarkShadow!

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

FUJIFILM introduces X-E3 mirrorless camera with wireless connectivity
Posted 18-Sep-2017 13:53


Vodafone announces new plans with bigger data bundles
Posted 15-Sep-2017 10:51


Skinny launches phone with support for te reo Maori
Posted 14-Sep-2017 08:39


If Vodafone dropping mail worries you, you’re doing online wrong
Posted 11-Sep-2017 13:54


Vodafone New Zealand deploy live 400 gigabit system
Posted 11-Sep-2017 11:07


OPPO camera phones now available at PB Tech
Posted 11-Sep-2017 09:56


Norton Wi-Fi Privacy — Easy, flawed VPN
Posted 11-Sep-2017 09:48


Lenovo reveals new ThinkPad A Series
Posted 8-Sep-2017 14:37


Huawei passes Apple for the first time to capture the second spot globally
Posted 8-Sep-2017 10:45


Vodafone initiative enhances te reo Maori pronunciation on Google Maps
Posted 8-Sep-2017 10:40


Voyager Internet expand local internet phone services company with Conversant acquisition
Posted 6-Sep-2017 18:27


NOW Expands in to Tauranga
Posted 5-Sep-2017 18:16


Windows 10 Fall Creators Update coming Oct. 17
Posted 4-Sep-2017 14:10


Garmin introduce Garmin vivoactive 3
Posted 1-Sep-2017 18:38


Kiwibank wastes $90 million on software – Reseller News
Posted 1-Sep-2017 13:45



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.