Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1332 posts

Uber Geek
+1 received by user: 234

Subscriber

Topic # 191843 17-Feb-2016 23:47
Send private message

Hi,

 

Having bad YouTube performance - YouTube channels fail to load, the front page takes too long to load, when do a trace route this occurs:

 

 

 

Kawaiis-MBP:~ matisyahugardiner$ traceroute www.youtube.com

 

traceroute: Warning: www.youtube.com has multiple addresses; using 122.56.115.39

 

traceroute to youtube-ui.l.google.com (122.56.115.39), 64 hops max, 52 byte packets

 

 1  setup.ubnt.com (192.168.1.1)  1.570 ms  1.103 ms  0.945 ms

 

 2  100.70.112.1 (100.70.112.1)  15.562 ms  14.414 ms  11.990 ms

 

 3  * * *

 

 4  * * *

 

 5  122.56.60.71 (122.56.60.71)  16.687 ms  15.726 ms  16.511 ms

 

 6  g1-3-3-548.akcr10.global-gateway.net.nz (122.56.118.93)  15.703 ms  14.062 ms  16.023 ms

 

 7  * * *

 

 8  * * *

 

 9  * * *

 

10  * * *

 

11  * * *

 

12  * * *

 

13  * * *

 

14  * *

 

Any story on what is happening? it doesn't happen with any other website.





Laptop: MacBook Pro (15-inch, 2017)
Desktop: iMac (27-inch, 2017)
Smartphone: iPhone X 256GB 'Space Grey' (soon!)
Additional devices: Huawei hg659b, Apple TV 4K 64GB (soon!)
Services: iCloud, Lightbox, Spotify, Wordpress


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3 | 4 | 5 | 6
1127 posts

Uber Geek
+1 received by user: 248


  Reply # 1494544 18-Feb-2016 00:50
Send private message

Looks like a routing fault to me.

 

 

Presumably it's cleared up?



1332 posts

Uber Geek
+1 received by user: 234

Subscriber

  Reply # 1494545 18-Feb-2016 00:55
Send private message

yitz: Looks like a routing fault to me. Presumably it's cleared up?

 

It's ok'ish now but I'll keep an eye on it.





Laptop: MacBook Pro (15-inch, 2017)
Desktop: iMac (27-inch, 2017)
Smartphone: iPhone X 256GB 'Space Grey' (soon!)
Additional devices: Huawei hg659b, Apple TV 4K 64GB (soon!)
Services: iCloud, Lightbox, Spotify, Wordpress


 
 
 
 


Try Wrike: fast, easy, and efficient project collaboration software
1351 posts

Uber Geek
+1 received by user: 338


  Reply # 1494576 18-Feb-2016 08:02
Send private message

I'm on bigpipe and had a few hiccups with youtube failing to load a couple of days ago.

 

It came right after a short time. I hadnt got around to troubleshooting or complaining (was using DNS4ME.net).

 

Were you using bigpipe dns?


245 posts

Master Geek
+1 received by user: 4


  Reply # 1495255 18-Feb-2016 20:58
Send private message

Really slow trying to connect to Google tonight

 

 

 

➜ ~ traceroute docs.google.com
traceroute to docs.google.com (216.58.220.142), 64 hops max, 52 byte packets
1 10.0.1.1 (10.0.1.1) 1.790 ms 1.368 ms 1.297 ms
2 100.70.116.1 (100.70.116.1) 14.882 ms 13.196 ms 15.867 ms
3 * * *
4 * * *
5 122.56.60.71 (122.56.60.71) 15.636 ms 16.415 ms 15.647 ms
6 g1-3-3-548.akcr10.global-gateway.net.nz (122.56.118.93) 15.959 ms 14.931 ms 15.772 ms
7 ae6-10.akbr7.global-gateway.net.nz (203.96.120.93) 13.144 ms 15.012 ms 16.533 ms
8 xe0-0-1.sgbr3.global-gateway.net.nz (202.50.232.110) 51.671 ms 49.082 ms
xe7-0-9.sgbr3.global-gateway.net.nz (202.50.232.182) 38.039 ms
9 ae2-10.sgbr4.global-gateway.net.nz (202.50.232.246) 51.988 ms 52.745 ms 56.410 ms
10 * * *
11 216.239.51.218 (216.239.51.218) 42.254 ms 41.744 ms 39.232 ms
12 * * *
13 syd09s01-in-f14.1e100.net (216.58.220.142) 43.251 ms 45.173 ms 44.546 ms

 

 

 

Been on BP Fibre for 2 days.. not an ideal start.


Mad Scientist
18230 posts

Uber Geek
+1 received by user: 2310

Trusted
Lifetime subscriber

  Reply # 1495294 18-Feb-2016 21:54
Send private message

I'm on Spark and this exact problem has been going on for exactly 2 weeks


Meow
7357 posts

Uber Geek
+1 received by user: 3534

Moderator
Trusted
Lifetime subscriber

  Reply # 1495300 18-Feb-2016 22:07
Send private message

Noticed a few YouTube hiccups tonight (on BigPipe UFB) however not enough to bother me. It'll get sorted...





122 posts

Master Geek
+1 received by user: 98

Trusted
BigPipe

  Reply # 1495466 19-Feb-2016 10:09
Send private message

That's no good. I'm going to raise this with the networking team and see if there is a wider problem. In the meantime, could you lodge a support ticket with our team at our website? We usually get really good speeds to YouTube - in fact, even our ADSL is HD verified by Google/YouTube themselves. 





www.bigpipe.co.nz

 

https://www.facebook.com/BigPipeNZ

 

https://twitter.com/BigPipeNZ

 


296 posts

Ultimate Geek
+1 received by user: 160

Trusted

  Reply # 1495655 19-Feb-2016 13:28
Send private message

Also what DNS are you using too? Would be helpful to know :)





Lannah - find me on twitter.


203 posts

Master Geek
+1 received by user: 42


  Reply # 1495677 19-Feb-2016 13:58
Send private message

Im also seeing poor youtube performance, 

 

using default DNS. Getting great speedtest results. 

 

Tracing route to www.youtube.com [88.202.225.185]
over a maximum of 30 hops:

 

1 <1 ms <1 ms <1 ms 192.168.1.254
2 3 ms 3 ms 3 ms 210.54.39.129
3 6 ms 2 ms 3 ms 122.56.60.68
4 6 ms 2 ms 3 ms 122.56.60.69
5 3 ms 3 ms 3 ms g7-2-8-201.akbr6.global-gateway.net.nz [122.56.118.65]
6 2 ms 3 ms 3 ms ae5-2.akbr7.global-gateway.net.nz [210.55.202.213]
7 6 ms 3 ms 3 ms ae1-10.tkbr12.global-gateway.net.nz [202.50.232.37]
8 175 ms 160 ms 128 ms 203.96.120.142
9 133 ms 135 ms 131 ms ae3-10.sjbr3.global-gateway.net.nz [122.56.127.25]
10 161 ms 159 ms 159 ms ae0.pabr5.global-gateway.net.nz [203.96.120.74]
11 162 ms 163 ms 160 ms ix-8-2-5-0.tcore1.PDI-Palo-Alto.as6453.net [66.198.127.49]
12 139 ms 139 ms 139 ms if-2-2.tcore2.PDI-Palo-Alto.as6453.net [66.198.127.2]
13 141 ms 138 ms 140 ms if-5-2.tcore2.SQN-San-Jose.as6453.net [64.86.21.1]
14 160 ms 159 ms 159 ms 64.86.21.62
15 277 ms 279 ms 279 ms et-2-3-0.lon10.ip4.gtt.net [89.149.187.190]
16 308 ms 307 ms 307 ms 92.60.249.46
17 318 ms 315 ms 315 ms 83.170.70.230
18 284 ms 287 ms 287 ms 88.202.225.185

 

 





Join Bigpipe ISP using this link and we both get $20 credit. 

 

 

 

 


148 posts

Master Geek
+1 received by user: 49


  Reply # 1495684 19-Feb-2016 14:22
Send private message

ratsun81:

 

Im also seeing poor youtube performance, 

 

using default DNS. Getting great speedtest results. 

 

Tracing route to www.youtube.com [88.202.225.185]
over a maximum of 30 hops:

 

1 <1 ms <1 ms <1 ms 192.168.1.254
2 3 ms 3 ms 3 ms 210.54.39.129
3 6 ms 2 ms 3 ms 122.56.60.68
4 6 ms 2 ms 3 ms 122.56.60.69
5 3 ms 3 ms 3 ms g7-2-8-201.akbr6.global-gateway.net.nz [122.56.118.65]
6 2 ms 3 ms 3 ms ae5-2.akbr7.global-gateway.net.nz [210.55.202.213]
7 6 ms 3 ms 3 ms ae1-10.tkbr12.global-gateway.net.nz [202.50.232.37]
8 175 ms 160 ms 128 ms 203.96.120.142
9 133 ms 135 ms 131 ms ae3-10.sjbr3.global-gateway.net.nz [122.56.127.25]
10 161 ms 159 ms 159 ms ae0.pabr5.global-gateway.net.nz [203.96.120.74]
11 162 ms 163 ms 160 ms ix-8-2-5-0.tcore1.PDI-Palo-Alto.as6453.net [66.198.127.49]
12 139 ms 139 ms 139 ms if-2-2.tcore2.PDI-Palo-Alto.as6453.net [66.198.127.2]
13 141 ms 138 ms 140 ms if-5-2.tcore2.SQN-San-Jose.as6453.net [64.86.21.1]
14 160 ms 159 ms 159 ms 64.86.21.62
15 277 ms 279 ms 279 ms et-2-3-0.lon10.ip4.gtt.net [89.149.187.190]
16 308 ms 307 ms 307 ms 92.60.249.46
17 318 ms 315 ms 315 ms 83.170.70.230
18 284 ms 287 ms 287 ms 88.202.225.185

 

 

 

 

That doesn't look like default DNS to me.


203 posts

Master Geek
+1 received by user: 42


  Reply # 1495689 19-Feb-2016 14:46
Send private message

slingynz:

 

ratsun81:

 

Im also seeing poor youtube performance, 

 

using default DNS. Getting great speedtest results. 

 

Tracing route to www.youtube.com [88.202.225.185]
over a maximum of 30 hops:

 

1 <1 ms <1 ms <1 ms 192.168.1.254
2 3 ms 3 ms 3 ms 210.54.39.129
3 6 ms 2 ms 3 ms 122.56.60.68
4 6 ms 2 ms 3 ms 122.56.60.69
5 3 ms 3 ms 3 ms g7-2-8-201.akbr6.global-gateway.net.nz [122.56.118.65]
6 2 ms 3 ms 3 ms ae5-2.akbr7.global-gateway.net.nz [210.55.202.213]
7 6 ms 3 ms 3 ms ae1-10.tkbr12.global-gateway.net.nz [202.50.232.37]
8 175 ms 160 ms 128 ms 203.96.120.142
9 133 ms 135 ms 131 ms ae3-10.sjbr3.global-gateway.net.nz [122.56.127.25]
10 161 ms 159 ms 159 ms ae0.pabr5.global-gateway.net.nz [203.96.120.74]
11 162 ms 163 ms 160 ms ix-8-2-5-0.tcore1.PDI-Palo-Alto.as6453.net [66.198.127.49]
12 139 ms 139 ms 139 ms if-2-2.tcore2.PDI-Palo-Alto.as6453.net [66.198.127.2]
13 141 ms 138 ms 140 ms if-5-2.tcore2.SQN-San-Jose.as6453.net [64.86.21.1]
14 160 ms 159 ms 159 ms 64.86.21.62
15 277 ms 279 ms 279 ms et-2-3-0.lon10.ip4.gtt.net [89.149.187.190]
16 308 ms 307 ms 307 ms 92.60.249.46
17 318 ms 315 ms 315 ms 83.170.70.230
18 284 ms 287 ms 287 ms 88.202.225.185

 

 

 

 

That doesn't look like default DNS to me.

 

 

 

 

And right you were, lets chalk that one down to a Friday moment :) 

 

 

 

Removed unotelly DNS settings and have a huge improvement. 

 

 

 

 





Join Bigpipe ISP using this link and we both get $20 credit. 

 

 

 

 


122 posts

Master Geek
+1 received by user: 98

Trusted
BigPipe

  Reply # 1495793 19-Feb-2016 16:13
Send private message

 

And right you were, lets chalk that one down to a Friday moment :) 

 

 

 

Removed unotelly DNS settings and have a huge improvement. 

 

 

Oh good. We all have Friday moments. :D





www.bigpipe.co.nz

 

https://www.facebook.com/BigPipeNZ

 

https://twitter.com/BigPipeNZ

 


Meow
7357 posts

Uber Geek
+1 received by user: 3534

Moderator
Trusted
Lifetime subscriber

  Reply # 1496698 21-Feb-2016 20:48
Send private message

Hey @JoshBigpipe -

 

Seeing quite a few issues tonight with videos stalling + dropping to 144p. This seems to be affecting Spark (here) so hopefully once they're fixed up BigPipe should be working again (fingers crossed!).

 

For now, my workaround is routing YouTube traffic via dns4me (I don't use their DNS just FYI - only hosts file).





1433 posts

Uber Geek
+1 received by user: 528


  Reply # 1496722 21-Feb-2016 23:27
Send private message

My Youtube playback is nearly back to normal, just a slight hiccup. Traceroute is normal too.

 

  1    <1 ms    <1 ms    <1 ms  192.168.1.1
  2     6 ms     5 ms    54 ms  210.54.x.x
  3     7 ms    13 ms     5 ms  122.56.60.68
  4     7 ms     7 ms     5 ms  122.56.60.69
  5     8 ms     5 ms     5 ms  g7-2-8-201.akbr6.global-gateway.net.nz [122.56.118.65]
  6     5 ms    17 ms     6 ms  ae5-2.akbr7.global-gateway.net.nz [210.55.202.213]
  7     6 ms     6 ms     6 ms  ae1-10.tkbr12.global-gateway.net.nz [202.50.232.37]
  8     6 ms     6 ms     5 ms  ae6-10.tkbr11.global-gateway.net.nz [203.96.120.106]
  9     5 ms     5 ms     5 ms  cache.googlevideo.com [122.56.115.45]

Trace complete.


345 posts

Ultimate Geek
+1 received by user: 32


  Reply # 1507103 6-Mar-2016 20:57
Send private message

I've been getting terrible Youtube performance on Big Pipe for the last couple of weeks, now I know it's not just me!

 

Even tonight the flatmates are streaming Netflix no worries and everything else works fine but Youtube keeps cutting out completely mid-stream.

 

From the looks of this and the Spark thread, the issue should be fixed within a few days?


 1 | 2 | 3 | 4 | 5 | 6
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Lightbox updates platform with new streaming options
Posted 17-May-2018 13:09


Norton Core router launches with high-performance, IoT security in New Zealand
Posted 16-May-2018 02:00


D-Link ANZ launches new 4G LTE Dual SIM M2M VPN Router
Posted 15-May-2018 19:30


New Panasonic LUMIX FT7 ideal for outdoor: waterproof, dustproof
Posted 15-May-2018 19:17


Ryanair Goes All-In on AWS
Posted 15-May-2018 19:14


Te Papa and EQC Minecraft Mod shakes up earthquake education
Posted 15-May-2018 19:12


Framing Facebook: It’s not about technology
Posted 14-May-2018 16:02


Vocus works with NZ Police and telcos to stop scam calls
Posted 12-May-2018 11:12


Vista Group signs Aeon Entertainment, largest cinema chain in Japan
Posted 11-May-2018 21:41


New Privacy Trust Mark certifies privacy and customer control
Posted 10-May-2018 14:16


New app FIXR connects vehicle owners to top Mechanics at best prices
Posted 10-May-2018 14:13


Nutanix Beam gives enterprises control of the cloud
Posted 10-May-2018 14:09


D-Link ANZ launches Covr Seamless Wi-Fi System
Posted 10-May-2018 14:06


Telstra, Intel and Ericsson demonstrate a 5G future for esports
Posted 10-May-2018 13:59


Spark introduces Android One with Nokia 7 plus and Nokia 6.1
Posted 8-May-2018 05:00



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.