Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6
1385 posts

Uber Geek
+1 received by user: 502


  Reply # 1507115 6-Mar-2016 21:08
Send private message

It was fine for me since the last post I made 2 weeks ago. Can you post your traceroute?


345 posts

Ultimate Geek
+1 received by user: 32


  Reply # 1507122 6-Mar-2016 21:18
Send private message

Is this it? I have no idea what it all means or if I did it right...

 

 

 

Tracing route to youtube.com [216.58.220.142]
over a maximum of 30 hops:

 

1 1 ms 1 ms 1 ms www.routerlogin.com [192.168.0.1]
2 39 ms 28 ms 31 ms 100.70.16.1
3 * * * Request timed out.
4 * * * Request timed out.
5 36 ms 35 ms 40 ms 122.56.60.69
6 43 ms 35 ms 26 ms g7-2-8-201.akbr6.global-gateway.net.nz [122.56.1
18.65]
7 * 45 ms 43 ms ae5-2.akbr7.global-gateway.net.nz [210.55.202.21
3]
8 66 ms 58 ms 67 ms xe7-0-2.sgbr3.global-gateway.net.nz [202.50.232.
10]
9 96 ms 68 ms 76 ms ae2-10.sgbr4.global-gateway.net.nz [202.50.232.2
46]
10 86 ms * 78 ms google-gsw.sgbr4.global-gateway.net.nz [202.50.2
37.198]
11 74 ms 78 ms 86 ms 216.239.51.218
12 33 ms 34 ms 33 ms 216.239.46.151
13 33 ms 34 ms 33 ms syd09s01-in-f142.1e100.net [216.58.220.142]

 

Trace complete.


 
 
 
 


25948 posts

Uber Geek
+1 received by user: 5631

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 1507235 7-Mar-2016 07:27
Send private message

petes117:

 

Is this it? I have no idea what it all means or if I did it right...

 

 

 

Tracing route to youtube.com [216.58.220.142]
over a maximum of 30 hops:

 

1 1 ms 1 ms 1 ms www.routerlogin.com [192.168.0.1]
2 39 ms 28 ms 31 ms 100.70.16.1
3 * * * Request timed out.
4 * * * Request timed out.
5 36 ms 35 ms 40 ms 122.56.60.69
6 43 ms 35 ms 26 ms g7-2-8-201.akbr6.global-gateway.net.nz [122.56.1
18.65]
7 * 45 ms 43 ms ae5-2.akbr7.global-gateway.net.nz [210.55.202.21
3]
8 66 ms 58 ms 67 ms xe7-0-2.sgbr3.global-gateway.net.nz [202.50.232.
10]
9 96 ms 68 ms 76 ms ae2-10.sgbr4.global-gateway.net.nz [202.50.232.2
46]
10 86 ms * 78 ms google-gsw.sgbr4.global-gateway.net.nz [202.50.2
37.198]
11 74 ms 78 ms 86 ms 216.239.51.218
12 33 ms 34 ms 33 ms 216.239.46.151
13 33 ms 34 ms 33 ms syd09s01-in-f142.1e100.net [216.58.220.142]

 

Trace complete.

 

 

What DNS servers are you using? Assuming it's not Big Pipe's DNS do you want to try repeating this with Big Pipe's DNS servers?

 

 


345 posts

Ultimate Geek
+1 received by user: 32


  Reply # 1507269 7-Mar-2016 09:26
Send private message

sbiddle:

 

What DNS servers are you using? Assuming it's not Big Pipe's DNS do you want to try repeating this with Big Pipe's DNS servers?

 

 

 

 

My router is set to automatically get the DNS from the ISP so I assumed it's Big Pipe's servers


1134 posts

Uber Geek
+1 received by user: 741

Trusted
BigPipe

  Reply # 1507373 7-Mar-2016 11:29
Send private message

Hi,

 

 

 

not aware of any issues with youtube at the moment from other customers.  I was watching it just fine last night from 10pm to 1am on my home bigpipe connection with no problems at all.

 

If you are still having issues this evening, then drop our support team a note. Include the tracerts and any other info that might be useful.

 

Things to consider:  

 

is it all videos, or specific ones?

 

any particular devices?

 

via wifi or ethernet connection?  

 

Have you checked you aren't saturating your line with other traffic?(e.g. icloud backup, software patch downloads, other people watchig netflix at the same time etc)

 

 

 

cheers





www.bigpipe.co.nz
https://www.facebook.com/BigPipeNZ
https://twitter.com/BigPipeNZ

345 posts

Ultimate Geek
+1 received by user: 32


  Reply # 1507379 7-Mar-2016 11:39
Send private message

BigPipeNZ:

 

Hi,

 

 

 

not aware of any issues with youtube at the moment from other customers.  I was watching it just fine last night from 10pm to 1am on my home bigpipe connection with no problems at all. 

 

cheers

 

 

 

 

Thanks, I'll do some more tests this evening and submit a ticket if it's still on the fritz... the only other thing I can think of is my router is getting a bit old (a Netgear N600 around 3-4 years old) but surely that wouldn't explain why only Youtube is performing poorly and everything else is fine


110 posts

Master Geek
+1 received by user: 20


  Reply # 1507522 7-Mar-2016 15:22
Send private message

BigPipeNZ:

 

not aware of any issues with youtube at the moment from other customers.

 

 

That'll be a 'me too' - it's precisely the same for me. Almost totally unusable today, quite bad over the weekend too. Other sites are mostly fine, connection not being saturated.

 

Edit: When I say 'mostly fine' I mean I've had a sense of some sites being a bit slower than usual, but that could just be my imagination.


1134 posts

Uber Geek
+1 received by user: 741

Trusted
BigPipe

  Reply # 1507530 7-Mar-2016 15:26
Send private message

MrTomato:

 

BigPipeNZ:

 

not aware of any issues with youtube at the moment from other customers.

 

 

That'll be a 'me too' - it's precisely the same for me. Almost totally unusable today, quite bad over the weekend too. Other sites are mostly fine, connection not being saturated.

 

 

 

 

thanks.  that's odd then.

 

 Can you please log a ticket through our site if it's still going on this evening.  makes it easier to track and notice trends etc





www.bigpipe.co.nz
https://www.facebook.com/BigPipeNZ
https://twitter.com/BigPipeNZ

110 posts

Master Geek
+1 received by user: 20


  Reply # 1507535 7-Mar-2016 15:30
Send private message

BigPipeNZ:

 

thanks.  that's odd then.

 

 Can you please log a ticket through our site if it's still going on this evening.  makes it easier to track and notice trends etc

 

 

Will do.


110 posts

Master Geek
+1 received by user: 20


  Reply # 1507546 7-Mar-2016 15:44
Send private message

BigPipeNZ:

 

not aware of any issues with youtube at the moment from other customers.

 

 

Apologies - I think this has been a false alarm (for me at least).

 

Your post prompted me to stop being lazy and hit Chrome's developer tools - it appears it's being caused by my adblocker, not BigPipe. Sorry.

 

petes117: If you're using an adblocker, try disabling it and seeing if the problem goes away.


UHD

552 posts

Ultimate Geek
+1 received by user: 235


  Reply # 1507835 8-Mar-2016 00:40
Send private message

I've been seeing more issues with YouTube today (VDSL, wired). Are you guys running a cache server locally and if you are why is it a potato? Traceroute looks decent but all I get is buffering, 144p, stuttering, YouTube's 'experiencing issues' dialogue, etc...

 

tracert youtube.com

 

Tracing route to youtube.com [122.56.115.59]
over a maximum of 30 hops:

 

1 <1 ms <1 ms <1 ms 192.168.0.1
2 <snip>
3 * * * Request timed out.
4 * * * Request timed out.
5 15 ms 15 ms 15 ms 122.56.60.69
6 14 ms 14 ms 14 ms g7-2-8-201.akbr6.global-gateway.net.nz [122.56.118.65]
7 15 ms 14 ms 15 ms ae5-2.akbr7.global-gateway.net.nz [210.55.202.213]
8 16 ms 16 ms 15 ms ae1-10.tkbr12.global-gateway.net.nz [202.50.232.37]
9 16 ms 16 ms 16 ms ae6-10.tkbr11.global-gateway.net.nz [203.96.120.106]
10 15 ms 15 ms 14 ms cache.googlevideo.com [122.56.115.59]

 

Trace complete.


345 posts

Ultimate Geek
+1 received by user: 32


  Reply # 1507932 8-Mar-2016 09:45
Send private message

MrTomato:

 

 

 

petes117: If you're using an adblocker, try disabling it and seeing if the problem goes away.

 

 

 

 

Tested out your theory last night and this morning but no such luck for me, I still get the issue both with and without an adblocker, so I've submitted a support ticket to BigPipe today


110 posts

Master Geek
+1 received by user: 20


  Reply # 1507934 8-Mar-2016 09:48
Send private message

petes117:

 

MrTomato:

 

 

 

petes117: If you're using an adblocker, try disabling it and seeing if the problem goes away.

 

 

 

 

Tested out your theory last night and this morning but no such luck for me, I still get the issue both with and without an adblocker, so I've submitted a support ticket to BigPipe today

 

 

Yes - it's very strange. I've just checked and it's not working again today, even with the adblocker switched off. Yesterday afternoon it was working perfectly for me when the adblocker was disabled, and then failing again when it was re-enabled.

 

I'll submit a ticket in a sec.


1309 posts

Uber Geek
+1 received by user: 323


  Reply # 1507962 8-Mar-2016 10:35
Send private message

I'm on bigpipe, and on Sunday evening I found youtube video very slow to begin playing (loaded two pages at the same time, one took 20 seconds to begin, the other still hadnt.)

 

However I'm using a 3rd party unblocking DNS service, didn't care much, and haven't tested further. So its hardly conclusive evidence. Might try again when I'm home again tonight using bigpipe DNS.

 

Another thing to note, this seemed different to the last slowdown. Last time things like comments and thumbnails took forever to load.

 

This time all those elements loaded quickly, but it was the video that took a long time to begin. After it began it worked alright (not sure what bitrate).


UHD

552 posts

Ultimate Geek
+1 received by user: 235


  Reply # 1510133 9-Mar-2016 20:50
Send private message

I should clarify that this affects only YouTube, no other services have issues including other streaming video or gaming.


1 | 2 | 3 | 4 | 5 | 6
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Foodstuffs to trial digitised shopping trolleys
Posted 21-Feb-2018 18:27


2018: The year of zero-login, smart cars & the biometrics of things
Posted 21-Feb-2018 18:25


Intel reimagines data centre storage with new 3D NAND SSDs
Posted 16-Feb-2018 15:21


Ground-breaking business programme begins in Hamilton
Posted 16-Feb-2018 10:18


Government to continue search for first Chief Technology Officer
Posted 12-Feb-2018 20:30


Time to take Appleā€™s iPad Pro seriously
Posted 12-Feb-2018 16:54


New Fujifilm X-A5 brings selfie features to mirrorless camera
Posted 9-Feb-2018 09:12


D-Link ANZ expands connected smart home with new HD Wi-Fi cameras
Posted 9-Feb-2018 09:01


Dragon Professional for Mac V6: Near perfect dictation
Posted 9-Feb-2018 08:26


OPPO announces R11s with claims to be the picture perfect smartphone
Posted 2-Feb-2018 13:28


Vocus Communications wins a place on the TaaS panel
Posted 26-Jan-2018 15:16


SwipedOn raises $1 million capital
Posted 26-Jan-2018 15:15


Slingshot offers unlimited gigabit fibre for under a ton
Posted 25-Jan-2018 13:51


Spark doubles down on wireless broadband
Posted 24-Jan-2018 15:44


New Zealand's IT industry in 2018 and beyond
Posted 22-Jan-2018 12:50



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.