Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6
112 posts

Master Geek
+1 received by user: 21


  Reply # 1516358 20-Mar-2016 11:12
Send private message

Jase2985:

 

so browser issue not ISP for some?

 

 

On my laptop, YouTube videos would fail to play properly on my BigPipe connection, but work on Spark.

 

It may be different for others, but given DarkShadow's tip-off, from my point of view it would appear that there's something going on in BigPipe's network that's interfering with QUIC connections to YouTube. No idea about BigPipe's internals... Firewall configuration? Caching? If QUIC-enabled browsers are redirected to different Google servers, perhaps even routing?


50 posts

Geek
+1 received by user: 6


  Reply # 1516624 20-Mar-2016 21:10
Send private message

Running mac, and still issue with Safari, Chrome etc... 


 
 
 
 


3 posts

Wannabe Geek


  Reply # 1516654 20-Mar-2016 21:39
Send private message

I turned off that QUIC thing as someone suggested, it seems to work fine now and even google.play music now plays, where as before turning it off I couldn't even start to buffer a song.


1134 posts

Uber Geek
+1 received by user: 741

Trusted
BigPipe

  Reply # 1516791 21-Mar-2016 11:45
Send private message

Dairyxox:

 

I wonder how many customers are affected?

 

I'm on bigpipe ADSL and 1080p youtube videos start immediately without any waiting for buffering.

 

 

Hi,

 

we've only had maybe 15-20 tickets raised about it.

 

Although of course we don't know how many customers are having issues that never end up contacting us about it, and there are still lots of 'false positives' where people report a Youtube issue but it turns out to be their wifi or torrenting flatmate clogging up their line etc.

 

 

 

Update for everyone else:

 

Network team are working with Google about it - seems likely something cache related but not sure what yet. Google have asked us to collect a bunch of info to pass onto their engineers which we have been doing. 

 

Looks like disabling this QUIC thing might be a "quic fix" (pun intended).

 

So far, we haven't had anybody report that it doesn't work for them. (If you try it and it doesn't work - please let us know)

 

cheers

 

 

 

 





www.bigpipe.co.nz
https://www.facebook.com/BigPipeNZ
https://twitter.com/BigPipeNZ

84 posts

Master Geek
+1 received by user: 6


  Reply # 1516851 21-Mar-2016 12:42
Send private message

I can confirm that disabling "Experimental QUIC protocol" in Chrome has fixed the issue for me.

 

I am on big pipe and I have not logged a ticket.  So you can count me as another customer with the issue.


Meow
7088 posts

Uber Geek
+1 received by user: 3325

Moderator
Trusted
Lifetime subscriber

  Reply # 1516860 21-Mar-2016 12:51
Send private message

It is strange - with me YouTube is working totally fine. Honestly, look at the connection speed on this 4K video:

 

 

I however have a static IP - so does anyone with problems have a static IP too or are you on CGNAT?





84 posts

Master Geek
+1 received by user: 6


  Reply # 1516869 21-Mar-2016 12:56
Send private message

What browser are you using?

 

I had this issue on Chrome but disabling QUIC sorted it out.

 

I have had no issue on my other computer which is using FireFox

 

Yes I am on a static ip. 


Meow
7088 posts

Uber Geek
+1 received by user: 3325

Moderator
Trusted
Lifetime subscriber

  Reply # 1516885 21-Mar-2016 13:14
Send private message

acetone:

 

What browser are you using?

 

I had this issue on Chrome but disabling QUIC sorted it out.

 

I have had no issue on my other computer which is using FireFox

 

Yes I am on a static ip. 

 

 

I use Google Chrome - on that particular computer it was on Windows 10 however...

Click to see full size

 

So even on my older iMac still not having any issues on another version of Chrome since I have not updated it yet.





78 posts

Master Geek
+1 received by user: 6


  Reply # 1517094 21-Mar-2016 17:47
Send private message

BigPipeNZ:

 

Dairyxox:

 

I wonder how many customers are affected?

 

I'm on bigpipe ADSL and 1080p youtube videos start immediately without any waiting for buffering.

 

 

Hi,

 

we've only had maybe 15-20 tickets raised about it.

 

Although of course we don't know how many customers are having issues that never end up contacting us about it, and there are still lots of 'false positives' where people report a Youtube issue but it turns out to be their wifi or torrenting flatmate clogging up their line etc.

 

 

 

 

Count me as one of the people who haven't reported it. I didn't realise it was an ISP/Google problem to be honest, until now...

 

In my case it's both Youtube and Google Play Music that stop buffering. Both work fine now, after disabling 'QUIC' in Chrome. In Safari, Google Music was fine anyway, but both browsers were having buffering issues with Youtube, intermittently over the last couple of weeks.

 

That's my tuppence worth in the ring. :)

 

Cheers,

 

Taz

 

 


1309 posts

Uber Geek
+1 received by user: 323


  Reply # 1517136 21-Mar-2016 18:57
Send private message

Yeah I've got a static IP and still had issues.

 

My google chrome quic setting was set to "default", after setting it to 'disabled' I don't seem to have issues anymore.


63 posts

Master Geek
+1 received by user: 2


  Reply # 1518327 23-Mar-2016 12:03
Send private message

sexymonkeys:

 

I've got the same problem with YouTube and I'm also disconnecting from Final Fantasy XIV VERY frequently. I think both symptoms started at around the same time.

 

If it helps, I'm on a public IP which I requested a long time ago so I could port forward.

 

 

 

 

I'm getting disconnected on FFXIV too. are you getting 90002 all the time then completely kicked out the game? 


13 posts

Geek


  Reply # 1518587 23-Mar-2016 18:48
Send private message

Epicwhale:

 

sexymonkeys:

 

I've got the same problem with YouTube and I'm also disconnecting from Final Fantasy XIV VERY frequently. I think both symptoms started at around the same time.

 

If it helps, I'm on a public IP which I requested a long time ago so I could port forward.

 

 

 

 

I'm getting disconnected on FFXIV too. are you getting 90002 all the time then completely kicked out the game? 

 

 

Yep, it was happening pretty constantly.

 

I tried WTFast hoping that would fix it, but it didn't help. Then I switched to Mudfish using two nodes "AU Oceania (Sydney - Amazon EC2)" to "JP Asia (Tokyo - Amazon EC2)" and it's been rock solid ever since.


50 posts

Geek
+1 received by user: 6


  Reply # 1518589 23-Mar-2016 18:54
Send private message

I feel like we are getting off topic. The issue is with Youtube. Big Pipe urgency is appreciated. Thanks


63 posts

Master Geek
+1 received by user: 2


  Reply # 1518607 23-Mar-2016 19:12
Send private message

sexymonkeys:

 

 

 

Yep, it was happening pretty constantly.

 

I tried WTFast hoping that would fix it, but it didn't help. Then I switched to Mudfish using two nodes "AU Oceania (Sydney - Amazon EC2)" to "JP Asia (Tokyo - Amazon EC2)" and it's been rock solid ever since.

 

 

I tried mudfish but it didn't seem to work for me. haven't d/c'd at all today though.

 

MediaLight:

 

I feel like we are getting off topic. The issue is with Youtube. Big Pipe urgency is appreciated. Thanks

 

 

 

 

It's not off topic since we were both getting the youtube problem and this started to happen at the same time..


778 posts

Ultimate Geek
+1 received by user: 256

Trusted

  Reply # 1518682 23-Mar-2016 21:19
Send private message

MediaLight:

 

I feel like we are getting off topic. The issue is with Youtube. Big Pipe urgency is appreciated. Thanks

 

Have you tried the work around suggested earlier in this thread? Someone else has said that it helped them.

 

DarkShadow:

 

One thing to try if you're on Chrome:

 

Go to about:flags

 

Find Experimental QUIC protocol and disable it.

 

Restart Chrome.

 

Another potential solution is to try on another browser such as Firefox. It doesn't use the QUIC protocol, which seems to be related to the issue.


1 | 2 | 3 | 4 | 5 | 6
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

CPTPP text and National Interest Analysis released for public scrutiny
Posted 21-Feb-2018 19:43


Foodstuffs to trial digitised shopping trolleys
Posted 21-Feb-2018 18:27


2018: The year of zero-login, smart cars & the biometrics of things
Posted 21-Feb-2018 18:25


Intel reimagines data centre storage with new 3D NAND SSDs
Posted 16-Feb-2018 15:21


Ground-breaking business programme begins in Hamilton
Posted 16-Feb-2018 10:18


Government to continue search for first Chief Technology Officer
Posted 12-Feb-2018 20:30


Time to take Appleā€™s iPad Pro seriously
Posted 12-Feb-2018 16:54


New Fujifilm X-A5 brings selfie features to mirrorless camera
Posted 9-Feb-2018 09:12


D-Link ANZ expands connected smart home with new HD Wi-Fi cameras
Posted 9-Feb-2018 09:01


Dragon Professional for Mac V6: Near perfect dictation
Posted 9-Feb-2018 08:26


OPPO announces R11s with claims to be the picture perfect smartphone
Posted 2-Feb-2018 13:28


Vocus Communications wins a place on the TaaS panel
Posted 26-Jan-2018 15:16


SwipedOn raises $1 million capital
Posted 26-Jan-2018 15:15


Slingshot offers unlimited gigabit fibre for under a ton
Posted 25-Jan-2018 13:51


Spark doubles down on wireless broadband
Posted 24-Jan-2018 15:44



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.