Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


18 posts

Geek


Topic # 193778 23-Mar-2016 21:29
Send private message

Have no connectivity after trying to diagnose past failures to reconnect after router reboot.

Tried with my mac connected ONT, get server connection timeout,

Tried with my Archer C2… all I see in syslog is

ppp0 sent [PADI .....] X 3
ppp0 timeout waiting for PADO
ppp0 error

Tried different cables, rebooting everything multiple times, no luck.

Do BigPipe need to do something on their end?

BTW I followed the Archer C2 setup guide a few posts down..

Create new topic
796 posts

Ultimate Geek
+1 received by user: 262

Trusted

  Reply # 1518698 23-Mar-2016 21:45
Send private message

Have you received an email from Bigpipe saying that everything's done, and to connect your router up? If you haven't received that email your connection hasn't been completed yet.

 

What are you using for the PPP username and password? They should both only be alphanumeric. No spaces or symbols.

 

If you have received the completion email and your user/pass are only letters/numbers, it looks like something is preventing your router's traffic getting to Bigpipe. Either you're hooked up to the wrong port on the ONT, the order with the LFC hasn't completed yet, or something has gone awry with the provisioning of the line. You're likely going to have to contact their support team about it.




18 posts

Geek


  Reply # 1518709 23-Mar-2016 22:09
Send private message

Hi, thanks for the reply!

Yeah it was provisioned a couple months ago. Main issue we were having was poor stability, the connection would drop once a week, multiple times a week, and it is a mixed bag what to reboot to get it working again, and sometimes it would take an hour or so to reconnect. Frustrating as it's nothing like the bulletproof experience with VDSL prior. Thinking about asking to switch back...

I had opened a ticket, just haven't heard anything from them yet tonight.

Thanks again for your suggestions.

1513 posts

Uber Geek
+1 received by user: 574


  Reply # 1518710 23-Mar-2016 22:11
Send private message

What color are the lights on the ONT?




18 posts

Geek


  Reply # 1518713 23-Mar-2016 22:13
Send private message

Green power, green fixed optical, orange fixed ge1?



18 posts

Geek


  Reply # 1519809 25-Mar-2016 20:08
Send private message

A Chorus guy came out and discovered there was high signal loss or high noise or something like that (-29?), replaced the ONT, spliced a new fibre, and apparantly now it should be good to go (-17?). 

 

That was an interesting albeit frustrating experience, I thought a fibre signal would just be adequate or inadequate, not the cause of a problem as temperamental as we had experienced!


1513 posts

Uber Geek
+1 received by user: 574


  Reply # 1519986 26-Mar-2016 12:00
Send private message

Looks like the laser signal is low enough to cause problems, but not low enough to turn the optical light red. To make things harder, your ISP can't actually see any stats regarding the laser, all that is available is if PPP is up or down. This does lead to frustrating situations sometimes.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.