Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


971 posts

Ultimate Geek
+1 received by user: 418

Trusted
Subscriber

Topic # 196532 3-Jun-2016 11:44
Send private message

I have been doing some speedtests to various places and they have me scratching my head a little, especially the results to LA compared to others I have seen posted on these forums.

 

 

 

I live in Wellington and have a fixed IP address. I had UFB for about two years, the last 10 months or so having been with BigPipe. A test to the Spark Wellington server give me:

 

Spark Wgtn

 

A little odd but ok. The result when I test to Auckland is what I would expect/hope for:

 

Spark Akld

 

A test to Sydney give me the following:

 

Aus

 

That will do fine, especially as apart from the ping it is actually a little better than I get to Wellington. But then we have the kicker with a test to LA:

 

LA

 

This is the best result I could get, testing to every server in LA on Speedtest. I realise that we are heading in to West coast prime time but still. I have seen people getting easily over 100mbps to LA and I can't even seem to break 30. Is this just an issue for me or a BigPipe problem. I am interested to see what others have to say.

 

 






View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3 | 4 | 5
245 posts

Master Geek
+1 received by user: 66

Trusted

  Reply # 1564949 3-Jun-2016 12:01
Send private message

I'm also in Wellington - with same ISP and on the same plan as you.  I get those speeds to LA most of the time.  


7774 posts

Uber Geek
+1 received by user: 2565

Subscriber

  Reply # 1565274 3-Jun-2016 17:49
Send private message

this is my spark 68/27 VDSL connection

 

Atlantic Metro Server

 


1232 posts

Uber Geek
+1 received by user: 153


  Reply # 1565288 3-Jun-2016 18:16
Send private message

Yep same bagpipe vdsl synced at 70/10 gives often less than 20mpbs to LA

3739 posts

Uber Geek
+1 received by user: 2269

Trusted
Spark NZ

  Reply # 1565317 3-Jun-2016 18:22
Send private message

Speedtest.net servers in the US are massively variable. Try this specific one please.

 

 

 

http://webnx.speedtest.net/

 

 

 

Cheers - N

 

 




971 posts

Ultimate Geek
+1 received by user: 418

Trusted
Subscriber

  Reply # 1565318 3-Jun-2016 18:25
Send private message

Hmmm. One wonders if @BigPipeNZ has any input. I know that Spark did somethings to improve their speed to the US. Mayhap BigPipe will do the same.

 

 

 

And why the hell does Chrome not think that 'mayhap' is a word?






6434 posts

Uber Geek
+1 received by user: 1571


  Reply # 1565325 3-Jun-2016 18:43
Send private message

speedtest.net is garbage as you move further away from the closest server - should not be relied on at all.

 

 

 

Try downloading an actual file from an LA server and see how long it takes.


462 posts

Ultimate Geek
+1 received by user: 249


  Reply # 1565441 3-Jun-2016 23:25
Send private message

Talkiet:

 

Speedtest.net servers in the US are massively variable. Try this specific one please.

 

 

 

http://webnx.speedtest.net/

 

 

 

Cheers - N

 

 

 

 

 

Bigpipe 100/20, 11.25pm

 

 

 


Aussie
4263 posts

Uber Geek
+1 received by user: 1220

Trusted
Subscriber

  Reply # 1565443 3-Jun-2016 23:52
Send private message

Be glad you're not on "Australia's fastest cable network"

 

100/2... Yes, TWO up! The best we can get. 

 


Meow
8011 posts

Uber Geek
+1 received by user: 4005

Moderator
Trusted
Lifetime subscriber

  Reply # 1565448 4-Jun-2016 00:39
Send private message

So mine is a little strange:

 

 

However, downloading from a server I own in that area gets me around 180Mbit down, and uploading from it almost maxes out my connection so my conclusion = Speedtest is rubbish.







971 posts

Ultimate Geek
+1 received by user: 418

Trusted
Subscriber

  Reply # 1565499 4-Jun-2016 09:20
Send private message

michaelmurfy:

 

So mine is a little strange:

 

 

However, downloading from a server I own in that area gets me around 180Mbit down, and uploading from it almost maxes out my connection so my conclusion = Speedtest is rubbish.

 

 

 

 

This is entirely possible and others have said that the results are unreliable, etc., but I don't have a server in the States that I can test to so...






Meow
8011 posts

Uber Geek
+1 received by user: 4005

Moderator
Trusted
Lifetime subscriber

  Reply # 1565724 4-Jun-2016 16:54
Send private message

Brumfondl:

 

 

 

This is entirely possible and others have said that the results are unreliable, etc., but I don't have a server in the States that I can test to so...

 

 

Here you go: https://www.linode.com/speedtest

 

It isn't as fast as my server however is located in the same place (Fremont that is). I have now noticed that testing generally in that area is rather slow and the download I did from my server was quick due to Cloudflare (despite doing no caching).







971 posts

Ultimate Geek
+1 received by user: 418

Trusted
Subscriber

  Reply # 1565739 4-Jun-2016 17:48
Send private message

michaelmurfy:

 

Brumfondl:

 

 

 

This is entirely possible and others have said that the results are unreliable, etc., but I don't have a server in the States that I can test to so...

 

 

Here you go: https://www.linode.com/speedtest

 

It isn't as fast as my server however is located in the same place (Fremont that is). I have now noticed that testing generally in that area is rather slow and the download I did from my server was quick due to Cloudflare (despite doing no caching).

 

 

So using Fremont I got about 4MB/s using a download manager and about 3-400KB/s just using chrome. Dunno about you but to me that kinda sucks.

 

 

 

I know I can tap out the connection for local/cached stuff like video drivers but I used to able to get at least 10MB/s or more using services like uploaded and a download manager but seem lately to only getting 2-4MB/s.

 

 

 

I spose at least Youtube works fine and I am happily watching a lot of things on Youtube Red. Would still like to hear what @BigPipeNZ have to say :)






7774 posts

Uber Geek
+1 received by user: 2565

Subscriber

  Reply # 1565746 4-Jun-2016 17:55
Send private message

My spark connections maxed out on the fremount one


Meow
8011 posts

Uber Geek
+1 received by user: 4005

Moderator
Trusted
Lifetime subscriber

  Reply # 1565764 4-Jun-2016 18:54
Send private message

Yes agreed. I am currently downloading around 2gb of files from Github and getting 1.6MiB/s which for me is bloody slow (when normally this will get around 15MiB/s) so I think you're onto something. Disregard my US Server post before since I found out the speed improvements were due to Cloudflare even though it wasn't cached. Really hope @BigPipeNZ can look into this.







971 posts

Ultimate Geek
+1 received by user: 418

Trusted
Subscriber

  Reply # 1565771 4-Jun-2016 19:14
Send private message

I remember when someone was making a similar complaint about Spark that they said they had made some changes and from what Jase has said they are working well. I was hoping that BigPipe had made the same changes  but it would appear not :(






 1 | 2 | 3 | 4 | 5
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.