Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


366 posts

Ultimate Geek
+1 received by user: 133

Subscriber

Topic # 201864 7-Sep-2016 16:33
Send private message

I've just purchased an Edgerouter Lite to use with a Vigor 130 in bridged mode and Bigpipe VDSL. 

 

I've run through the basic setup on the ERL and added Vlan 10 for Bigpipe per the settings I have on the router I'm replacing it with, however it never seems to actually dial out. I'm sure it's something stupid I've done, but I can't see where I'm going wrong. I've done a search on here, and come up short. Any help would be appreciated. 

 

The boot config is as follows:

 

 

 

firewall {
all-ping enable
broadcast-ping disable
ipv6-receive-redirects disable
ipv6-src-route disable
ip-src-route disable
log-martians enable
name WAN_IN {
default-action drop
description "WAN to internal"
rule 10 {
action accept
description "Allow established/related"
state {
established enable
related enable
}
}
rule 20 {
action drop
description "Drop invalid state"
state {
invalid enable
}
}
}
name WAN_LOCAL {
default-action drop
description "WAN to router"
rule 10 {
action accept
description "Allow established/related"
state {
established enable
related enable
}
}
rule 20 {
action drop
description "Drop invalid state"
state {
invalid enable
}
}
}
options {
mss-clamp {
mss 1412
}
}
receive-redirects disable
send-redirects enable
source-validation disable
syn-cookies enable
}
interfaces {
ethernet eth0 {
duplex auto
speed auto
vif 10 {
description "Internet (PPPoE)"
pppoe 0 {
default-route auto
firewall {
in {
name WAN_IN
}
local {
name WAN_LOCAL
}
}
mtu 1492
name-server auto
password Bigpipe
user-id Bigpipe
}
}
}
ethernet eth1 {
address 192.168.0.1/24
description Local
duplex auto
speed auto
}
ethernet eth2 {
address 192.168.2.1/24
description "Local 2"
duplex auto
speed auto
}
loopback lo {
}
}
service {
dhcp-server {
disabled false
hostfile-update disable
shared-network-name LAN1 {
authoritative enable
subnet 192.168.0.0/24 {
default-router 192.168.0.1
dns-server 8.8.8.8
dns-server 8.8.4.4
lease 86400
start 192.168.0.38 {
stop 192.168.0.243
}
static-mapping taubin-desktop {
ip-address 192.168.0.100
mac-address 00:15:17:df:87:02
}
}
}
shared-network-name LAN2 {
authoritative enable
subnet 192.168.2.0/24 {
default-router 192.168.2.1
dns-server 192.168.2.1
lease 86400
start 192.168.2.38 {
stop 192.168.2.243
}
}
}
use-dnsmasq disable
}
dns {
forwarding {
cache-size 150
listen-on eth1
listen-on eth2
}
}
gui {
http-port 80
https-port 443
older-ciphers enable
}
nat {
rule 5010 {
description "masquerade for WAN"
outbound-interface pppoe0
type masquerade
}
}
ssh {
port 2200
protocol-version v2
}
}
system {
host-name router
login {
user Taubin {
authentication {
encrypted-password $6$Utgi/pqZ$9cK319bpNRBg94ZREWcTkWzptmF4snFtlTOW6Y.gAIiE0mdd6hYBZX262ReJpoq4iS1Lkzu7mmRtIDTteeeFA.
}
level admin
}
}
ntp {
server 0.ubnt.pool.ntp.org {
}
server 1.ubnt.pool.ntp.org {
}
server 2.ubnt.pool.ntp.org {
}
server 3.ubnt.pool.ntp.org {
}
}
offload {
hwnat disable
ipv4 {
forwarding enable
pppoe enable
}
}
syslog {
global {
facility all {
level notice
}
facility protocols {
level debug
}
}
}
time-zone Pacific/Auckland
}

 


/* Warning: Do not remove the following line. */
/* === vyatta-config-version: "config-management@1:conntrack@1:cron@1:dhcp-relay@1:dhcp-server@4:firewall@5:ipsec@5:nat@3:qos@1:quagga@2:system@4:ubnt-pptp@1:ubnt-util@1:vrrp@1:webgui@1:webproxy@1:zone-policy@1" === */
/* Release version: v1.9.0.4901118.160804.1131 */

 

 


Filter this topic showing only the reply marked as answer Create new topic
7772 posts

Uber Geek
+1 received by user: 2563

Subscriber

  Reply # 1625195 7-Sep-2016 17:08
Send private message

so you definitely have a VLAN tagged connection? because im pretty sure they only give you one if you ask for one




366 posts

Ultimate Geek
+1 received by user: 133

Subscriber

  Reply # 1625203 7-Sep-2016 17:23
Send private message

All of their setup guides require it http://pages.bigpipe.co.nz/tp-link-td-w9980-modem-router-setup-guide-vdsl/

 

I'm also using one on dd-wrt currently as that will not connect without one:


1539 posts

Uber Geek
+1 received by user: 593


  Reply # 1625213 7-Sep-2016 18:09
Send private message

Jase2985:

 

so you definitely have a VLAN tagged connection? because im pretty sure they only give you one if you ask for one

 

 

Yes, all VDSL connections are VLAN tagged. There's no option for untagged.

 

To OP, can you post your modem config as well?




366 posts

Ultimate Geek
+1 received by user: 133

Subscriber

  Reply # 1625214 7-Sep-2016 18:12
Send private message

DarkShadow:

 

Jase2985:

 

so you definitely have a VLAN tagged connection? because im pretty sure they only give you one if you ask for one

 

 

Yes, all VDSL connections are VLAN tagged. There's no option for untagged.

 

To OP, can you post your modem config as well?

 

 

It's bridged so I don't have access to the UI to grab the config. It's fully functional with DD-WRT no problem, using that to dial out. 

 

There are no changes to the modem once the bridge is set using the config provided by Draytek




366 posts

Ultimate Geek
+1 received by user: 133

Subscriber

  Reply # 1625223 7-Sep-2016 18:44
Send private message

This is the config used for the Vigor 130: http://www.geekzone.co.nz/forums.asp?forumid=66&topicid=160559&page_no=1#1212152

 

I see from reading further in that thread, some people had issues when they enabled vlan tagging in their router, so I'll try removing the tag and connecting. Will update. 


Meow
8006 posts

Uber Geek
+1 received by user: 4003

Moderator
Trusted
Lifetime subscriber

  Reply # 1625225 7-Sep-2016 18:48
One person supports this post
Send private message

I've noticed you've got it VLAN Tagged - this is not required if bridging with a Draytek. Remove the VLAN tagging and it should work (assuming the Draytek is configured right) as it does the VLAN tagging itself.

 

interfaces {
ethernet eth0 {
duplex auto
speed auto
vif 10 {
description "Internet (PPPoE)"
pppoe 0 {
default-route auto
firewall {
in {
name WAN_IN
}







366 posts

Ultimate Geek
+1 received by user: 133

Subscriber

  Reply # 1625230 7-Sep-2016 18:59
Send private message

Removing the bridge fixed it, thank you for the help! 


Filter this topic showing only the reply marked as answer Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.