Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


IST



28 posts

Geek


# 210423 27-Mar-2017 00:44
Send private message

Cross posting this from the 2Degrees topic as it seems to be a fibre related issue NZ wide - My mate in Auckland (I'm in the Waikato) is also on Bigpipe and getting 'Video Playback Interrupted - Please Try Again' message after about 10 seconds of video on any youtube live stream.

 

I was only made aware of this from a bro in Auckland who was trying to watch a Youtube stream I told him about, he said it's not working so I tested mine (was working fine last thursday when I last watched a YT stream), and now mine (and several other people posting today in the other thread) are all unable to watch the streams on YT.

 

I've tried ONT reset, router swap and adblocker disable, it seems to definitely be on either Chorus' fibre end (as far as I can tell, it's only people on fibre with this issue?) or a Youtube hating NZ thing, I'm guessing the former, lol if it's the latter though XD.

 

Any ideas fellow geeks?


Create new topic
2000 posts

Uber Geek
+1 received by user: 409

Subscriber

  # 1748469 27-Mar-2017 08:13
Send private message

Fails here on Orcon fibre.


1266 posts

Uber Geek
+1 received by user: 66


  # 1748471 27-Mar-2017 08:14
Send private message

As I mentioned in that thread, I'm not experiencing this when logged in (w/ Youtube Red), but am when logged out/logged in as my flatmate (no Youtube Red.) So my money is still on it being an ad-related issue.





rm *


 
 
 
 


1507 posts

Uber Geek
+1 received by user: 127

Subscriber

  # 1748503 27-Mar-2017 09:10
Send private message

So not just me then.  I have tried with Microsoft Edge and Internet explorer on Windows 10 and even downloaded chrome and firefox but no go. Then tried my Ubuntu system and same thing so was thinking maybe they are blocking NZ


593 posts

Ultimate Geek
+1 received by user: 99

Trusted

  # 1748618 27-Mar-2017 11:45
Send private message

Mine says Licencing issue at both home (VDSL) and at work (Fibre) for the last couple of days. Different ISPs.


3091 posts

Uber Geek
+1 received by user: 320

Subscriber

  # 1748627 27-Mar-2017 12:00
Send private message

Yup noticed this issue too here at work on fibre with the local ISP Uber.


dan

1032 posts

Uber Geek
+1 received by user: 96

Lifetime subscriber

  # 1748629 27-Mar-2017 12:02
Send private message

i had that problem on the weekend with some official formula 1 youtube pre race live stream, did exactly as you said, 

 

 

 

 

 

i just tried a couple now from here  https://www.youtube.com/channel/UC4R8DWoMoI7CAwX8_LjQHig

 

tried in chrome/firefox/edge - no ad blockers or extensions  fails everytime - 'video playback interupted. please try again.' after approx 10 seconds

 

 

 

Bigpipe UFB 1000/500 West Auckland. Fritz 7490


6909 posts

Uber Geek
+1 received by user: 654

Trusted

  # 1748631 27-Mar-2017 12:10
Send private message

Had no idea what this thread was about originally, but experienced this yesterday.  Live stream via youtube worked on Win 7 PC via ie or chrome, but not on Xbox One Youtube app.  Am on Vodafone VDSL but it was the device that had the issue rather than the supplier.  Only happened with the live stream using the Xbox One App.


 
 
 
 


189 posts

Master Geek
+1 received by user: 9


  # 1748639 27-Mar-2017 12:29
Send private message

IST:

Cross posting this from the 2Degrees topic as it seems to be a fibre related issue NZ wide - My mate in Auckland (I'm in the Waikato) is also on Bigpipe and getting 'Video Playback Interrupted - Please Try Again' message after about 10 seconds of video on any youtube live stream.


I was only made aware of this from a bro in Auckland who was trying to watch a Youtube stream I told him about, he said it's not working so I tested mine (was working fine last thursday when I last watched a YT stream), and now mine (and several other people posting today in the other thread) are all unable to watch the streams on YT.


I've tried ONT reset, router swap and adblocker disable, it seems to definitely be on either Chorus' fibre end (as far as I can tell, it's only people on fibre with this issue?) or a Youtube hating NZ thing, I'm guessing the former, lol if it's the latter though XD.


Any ideas fellow geeks?



Ditto in Auckland via Bigpipe.

1 post

Wannabe Geek
+1 received by user: 3


  # 1748706 27-Mar-2017 14:10
3 people support this post
Send private message

Seems to be a problem with the HTML5 player.

 

As a workaround (if you have Flash installed) you can force it to use Flash by adding "&nohtml5=1" to the end of the URL.


IST



28 posts

Geek


  # 1748743 27-Mar-2017 15:12
Send private message

madbrendon:

 

Seems to be a problem with the HTML5 player.

 

As a workaround (if you have Flash installed) you can force it to use Flash by adding "&nohtml5=1" to the end of the URL.

 

 

Nice! That works for a workaround at least for now: many thanks hombre :)

 

So would that mean that it's a Youtube problem at their end, or something to do with our Geo location?


6909 posts

Uber Geek
+1 received by user: 654

Trusted

  # 1748744 27-Mar-2017 15:14
Send private message

I see there is another thread specific to a provider going on, but I don't think it's provider related.
As above, mine worked on a computer but not on the Xbox One app.


79 posts

Master Geek
+1 received by user: 5


  # 1749005 27-Mar-2017 21:15
Send private message

madbrendon:

 

Seems to be a problem with the HTML5 player.

 

As a workaround (if you have Flash installed) you can force it to use Flash by adding "&nohtml5=1" to the end of the URL.

 

 

Thanks for the workaround. Much appreciated.


Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18


E-scooter share scheme launches in Wellington
Posted 17-Jun-2019 12:34


Anyone can broadcast with Kordia Pop Up TV
Posted 13-Jun-2019 10:51


Volvo and Uber present production vehicle ready for self-driving
Posted 13-Jun-2019 10:47


100,000 customers connected to fibre broadband network through Enable
Posted 13-Jun-2019 10:35


5G uptake even faster than expected
Posted 12-Jun-2019 10:01


Xbox showcases 60 anticipated games
Posted 10-Jun-2019 20:24


Trend Micro Turns Public Hotspots into Secure Networks with WiFi Protection for Mobile Devices
Posted 5-Jun-2019 13:24


Bold UK spinoff for beauty software company Flossie
Posted 2-Jun-2019 14:10


Amazon Introduces Echo Show 5
Posted 1-Jun-2019 15:32


Epson launches new 4K Pro-UHD projector technology
Posted 1-Jun-2019 15:26


Lenovo and Qualcomm unveil first 5G PC called Project Limitless
Posted 28-May-2019 20:23


Intel introduces new 10th Gen Intel Core Processors and Project Athena
Posted 28-May-2019 19:28


Orcon first to trial residential 10Gbps broadband
Posted 28-May-2019 11:20



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.