Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | ... | 29
428 posts

Ultimate Geek
+1 received by user: 173

Subscriber

  # 1749367 28-Mar-2017 13:06
One person supports this post
Send private message

I have quite a bit of hair yet to pull out, but I'm getting there lol

 

I've rebooted both about a dozen times, maybe I should give up for the day and do something productive. 


671 posts

Ultimate Geek
+1 received by user: 129


  # 1749371 28-Mar-2017 13:11
Send private message

No luck on pfSense for me either:

 

DHCP6

 

Request a IPv6 prefix/information through the IPv4 connectivity link - Ticked

 

DHCPv6 Prefix Delegation size - 60

 

Only request an IPv6 prefix, do not request an IPv6 address - Tried both ticked and unticked





Perpetually undecided.

 
 
 
 


789 posts

Ultimate Geek
+1 received by user: 387


  # 1749372 28-Mar-2017 13:14
Send private message

lucky015:

 

No luck on pfSense for me either:

 

 

I suspect there is an issue with the platform, so I may need to switch back to my ERL, which ironically, I retired because I wanted an easier way to configure IPv6. As I don't change the network configuration often, I need to look up how to do things on the ERL which I can easily do through the pfSense Web interface.

 

I did manage to get an address last night after a setting change, but I have determined that setting is incorrect, and attempts to use it since have been unsuccessful. I have seen a few reports of people not getting IP addresses on the LAN when using the Track Interface option, and losing IPv6 after reboots. Their 'fix' seems to be to fiddle with the interface numbers and reconnect. Clearly, not a robust solution.


Mr Snotty
8727 posts

Uber Geek
+1 received by user: 4634

Moderator
Trusted
Lifetime subscriber

  # 1749379 28-Mar-2017 13:29
Send private message

hio77:

 

michaelmurfy:

 

Taubin:

 

Thanks @michaelmurphy it appears to be an issue with either bigpipe, or my Vigor130. I've connected my computer straight to the modem and reset it, and it's refusing to pull an IPV6 address.

 

 

From memory it took around 3-5 reboots before it was working with me - I was pulling my hair out. Gave up, went to sleep and it was working in the morning with the same configration (not sure if @ipv6pipe changed anything). Bare in mind I am on UFB and have no way to test with ADSL/VDSL :)

 

 

should sit there toggling blacknull for your v6 traffic ;) leave you to pull your hair out some more!

 

 

I know where you work...





'That VDSL Cat'
10477 posts

Uber Geek
+1 received by user: 2518

Trusted
Spark
Subscriber

  # 1749385 28-Mar-2017 13:39
Send private message

michaelmurfy:

 

I know where you work...

 

 

 

 

Considering i move buildings, go on then? ;P

 

 

 

besides, i dont touch BP stuff!





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


98 posts

Master Geek
+1 received by user: 49

Trusted
BigPipe

  # 1749426 28-Mar-2017 14:25
Send private message

hio77: should sit there toggling blacknull for your v6 traffic ;) leave you to pull your hair out some more!

 

 

Don't give me ideas ;)

 

 

 

Have just processed a bunch more requests. Anyone with a reply to their request should reboot their router. :)

 

To those with pfSense trouble: It appears that pfSense may not be requesting a prefix at all (at least based on what we can see on our end).


'That VDSL Cat'
10477 posts

Uber Geek
+1 received by user: 2518

Trusted
Spark
Subscriber

  # 1749431 28-Mar-2017 14:26
Send private message

IPv6pipe:

 

hio77: should sit there toggling blacknull for your v6 traffic ;) leave you to pull your hair out some more!

 

 

Don't give me ideas ;)

 

 

 

 

oh pls, i'd never do such a thing!





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


 
 
 
 


789 posts

Ultimate Geek
+1 received by user: 387


  # 1749447 28-Mar-2017 14:36
Send private message

IPv6pipe:

 

To those with pfSense trouble: It appears that pfSense may not be requesting a prefix at all (at least based on what we can see on our end).

 

 

I had my requests temporarily disabled while Bigpipe was looking in to this, but assuming this is the case, we may need to use the Advanced Options instead. Keep in mind that if you do this, the basic settings may not apply (in earlier versions of pfSense this certainly was the case, according to posts I've read).


What does this tag do
1014 posts

Uber Geek
+1 received by user: 218

Subscriber

  # 1749451 28-Mar-2017 14:41
One person supports this post
Send private message

Seamless on the Fritz!box, clicked reconnect and came straight back up with IPv6


317 posts

Ultimate Geek
+1 received by user: 25

Lifetime subscriber

  # 1749464 28-Mar-2017 15:00
Send private message

SirHumphreyAppleby:

 

IPv6pipe:

 

To those with pfSense trouble: It appears that pfSense may not be requesting a prefix at all (at least based on what we can see on our end).

 

 

I had my requests temporarily disabled while Bigpipe was looking in to this, but assuming this is the case, we may need to use the Advanced Options instead. Keep in mind that if you do this, the basic settings may not apply (in earlier versions of pfSense this certainly was the case, according to posts I've read).

 

 

 

 

What version of pfSense are you running? My working VM is running 2.3.3-p1

 

Let me know if you want to check any more of your config. I'm curious to find out what is different


789 posts

Ultimate Geek
+1 received by user: 387


  # 1749473 28-Mar-2017 15:15
Send private message

OmniouS:

 

What version of pfSense are you running? My working VM is running 2.3.3-p1

 

Let me know if you want to check any more of your config. I'm curious to find out what is different

 

 

I'm also running 2.3.3-RELEASE-p1. My configuration is as posted on the first page, with the exception that "Request a IPv6 prefix/information through the IPv4 connectivity link" is also enabled.

 

Bigpipe has confirmed no IA-PD requests have been observed from my connection.


Mr Snotty
8727 posts

Uber Geek
+1 received by user: 4634

Moderator
Trusted
Lifetime subscriber

  # 1749477 28-Mar-2017 15:18
One person supports this post
Send private message

If any of you with PFSense live in Wellington I am willing to try and assist. I currently don't have any devices that I can use.





1680 posts

Uber Geek
+1 received by user: 178

Trusted

  # 1749494 28-Mar-2017 15:39
Send private message

still having no luck on my ERL. not getting any IPV6 addresses

 

show dhcpv6-pd log shows nothing

 

wizard config

 

 

 





CPU: Intel 3770k| RAM: F3-2400C10D-16GTX G.Skill Trident X |MB:  Gigabyte Z77X-UD5H-WB | GFX: GV-N660OC-2GD gv-n660oc-2gd GeForce GTX 660 | Monitor: Qnix 27" 2560x1440

 

 


428 posts

Ultimate Geek
+1 received by user: 173

Subscriber

  # 1749539 28-Mar-2017 16:10
Send private message

I may be a having a similar issue to @SirHumphreyAppleby was in the previous page. Running show dhcpv6-pd log  gives the following:

 

 

 

Taubin@ubnt:~$ show dhcpv6-pd log
Mar/28/2017 16:06:07: client6_send: transmit failed: Network is unreachable
Mar/28/2017 16:06:08: client6_send: transmit failed: Network is unreachable
Mar/28/2017 16:06:10: client6_send: transmit failed: Network is unreachable
Mar/28/2017 16:06:14: client6_send: transmit failed: Network is unreachable
Mar/28/2017 16:06:22: client6_send: transmit failed: Network is unreachable
Mar/28/2017 16:06:40: client6_send: transmit failed: Network is unreachable
Mar/28/2017 16:06:49: client6_recv: unexpected interface (2)
Mar/28/2017 16:06:49: client6_recv: unexpected interface (2)
Mar/28/2017 16:07:12: client6_send: transmit failed: Network is unreachable


1680 posts

Uber Geek
+1 received by user: 178

Trusted

  # 1749541 28-Mar-2017 16:12
Send private message

So looks like issues with ERL running with PPOE @IPv6pipe. @michaelmurfy seems to be using IPoE...

 

 

 

How would you like us to proceed in testing for you?





CPU: Intel 3770k| RAM: F3-2400C10D-16GTX G.Skill Trident X |MB:  Gigabyte Z77X-UD5H-WB | GFX: GV-N660OC-2GD gv-n660oc-2gd GeForce GTX 660 | Monitor: Qnix 27" 2560x1440

 

 


1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | ... | 29
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Dunedin selects Telensa to deliver smart street lighting for 15,000 LEDs
Posted 18-Jul-2019 10:21


Sprint announces a connected wallet card with built-in IoT support
Posted 18-Jul-2019 08:36


Educational tool developed at Otago makes international launch
Posted 17-Jul-2019 21:57


Symantec introduces cloud access security solution
Posted 17-Jul-2019 21:48


New Zealand government unveils new digital service to make business easier
Posted 16-Jul-2019 17:35


Scientists unveil image of quantum entanglement
Posted 13-Jul-2019 06:00


Hackers to be challenged at University of Waikato
Posted 12-Jul-2019 21:34


OPPO Reno Z now available in New Zealand
Posted 12-Jul-2019 21:28


Sony introduces WF-1000XM3 wireless headphones with noise cancellation
Posted 8-Jul-2019 16:56


Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.