Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




34 posts

Geek


# 214161 30-Apr-2017 19:56
Send private message

Hey Forums!

 

 

 

I often lurk and only post when I have issues. Recently our neighbour hired a gardener to do their hedges as they were overgrown, however during this work the gardener cut our phone line by accident and called chorus for a repair. The initial team came over and 'fixed' the issue (aka, didn't fix the issue, left the line broken) and we had to set up another response team to fix the line.

 

The second team came over on a rainy Saturday (28th April) and repaired the line without issue, however since the repair our internet has been slow. Worse than dial-up at times. We can't use google, Gmail or anything else without an error that the DNS server cannot be reached. Our download speeds are around 7kb/s and 90% of the time we cannot even run a simple speed test as the internet cannot connect to the server of the speed test.

 

 

 

 

 

 

Picture of the 'first repair'

 

After calling Chorus we were told we had to talk to our providor to get it fixed, we couldn't even complain to chorus about the issue that their team came over to 'fix' a fault they completely missed. I've heard of their unreliability but is this that common?

 

We are on an ADSL connection as we are too far from the exchange to upgrade it, and we have been trying for over a year to upgrade to fibre with no luck. Every retailer has told us no despite Chorus technicians telling us that we shouldn't have an issue installing it as we have an independent phone line pole.

 

 

 

It's a miracle I am even able to post something on here. Bellow is the message I often get on chrome or any other browser when trying to get to any website. We cant really load our support, and we have configured our routers as per the configuration stated on big pipes website.

 

 

 

This site can’t be reached

 

The connection was reset.

 

Try:

 

Checking the connection

 

Checking the proxy and the firewall

 

ERR_CONNECTION_RESET   HIDE DETAILS  

 

 Me and my flat are at wits end. We have tried replacing the modem, directly connecting through a chord to the router and turning off all devices but one. All to no avail or increase in performance. 

 

 

 

Can someone give some help?

 

 

 

Edit: Took me 12 attempts to post this.

 

 

 

Here is our speed test:

 

 

 


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3 | 4
8751 posts

Uber Geek

Lifetime subscriber

  # 1773009 30-Apr-2017 19:59
Send private message

have you contacted bigpipe support and advised them?

 

please also post your line stats from your modem (what is it btw?)




34 posts

Geek


  # 1773011 30-Apr-2017 20:04
Send private message

We have advised big pipe but they said they would check things on their side and see if it is them and get back to us two days ago, we've still heard nothing about that. The chorus man said he would check the exchange, and never got back to us either.

 

 

 

As for modem we have tried a: Netcomm NB604 and an Asus AC68U.

 

 

 

I'm not entirely sure what you mean by a line status.


 
 
 
 


8751 posts

Uber Geek

Lifetime subscriber

  # 1773013 30-Apr-2017 20:15
One person supports this post
Send private message

you need to find the page in the modem that tell you the connected rate of the modem to the cabinet/exchange. it also tells you the SNR, attenuation and a few other stats that ar vital in the fault finding process




34 posts

Geek


  # 1773051 30-Apr-2017 20:23
Send private message

So our modem reports:

 

Device Info

 

 

 

 

Board ID:

 

96328ang

 

 

 

Build Timestamp:

 

130528_2005

 

 

 

Manufacturer:

 

NetComm Wireless Limited

 

 

 

Product Class:

 

NB604N

 

 

 

Serial Number:

 

140809000980

 

 

 

Software Version:

 

GAN5.CZ56T-B-NC-R4B022-NZ.EN(NB604N-SL)

 

 

 

Bootloader (CFE) Version:

 

1.0.37-106.24

 

 

 

DSL PHY and Driver Version:

 

A2pD035l.d23k

 

 

 

Wireless Driver Version:

 

5.60.120.11.cpe4.406

 

 

 

 


This information reflects the current status of your WAN connection.

 

 

 

 

Line Rate - Upstream (Kbps):

 

204

 

 

 

Line Rate - Downstream (Kbps):

 

1163

 

 

 

LAN IPv4 Address:

 

192.168.1.1

 

 

 

Default Gateway:

 

100.68.8.1

 

 

 

Primary DNS Server:

 

203.96.123.1

 

 

 

Secondary DNS Server:

 

203.96.123.2

 

 

 

LAN IPv6 Address:

 

fe80::1 

 

 

 

Default IPv6 Gateway:

 

 

 

 

 

Primary IPv6 DNS Server:

 

0.0.0.0 

 

 

 

Secondary IPv6 DNS Server:

 

0.0.0.0 

 

 

 

Date/Time:

 

 

Sun Apr 30 20:24:04 2017

 

 

 

 

 

 

 

 

 

However we're still experiencing some issues trying to even post on these forums, or they aren't loading at all and giving us that error stated in my first post. This connection with that speed may last a pocket of 10 minutes before returning to disconnect frequently.


8751 posts

Uber Geek

Lifetime subscriber

  # 1773054 30-Apr-2017 20:25
Send private message

 and the rest of the information. thats only a tiny bit of what we need

 

you are connected at 1mbps down and .2mbps up, you should still be able to surf the internet with out to many issues (will be a little slow)




34 posts

Geek


  # 1773057 30-Apr-2017 20:28
Send private message

Edited above post.

 

 

 

The issue is, we have pockets of 'okay' speed like this where it times out only once every hour. But it will often just give us full hours of no connection what so ever. No googling, no facebook, no gmail or anything else.

 

 

 

I play a few online games. And my flatmate has a playstation 4. We have been unable to enjoy anything on our downtime. I'm recovering from a surgery and most of my outdoor hobbies are now inaccessible. Before our phone line was cut we never had any issues staying connected. But now we are having issues doing the simplest of things. I can trying to do a speed test on the lines and it is unable to even find the closest server and timing out. This isn't excusable.


8751 posts

Uber Geek

Lifetime subscriber

  # 1773059 30-Apr-2017 20:36
Send private message

still doesnt have everything, attenuation, signal to noise ratio and a few other things that should be on a page in the modem


 
 
 
 




34 posts

Geek


  # 1773062 30-Apr-2017 20:43
Send private message

 

 

I hope you realise I am trying very desperately to find this information and I cannot. Should I just send screenshots of every page on the modem? cause Nothing is turning up with 'SnS', Attenuation or whatever other things you need.




34 posts

Geek


  # 1773067 30-Apr-2017 20:47
Send private message

  

 

 

 

 

 

 

 

 

Synchronized Time:

 

1 0:37:4 

 

 

 

Number of Synchronizations:

 

 

 

 

 

 

 

 

Mode:

 

ADSL2+

 

 

 

Traffic Type:

 

ATM

 

 

 

Status:

 

Up

 

 

 

Link Power State:

 

L0

 

 

 

Copper Loop(kft):

 

0.0

 

 

 

 

 

 

 

 

 

Downstream

 

Upstream

 

 

 

Line Coding(Trellis):

 

On

 

On

 

 

 

SNR Margin (0.1 dB):

 

50

 

55

 

 

 

Attenuation (0.1 dB):

 

420

 

445

 

 

 

Output Power (0.1 dBm):

 

176

 

104

 

 

 

Attainable Rate (Kbps):

 

2220

 

345

 

 

 

 

 

 

 

 

 

Path 0

 

 

 

Path 1

 

 

 

 

 

 

 

Downstream

 

Upstream

 

Downstream

 

Upstream

 

 

 

Rate (Kbps):

 

1163

 

304

 

0

 

0

 

 

 

 

 

 

 


8751 posts

Uber Geek

Lifetime subscriber

  # 1773068 30-Apr-2017 20:47
Send private message

you can :) its very easy, Device info > statistics > xDSL


8751 posts

Uber Geek

Lifetime subscriber

  # 1773069 30-Apr-2017 20:48
Send private message

oh look you found it, must not have looked at every page :)




34 posts

Geek


  # 1773071 30-Apr-2017 20:54
Send private message

Had to find the manual to find it. Wasn't under diagnostics. Now can you fix it?

 

 Its taking a few minutes to load this page every time I reply.


8751 posts

Uber Geek

Lifetime subscriber

  # 1773072 30-Apr-2017 20:59
Send private message

can i fix it, no, do you know what it was before the issues? it seems you have super high attenuation caused by a bad quality line, weather that is due to the repair or your internal wiring i dont know. i would chase up getting chorus to do a better job on the repair.

 

you can can provide evidence of what it was before the issues you can show that to your ISP/Chorus and get them to try rectify it.

 

Your best bet is to continue to chase it up with your ISP,




34 posts

Geek


  # 1773074 30-Apr-2017 21:06
Send private message

 I emailed them several times and have had the same response. 'Have you tried turning the modem off again? ran an isolation test? used a different phone port'

 

 

 

yes, yes, yes and yes. I have done everything they have asked 10 times over, i'm at my wits end. I don't know how to provide evidence of our speed before I just KNOW I never had issues loading any pages before the 28th.


8751 posts

Uber Geek

Lifetime subscriber

  # 1773076 30-Apr-2017 21:11
Send private message

keep contacting them

 

this can be one of the pitfalls of having an ISP with no phone line.


 1 | 2 | 3 | 4
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Disney+ streaming service confirmed launch in New Zealand
Posted 20-Aug-2019 09:29


Industry plan could create a billion dollar interactive games sector
Posted 19-Aug-2019 20:41


Personal cyber insurance a New Zealand first
Posted 19-Aug-2019 20:26


University of Waikato launches space for esports
Posted 19-Aug-2019 20:20


D-Link ANZ expands mydlink ecosystem with new mydlink Mini Wi-Fi Smart Plug
Posted 19-Aug-2019 20:14


Kiwi workers still falling victim to old cyber tricks
Posted 12-Aug-2019 20:47


Lightning Lab GovTech launches 2019 programme
Posted 12-Aug-2019 20:41


Epson launches portable laser projector
Posted 12-Aug-2019 20:27


Huawei launches new distributed HarmonyOS
Posted 12-Aug-2019 20:20


Lenovo introduces single-socket servers for edge and data-intensive workloads
Posted 9-Aug-2019 21:26


The Document Foundation announces LibreOffice 6.3
Posted 9-Aug-2019 16:57


Symantec sell enterprise security assets for US$ 10.7 billion to Broadcom
Posted 9-Aug-2019 16:43


Artificial tongue can distinguish whisky and identify counterfeits
Posted 8-Aug-2019 20:20


Toyota and Preferred Networks to develop service robots
Posted 8-Aug-2019 20:11


Vodafone introduces new Vodafone TV device
Posted 7-Aug-2019 17:16



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.