Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




22 posts

Geek
+1 received by user: 1


Topic # 220326 6-Aug-2017 14:22
Send private message quote this post

Heya! New bigpipe customer, just switched over yesterday from 2degrees/snap.

Stoked to now have a static IP that is a one off cost... also the savings is pretty nice too but not the main driver for the switch.

Since I changed over, ive been having weird connection issues. For example I couldn't browse to trademe, was having DNS issues, changed over to googles DNS (8.8.8.8/8.8.4.4) and was immediately able to browse to trademe etc.

Im not 100% sure what the issue is, is there something I can do locally to help out with debugging?

For reference I have a Fritz!Box 7490, VLAN Tagging disabled, using PPoE credentials "anything / anything" as per the setup email, and IPv6 is disabled.

Thanks in advanced!


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2


22 posts

Geek
+1 received by user: 1


  Reply # 1839872 6-Aug-2017 14:33
Send private message quote this post

See attached image. Click to see full size

I just did a traceroute to trademe, initially it wasn't working then I tried again with no changes and nothing.

The buck seems to stop at: x1-1-1-200.akcr11.global-gateway.net.nz (122.56.118.89)


Copy and paste from terminal incase you cannot see image:

➜ traceroute trademe.co.nz
traceroute to trademe.co.nz (202.162.73.2), 64 hops max, 52 byte packets
1 fritz.box (192.168.178.1) 1.297 ms 1.126 ms 1.184 ms
2 210.54.32.254 (210.54.32.254) 16.333 ms 14.754 ms 17.524 ms
3 122.56.60.68 (122.56.60.68) 14.220 ms 16.286 ms 14.248 ms
4 122.56.60.69 (122.56.60.69) 16.492 ms 19.114 ms 15.644 ms
5 x1-1-1-200.akcr11.global-gateway.net.nz (122.56.118.89) 14.035 ms 15.665 ms 16.394 ms
6 * * *
➜ traceroute www.trademe.co.nz
traceroute to www.trademe.co.nz (202.162.72.2), 64 hops max, 52 byte packets
1 fritz.box (192.168.178.1) 1.434 ms 1.086 ms 0.991 ms
2 210.54.32.254 (210.54.32.254) 15.612 ms 15.596 ms 16.163 ms
3 122.56.60.68 (122.56.60.68) 18.050 ms 17.378 ms 16.166 ms
4 122.56.60.69 (122.56.60.69) 15.752 ms 15.505 ms 16.176 ms
5 x1-1-1-200.akcr11.global-gateway.net.nz (122.56.118.89) 16.121 ms 16.063 ms 23.525 ms
6 trade-me-dom.akcr11.global-gateway.net.nz (202.50.234.118) 24.677 ms 23.199 ms 24.124 ms
7 202.21.128.130 (202.21.128.130) 29.096 ms 24.989 ms 24.120 ms
8 * * *


BDFL - Memuneh
58505 posts

Uber Geek
+1 received by user: 9946

Administrator
Trusted
Geekzone
Subscriber

  Reply # 1839874 6-Aug-2017 14:35
Send private message quote this post

Did you put the 8.8.8.8 on your PC or router? It does sound like the router is still configured with the previous ISP's DNS so it can't resolve since you are now on another network.

 

Failing that, have you done a full factory reset before using the router with this new ISP?





 
 
 
 




22 posts

Geek
+1 received by user: 1


  Reply # 1839884 6-Aug-2017 14:46
Send private message quote this post

I did the DNS change on the router. I don't configure DNS on any of my client devices.

I have tried putting in the bigpipe DNS addresses manually (203.96.123.1 / 203.96.123.2).

I havent tried doing a full factory reset though, so might try that. Just need to export all my port forwarding rules first haha, lots of setup there I don't want to manually do again.


871 posts

Ultimate Geek
+1 received by user: 166


  Reply # 1839887 6-Aug-2017 14:51
Send private message quote this post

Same symptoms here in a thread from last year... https://www.geekzone.co.nz/forums.asp?forumid=158&topicid=201858

 

 

Obviously note you are tracing to two different IPs 202.162.73.2 and 202.162.72.2 which are Trademe's Auckland/Wellington front end servers respectively.

 

 

Seems to be a specific routing issue between Bigpipe (or their parent company Global-Gateway upstream) and TradeMe/Fastly CDN.



22 posts

Geek
+1 received by user: 1


  Reply # 1840124 6-Aug-2017 18:57
Send private message quote this post

yitz: Same symptoms here in a thread from last year... https://www.geekzone.co.nz/forums.asp?forumid=158&topicid=201858 Obviously note you are tracing to two different IPs 202.162.73.2 and 202.162.72.2 which are Trademe's Auckland/Wellington front end servers respectively. Seems to be a specific routing issue between Bigpipe (or their parent company Global-Gateway upstream) and TradeMe/Fastly CDN.


Yeah looks similar to the issues I'm having now.

Although right now trademe is loading for me correctly, and I'm using the official BigPipe DNS servers now. But now other things are not working, for example steam store, both within the app and the website:

Click to see full size

Click to see full size

This is driving me nuts, my flatmate can also not connect to the internet with his PS4, and yet I can browse youtube and watch videos. I also just pulled 100GB of stuff from a seed server with no issue.




22 posts

Geek
+1 received by user: 1


  Reply # 1840125 6-Aug-2017 18:58
One person supports this post
Send private message quote this post

I guess I should probably contact BigPipe support directly, not sure how much they monitor this forum!


BDFL - Memuneh
58505 posts

Uber Geek
+1 received by user: 9946

Administrator
Trusted
Geekzone
Subscriber

291 posts

Ultimate Geek
+1 received by user: 156

Trusted

  Reply # 1840127 6-Aug-2017 19:00
Send private message quote this post

nzcub3y:

 

I guess I should probably contact BigPipe support directly, not sure how much they monitor this forum!

 



Given you're posting on a Sunday I'd assume they wouldn't reply right now, but logging a support ticket is usually the fastest way to get a direct response about your issue.





Lannah - find me on twitter.


871 posts

Ultimate Geek
+1 received by user: 166


  Reply # 1840132 6-Aug-2017 19:06
Send private message quote this post

Also if @IPv6pipe can comment...



22 posts

Geek
+1 received by user: 1


  Reply # 1840133 6-Aug-2017 19:07
Send private message quote this post

Flickky:

 

nzcub3y:

 

I guess I should probably contact BigPipe support directly, not sure how much they monitor this forum!

 



Given you're posting on a Sunday I'd assume they wouldn't reply right now, but logging a support ticket is usually the fastest way to get a direct response about your issue.

 

 


Yeah was thinking that haha. I only just got connected to BigPipe at 2pm yesterday (Saturday). Will open a support ticket with them but reference this thread as it has relevant details




22 posts

Geek
+1 received by user: 1


  Reply # 1840134 6-Aug-2017 19:11
Send private message quote this post

Spoke too soon about trademe. Was literally browsing TM a few mintues ago, and now I cant connect. See tracert below:

 

C:\Users\ebgam>tracert www.trademe.co.nz

 

Tracing route to www.trademe.co.nz [202.162.73.2]
over a maximum of 30 hops:

 

1 <1 ms <1 ms <1 ms fritz.box [192.168.178.1]
2 14 ms 14 ms 17 ms 210.54.32.254
3 14 ms 14 ms 18 ms 122.56.60.68
4 13 ms 15 ms 17 ms 122.56.60.69
5 12 ms 15 ms 15 ms x1-1-1-200.akcr11.global-gateway.net.nz [122.56.118.89]
6 * * * Request timed out.
7 * ^C


871 posts

Ultimate Geek
+1 received by user: 166


  Reply # 1840135 6-Aug-2017 19:13
Send private message quote this post

If you need reliable access to TradeMe see if you can point it (using hosts file or similar) to their Wellington 72.2 IP.



22 posts

Geek
+1 received by user: 1


  Reply # 1840138 6-Aug-2017 19:18
Send private message quote this post

yitz: If you need reliable access to TradeMe see if you can point it (using hosts file or similar) to their Wellington 72.2 IP.

 

Is this what you have had to do? I read through the thread you linked too and it seemed like it 'just fixed itself' after weeks of having issues. I shouldn't have to write to my hosts file to reliably browse the internet. Also that only works for devices I can change the hosts file. Can't do that on the PS4 for example (flatmate still cannot connect to PSN)

Honestly, I am starting to feel dread after the switch over to bigpipe!


871 posts

Ultimate Geek
+1 received by user: 166


  Reply # 1840143 6-Aug-2017 19:33
Send private message quote this post

Not on Bigpipe myself sorry, was just a potentially viable suggestion for access in the interim. You'd think that Trademe would just do round-robin DNS for those 2 IPs but they don't.

4322 posts

Uber Geek
+1 received by user: 1203


  Reply # 1840193 6-Aug-2017 19:43
Send private message quote this post

nzcub3y:
I havent tried doing a full factory reset though, so might try that. Just need to export all my port forwarding rules first haha, lots of setup there I don't want to manually do again.

 

 

I'd try this sooner rather than later. There's been previous threads here where the Fritz's have appeared to be set up correctly, but something goes wrong in the background.


 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Public Wi-Fi plus cloud file sharing
Posted 18-Aug-2017 11:20


D-Link NZ launches professional Wireless AC Wave 2 Access Point for businesses
Posted 17-Aug-2017 19:25


Garmin introduces the Rino 700 five-watt two-way handheld radio
Posted 17-Aug-2017 19:04


Garmin announces the Foretrex 601 and Foretrex 701 Ballistic Edition for outdoor and tactical use
Posted 17-Aug-2017 19:02


Brightstar announces new distribution partnership with Samsung Knox platform in Australia
Posted 17-Aug-2017 17:07


Free gig-enabled WiFi network extends across Dunedin
Posted 17-Aug-2017 17:04


Samsung expands with connect Gear S3 Frontier
Posted 17-Aug-2017 15:55


Fact-checking Southern Cross Next cable is fastest to USA
Posted 17-Aug-2017 13:57


Thurrott says Microsoft Surface is dead last for reliability
Posted 16-Aug-2017 15:19


LibreOffice 5.4 works better with Microsoft Office files
Posted 16-Aug-2017 13:32


Certus launches Cognition
Posted 14-Aug-2017 09:31


Spark adds Cambridge, Turangi to 4.5G network
Posted 10-Aug-2017 17:55


REANNZ network to receive ongoing Government funding through to 2024
Posted 10-Aug-2017 16:05


Chorus backhaul starts with 2degrees
Posted 10-Aug-2017 15:49


New Zealanders cool on data analytics catching benefit fraud
Posted 10-Aug-2017 09:56



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.