Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


3 posts

Wannabe Geek


Topic # 229240 14-Feb-2018 10:44
Send private message

Hi, Have tried to find something on the forums about this but not getting the answer I want.

 

 

 

Recently connected to Bigpipe on UFB.

 

 

 

I am running a pfsense box as my router.

 

 

 

I requested a static IP on signup.

 

 

 

However I have a IP issued that is in the 100 range and a default gateway in the 100 range.

 

 

 

My internet is working so thats great.

 

 

 

However BP sent me an email telling me that my static IP was in the 210 range.

 

 

 

My question is where and how do I set this up? 

 

 

 

Have I got it setup right or not?

 

 

 

Reason why? I am trying to connect to my home network through a VPN I had setup and was working fine with my previous provider.

 

 

 

I have also just did a check my ip thing and it comes up with a totally different 210 IP that was sent to me in the email.

 

 

 

I can ping the 100 addresses fine.

 

 

 

 


Create new topic
'That VDSL Cat'
8446 posts

Uber Geek
+1 received by user: 1816

Trusted
Spark
Subscriber

  Reply # 1956884 14-Feb-2018 11:00
Send private message

Have you tried double checking with the guys?

 

 

 

are you using PPPoE or IPoE?





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


Banana?
4425 posts

Uber Geek
+1 received by user: 1052

Subscriber

  Reply # 1956889 14-Feb-2018 11:02
Send private message

Are you sure that the 100 range one isn't the private IP address from your router?

 

What is the IP address (leave off the last couple of blocks of numbers if you want) you are seeing in the 100 range?




3 posts

Wannabe Geek


  Reply # 1956903 14-Feb-2018 11:05
Send private message

Hi

 

Yes, sent BP couple of emails through the support side of my account. Have to say the canned responses you get and the slow times to actually respond are not a positive.

 

 

 

Still waiting on a response from a REAL person about this setup and confirm the IP they sent me.

 

 

 

Using PPPOE as stated on the BP site.

 

 

 

I have read a few pfsense forums and tried some simple fixes like:

 

 

 

- rebooting the router (some users state that a reboot works and picks up the new settings) - didnt work for me

 

- disconnecting the connection and reconnecting - didnt work for me

 

 

 

 




3 posts

Wannabe Geek


  Reply # 1956919 14-Feb-2018 11:28
Send private message

And in good fashion an email from BP support arrives.

 

For some reason ah hem, my static IP was either removed or not added correctly.

 

Rebooted router and now connected.

 

All good so far.


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.