Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


8 posts

Wannabe Geek


Topic # 230596 3-Mar-2018 23:31
Send private message

I'm in an apartment building that recently opened it lines to outside ISP's. The lines used to belong to Actrix but after being bought out by Voyager I guess they opened they lines up to everyone.

 

I heard BigPipe have a good reputation and customer service, plus one of my work mates uses them so I jumped at the opportunity to have them as an ISP.

 

I am totally regretting that decision now as BigPipe support have ran me in circles and seem like they don't know what they're even talking about!

 

So the deal was I got my fiber lines from Chorus installed and the internet was working fine. I am paying for 200mbps down and was only getting about 90 so I lodged a slow connection ticket with them.

 

They gave me a bunch of things to try to make sure nothing was interfering with my speeds. One of the things they told me to do was a PPPoE connection, which I complied with.

 

This is when the problems started happening. First of all they never told me the username and password to use for the PPPoE connection, I just assumed I should be using my standard bigpipe account logon details. I was told a little later to be using the standard 'bigpipe, bigpipe' for username and pass.

 

Secondly whenever I did a PPPoE connection, I would get an error telling me I had been blocked by the remote computer. For the rest of the day my internet didn't work at all, which is super frustrating being told to try something out that makes my connection turn off.

 

Eventually after some back and forth with BigPipe they told me "PPPoE connections have been enabled on your line", so this implied when they first told me to try it they didn't even check if my lines were allowed to make a PPPoE connection! Seems a big useless.

 

So I tried the PPPoE connection again, this time getting a different error messaged (error 651). The internet turns off once again, but this time it didn't reset at midnight like normal. Ever since then the internet light on my modem has been consistently flashing for 30-40 seconds, then turning off for 10-20 second. It then cycles like this all day. No internet since then.

 

I was then run around in circles by bigpipe support for 2 days. "Try factory reset the modem", "Try a different ethernet cord", "try another PPPoE connection" - Nothing works!

 

My support ticket was transferred to the "Lead Technical support" at bigpipe and he informs me my connection is being used by a completely different modem than my own! Some Zyxel modem, what the heck?! My modem is a Huawei by the way. This makes no sense to me, I've tried to get bigpipe to get Chorus to send a technician around to see if my lines have been tampered with or something, but they say I should be going through my property manager and Chorus should have nothing to do with it.

 

I talked to my property manager and he agrees that a Chorus technician should be able to fix the issue. Ever since I have gone back to bigpipe about this they have been dead silent, no replies what-so-ever.

 

I don't know what to do, I'm considering changing ISP's because nothing seems to be working. I feel like its my only choice.

 

Sorry about the rant, I just wanted to vent this somewhere.

 

Has anyone had a similar experience to this? Have bigpipe run you around in circles before?

 

 


View this topic in a long page with up to 500 replies per page Create new topic

This is a filtered page: currently showing replies marked as answers. Click here to see full discussion.

5122 posts

Uber Geek
+1 received by user: 1648


  Reply # 1967760 4-Mar-2018 09:37
Send private message

Oathy: [snip]
3)yeah all the ONTs are in a comms room together, it is very badly setup and I hear the chorus technictians complain about it whenever they are here. I guess I'll just stick on with bigpipe, I just hope I get a reply soon

 

OK, given this, it's quite possible that the fault responsibility does lie with the building, not Chorus or BigPipe. As BP say they are seeing a different brand router connected than the one you have, it may be that the ethernet cabling patching between the comms room where the ONTs are and your apartment has been done incorrectly. The most likely scenario is that two apartments have been transposed, so there'll be another apartment also having similar issues to you (somewhere!). It should be a simple fix (re-patch in the comms room) but will require someone who has knowledge of the internal building cabling to do it.




8 posts

Wannabe Geek


  Reply # 1967765 4-Mar-2018 09:44
Send private message

@runningman is this how you @ someone?
Whenever I did do a speed test it said bigpipe. But one time I did see the provider spark show up.



8 posts

Wannabe Geek


Reply # 1967871 4-Mar-2018 13:06
Send private message

Wow, I know what the issue is. My property manager was nice enough to come and take a look at the comms room, he backtracked the ethernet cords going into my ONT and found that one of them was UNPLUGGED.

 

He thinks this could have been Chorus yanking out my cords to get a different apartment connected to the Chorus network, then they never plugged it back in once they were done.

 

I'm gonna be lodging a complaint to Chours, as much as that will do.

 

 

 

Sorry for putting the blame on BigPipe, I understand now they were doing all that they could and there was no way of them knowing that that could have happened.

 

Is there any way I can mark this thread as resolved or should I just delete it?

 

Thanks for all your help guys, I probably jumped the gun on making this post, I was just so pissed off.


View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.