Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




9 posts

Wannabe Geek


Topic # 231963 22-Mar-2018 22:54
Send private message quote this post

Evening all. After changing from Bigpipe ADSL to VDSL I had the awkward realisation that my DLink Dsl2900al won't support Vdsl. I have an Orcon Netcom NF4V sitting around and have been trying to set this up using the instructions on the Bigpipe router setup page. So far this has been unsuccessful as I get green lights for DSL and Internet but no Wan light and am unable to access the net. I've done a factory reset and followed the instructions but no go.

Any thoughts or suggestions?

Filter this topic showing only the reply marked as answer Create new topic
'That VDSL Cat'
7502 posts

Uber Geek
+1 received by user: 1489

Trusted
Spark
Subscriber

  Reply # 1981764 22-Mar-2018 23:01
Send private message quote this post

Almost certainly your missing the Vlan tag or assigning the PPPoE interface to the Vlan interference.  





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.




9 posts

Wannabe Geek


  Reply # 1981770 22-Mar-2018 23:17
Send private message quote this post

Thanks for taking the time to reply. So the instructions say to set the 802.1P priority to 0 and the 802.1Q Vlan ID to 10



 
 
 
 


Try Wrike: fast, easy, and efficient project collaboration software


9 posts

Wannabe Geek


  Reply # 1981872 23-Mar-2018 10:25
Send private message quote this post

Click to see full size



9 posts

Wannabe Geek


  Reply # 1981874 23-Mar-2018 10:25
Send private message quote this post

Click to see full size

1096 posts

Uber Geek
+1 received by user: 236


  Reply # 1981899 23-Mar-2018 10:47
One person supports this post
Send private message quote this post

During PPPoE WAN setup make sure you leave the 'Service Name' field empty.

I fix stuff!
1620 posts

Uber Geek
+1 received by user: 279

Trusted
Vocus
Subscriber

  Reply # 1981908 23-Mar-2018 10:54
Send private message quote this post

The Orcon router out of the box should just work (assuming Bigpipe do Port auth and not username/password auth).

 

 

 

In saying that the Orcon NF4V is still technically owned by Orcon. If you have just churned they will be making contact to get the modem back at some point soon.




9 posts

Wannabe Geek


  Reply # 1981916 23-Mar-2018 11:02
Send private message quote this post

Thanks everyone for the replies. @ifixstuff this is just a temp fix and understand it needs to go back. Did a factory reboot when starting out but still had the wan light not showing.

@yitz thanks will redo with no service name and see how I get on.



9 posts

Wannabe Geek


  Reply # 1981964 23-Mar-2018 11:14
Send private message quote this post

Hmm still no go

imgthumb]https://cdn.geekzone.co.nz/imagessubs/ccfe796462b94bf2dbcafaf136b4034c.jpg[/imgthumb]



9 posts

Wannabe Geek


  Reply # 1981965 23-Mar-2018 11:15
Send private message quote this post

Click to see full size

1096 posts

Uber Geek
+1 received by user: 236


  Reply # 1982014 23-Mar-2018 12:10
Send private message quote this post

Might be a provisioning issue then if neither manual or Quick Setup Wizard works.

 

Just to confirm you are connecting in VDSL mode under Device Info -> Statistics -> xDSL.




9 posts

Wannabe Geek


  Reply # 1982030 23-Mar-2018 12:30
Send private message quote this post

Thanks for the reply. Mode is vdsl 2 annex b
I've just updated the firmware to the latest from the netcom site and have gone through setup from scratch.



9 posts

Wannabe Geek


  Reply # 1982038 23-Mar-2018 12:43
Send private message quote this post

Thanks everyone for your help and suggestions. Ended up going through the setup wizard with the new firmware and I'm back online. Not entirely clear on what settings were different but here is a link to the firmware for anyone else. 

 

 

 

https://support.netcommwireless.com/product/nf4v


Filter this topic showing only the reply marked as answer Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Amazon launches the International Shopping Experience in the Amazon Shopping App
Posted 19-Apr-2018 08:38


Spark New Zealand and TVNZ to bring coverage of Rugby World Cup 2019
Posted 16-Apr-2018 06:55


How Google can seize Microsoft Office crown
Posted 14-Apr-2018 11:08


How back office transformation drives IRD efficiency
Posted 12-Apr-2018 21:15


iPod laws in a smartphone world: will we ever get copyright right?
Posted 12-Apr-2018 21:13


Lightbox service using big data and analytics to learn more about customers
Posted 9-Apr-2018 12:11


111 mobile caller location extended to iOS
Posted 6-Apr-2018 13:50


Huawei announces the HUAWEI P20 series
Posted 29-Mar-2018 11:41


Symantec Internet Security Threat Report shows increased endpoint technology risks
Posted 26-Mar-2018 18:29


Spark switches on long-range IoT network across New Zealand
Posted 26-Mar-2018 18:22


Stuff Pix enters streaming video market
Posted 21-Mar-2018 09:18


Windows no longer Microsoft’s main focus
Posted 13-Mar-2018 07:47


Why phone makers are obsessed with cameras
Posted 11-Mar-2018 12:25


New Zealand Adopts International Open Data Charter
Posted 3-Mar-2018 12:48


Shipments tumble as NZ phone upgrades slow
Posted 2-Mar-2018 11:48



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.