Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
311 posts

Ultimate Geek
+1 received by user: 18


  # 2042969 23-Jun-2018 21:29
Send private message

Has Christchurch UFB been done yet? Ping to Christchurch Speedtest (no Spark Christchurch Speedtest available) suggest not.


4039 posts

Uber Geek
+1 received by user: 2780

Trusted

  # 2042972 23-Jun-2018 21:35
One person supports this post
Send private message

phrozenpenguin:

 

Has Christchurch UFB been done yet? Ping to Christchurch Speedtest (no Spark Christchurch Speedtest available) suggest not.

 

 

Worth mentioning in passing that the Chch Spark speedtest server is currently not being picked up by speedtest.net for some reason (job is logged with them)

 

You can see if you have been shifted yet by checking your IP (unless you have a static). In either case, a tracert should look a bit different and if you try and ping 219.88.188.134 (one of our Chch Google servers), you should see if the traffic is staying local... (eg. I am in Chch on Spark Fibre)

 

C:\WINDOWS\system32>ping 219.88.188.134

 

Pinging 219.88.188.134 with 32 bytes of data:
Reply from 219.88.188.134: bytes=32 time=2ms TTL=61
Reply from 219.88.188.134: bytes=32 time=2ms TTL=61

 

Also, this is a way to access the Spark Chch speedtest.net server until it turns back up in their system.

 

https://spark.speedtestcustom.com/

 

Cheers - Neil G

 

 





--

 

Please note all comments are the product of my own brain and don't necessarily represent the position or opinions of my employer, previous employers, colleagues, friends or pets.


 
 
 
 


311 posts

Ultimate Geek
+1 received by user: 18


  # 2043057 24-Jun-2018 09:15
Send private message

Thanks @TalkieT - looks like it has changed for me - ping to CHC Speedtest link is 2ms :-)

 

And my ipv6 pod errors have also disappeared from my logs, so much tidier.


593 posts

Ultimate Geek
+1 received by user: 76

Trusted
Lifetime subscriber

  # 2044935 27-Jun-2018 19:11
Send private message

IPv6pipe:

 

Dates of the planned work by region below. Tauranga has been completed.

 

Please take the following with a grain of salt, as there is the potential we'll need to amend the dates. :)

 

28/6 - Auckland

 

 

Is Auckland on track for a reboot tomorrow morning (Thursday 28 June)?


701 posts

Ultimate Geek
+1 received by user: 259

Trusted
Spark NZ

  # 2045002 27-Jun-2018 20:47
One person supports this post
Send private message

Yes.





My views are my own, and may not necessarily represent those of my employer.

20 posts

Geek
+1 received by user: 1


  # 2045108 27-Jun-2018 23:36
Send private message

Circling back to let @cbrpilot @IPv6pipe know that our Riversdale Beach via Masterton BigPipe connection did change to Spark network around 25 June 410am.

 

Spark DNS now works on beach connection and the Spark DNS servers are indeed being given to the ADSL 2+ modem at the beach as @cbrpilot said they would.

 

Latency from beach to Wellington reduced to 17ms from 37ms which is a great improvement between my sites, thanks heaps! No change for the latency between the beach and 2talk, nzherald, amazonaws kids game server australia which are presumably via Auckland and @cbrpilot said probably wouldn't change.

 

There were two outages on the beach BigPipe connection today (internet only not power cut), day after migration to Spark network, at 130am and 9am, we are not fussed, outages do occur in rural New Zealand, but after the second outage all latencies did increase by about 1-2ms which is possibly another network reconfiguration but not significant, but thought you might want to know.

 

If you're interested I see the Chorus outage last night affected Spark and BigPipe differently...
- Spark fibre city connection (2talk, nzherald, both presumably Auckland, up to near 100ms presumably routed via a close planet) (amazonaws kids game server australia and wellington both no change routed normally).
- BigPipe adsl 2+ beach connection (amazonaws kids game server australia, up to near 100ms presumably routed via a close planet) (2talk, nzherald presumably or wellington presumably direct both no change routed normally).


593 posts

Ultimate Geek
+1 received by user: 76

Trusted
Lifetime subscriber

  # 2045123 28-Jun-2018 05:35
Send private message

Happy to report the connection has been reset and everything seems fine.  =-)


5 posts

Wannabe Geek
+1 received by user: 1


  # 2045796 28-Jun-2018 23:43
Send private message

I've been having DNS issues all day today after the Auckland changeover. It seems to be every 2 hours or so I can't resolve any hosts at all for about 5 minutes before it fixes itself. Seems to only be a DNS issue as livestreams I'm watching are unaffected, I just can't do anything else. My router has correctly updated to the spark DNS servers, I've flushed my DNS, restarted the router and ONT a couple of times but I still continue to have issues. My router is a NF8AC which BigPipe recommend. Anyone else experiencing similar issues after the changeover or know any fixes?


4039 posts

Uber Geek
+1 received by user: 2780

Trusted

  # 2045797 28-Jun-2018 23:53
Send private message

nonahs:

 

I've been having DNS issues all day today after the Auckland changeover. It seems to be every 2 hours or so I can't resolve any hosts at all for about 5 minutes before it fixes itself. Seems to only be a DNS issue as livestreams I'm watching are unaffected, I just can't do anything else. My router has correctly updated to the spark DNS servers, I've flushed my DNS, restarted the router and ONT a couple of times but I still continue to have issues. My router is a NF8AC which BigPipe recommend. Anyone else experiencing similar issues after the changeover or know any fixes?

 

 

To troubleshoot, if it's happening regularly and predictably then it would be worth setting the DNS servers manually on the PC you're using instead of using relay on the router - that at least might point to where the issue is.

 

Are you able to check with the router to see if the PPP session is going down at all?

 

Cheers - N

 

 





--

 

Please note all comments are the product of my own brain and don't necessarily represent the position or opinions of my employer, previous employers, colleagues, friends or pets.


5 posts

Wannabe Geek
+1 received by user: 1


  # 2045801 29-Jun-2018 00:28
Send private message

Talkiet:

 

To troubleshoot, if it's happening regularly and predictably then it would be worth setting the DNS servers manually on the PC you're using instead of using relay on the router - that at least might point to where the issue is.

 

Are you able to check with the router to see if the PPP session is going down at all?

 

Cheers - N

 

 

 

 

 

 

It was just down again for a while so I swapped to google DNS for a bit. I've manually set DNS server in windows now too so will see how that goes. I checked my router log and there was some alerts about ppp earlier and I did notice some warnings about DNS that seem to be when it goes down. Here some of the entries from my router log this evening.

 

 

Jun 28 17:18:23 daemon alert kernel: Intrusion -> IN=ppp1.1 OUT= MAC= SRC=42.98.156.8 DST=222.153.154.230 LEN=40 TOS=0x00 PREC=0x00 TTL=46 ID=53006 PROTO=TCP SPT=35910 DPT=5555 WINDOW=41326 RES=0x00 SYN URGP=0 MARK=0x8000000

 

Jun 28 20:04:12 daemon alert kernel: Intrusion -> IN=ppp1.1 OUT= MAC= SRC=211.250.14.195 DST=222.153.154.230 LEN=40 TOS=0x00 PREC=0x00 TTL=47 ID=16647 PROTO=TCP SPT=55554 DPT=5555 WINDOW=64802 RES=0x00 SYN URGP=0 MARK=0x8000000

 

Jun 28 23:15:30 daemon emerg kernel: do_page_fault() #2: sending SIGSEGV to dnsproxy for invalid write access to

 

Jun 28 23:15:30 daemon emerg kernel: 04805055 (epc == 2abc21e4, ra == 004074c0)

 

Jun 28 23:15:30 daemon emerg kernel: 00400000-0040e000 r-xp 00000000 1f:00 458 /bin/dnsproxy Jun 28 23:15:30 daemon emerg kernel: æz8í^A¦<<0>0041d000-0041e000 rw-p 0000d000 1f:00 458 /bin/dnsproxy

 

Jun 28 23:15:31 daemon warn kernel: dnsproxy/413: potentially unexpected fatal signal 11.

 

Jun 28 23:15:31 daemon warn kernel: __show_regs Process dnsproxy (pid: 413, threadinfo=83810000, task=87944510)

 

Jun 28 23:45:07 daemon info kernel: dnsproxy/3193: potentially unexpected fatal signal 11.

 

Jun 28 23:45:07 daemon warn kernel: __show_regs Process dnsproxy (pid: 3193, threadinfo=83ab4000, task=839fce30)

 


1358 posts

Uber Geek
+1 received by user: 319


  # 2045802 29-Jun-2018 00:34
One person supports this post
Send private message

You should be able to disable the DNS proxy function under the left hand side menu with that name. Apply/save then restart your router.

5 posts

Wannabe Geek
+1 received by user: 1


  # 2045805 29-Jun-2018 00:54
Send private message

yitz: You should be able to disable the DNS proxy function under the left hand side menu with that name. Apply/save then restart your router.

 

 

 

Thanks I've disabled it again and it seems to be working alright now. I had tried disabling it earlier when I wasn't having any issues and it would cause issues if I turned it off, seems to be ok now though. I think the the DNS issues must be to do with my router, I manually set the spark DNS servers on my PC and haven't had any more issues yet, but my girlfriend said her phone coundn't connect to anything for a couple of minutes just before.


1358 posts

Uber Geek
+1 received by user: 319


  # 2045807 29-Jun-2018 01:09
One person supports this post
Send private message

Yeah you might need to reboot your phones/devices after disabling DNS proxy as devices will need to pick up new DNS IPs from the LAN DHCP server.

4 posts

Wannabe Geek


  # 2046430 30-Jun-2018 14:33
Send private message

nonahs:

 

I've been having DNS issues all day today after the Auckland changeover. It seems to be every 2 hours or so I can't resolve any hosts at all for about 5 minutes before it fixes itself. Seems to only be a DNS issue as livestreams I'm watching are unaffected, I just can't do anything else. My router has correctly updated to the spark DNS servers, I've flushed my DNS, restarted the router and ONT a couple of times but I still continue to have issues. My router is a NF8AC which BigPipe recommend. Anyone else experiencing similar issues after the changeover or know any fixes?

 

 

 

 

I have the same router as you and I'm having similar trouble with connection drop outs today.

 

I'm interested to hear if you managed to fix your connection drop outs as I'm hoping I might be able to fix mine the same way.

 

I've done a factory reset and loaded the default recommendations from the bigpipe website but that only fixed the issue for an hour or so before it started failing again.


2667 posts

Uber Geek
+1 received by user: 1185

Trusted
Lifetime subscriber

  # 2046443 30-Jun-2018 15:42
Send private message

Legin15:

 

nonahs:

 

I've been having DNS issues all day today after the Auckland changeover. It seems to be every 2 hours or so I can't resolve any hosts at all for about 5 minutes before it fixes itself. Seems to only be a DNS issue as livestreams I'm watching are unaffected, I just can't do anything else. My router has correctly updated to the spark DNS servers, I've flushed my DNS, restarted the router and ONT a couple of times but I still continue to have issues. My router is a NF8AC which BigPipe recommend. Anyone else experiencing similar issues after the changeover or know any fixes?

 

 

I have the same router as you and I'm having similar trouble with connection drop outs today.

 

I'm interested to hear if you managed to fix your connection drop outs as I'm hoping I might be able to fix mine the same way.

 

I've done a factory reset and loaded the default recommendations from the bigpipe website but that only fixed the issue for an hour or so before it started failing again.

 

 

Are you sure the PPPoE session isn't dropping every 4 hours then it could be because you are mis-provisioned or an Anonymous user. It's worth contacting bigpipe and asking if they can check if you are properly provisioned and not Anonymous. 

 

@cbrpilot or @Talkiet any chance you could check these folks are anon or not. It would be really useful if someone would have built a site to let customers check if they were anon or not then they could click on a link and instantly see that was the reason.






1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Porirua City Council first to adopt new council software solution Datascape
Posted 15-May-2019 12:00


New survey provides insight into schools' technology challenges and plans
Posted 15-May-2019 09:30


Apple Music now available on Alexa devices in Australia and New Zealand
Posted 15-May-2019 09:11


Make a stand against cyberbullying this Pink Shirt Day
Posted 14-May-2019 20:23


Samsung first TV manufacturer to launch the Apple TV App and Airplay 2
Posted 14-May-2019 20:11


Vodafone New Zealand sold
Posted 14-May-2019 07:25


Kordia boosts cloud performance with locally-hosted Microsoft Azure ExpressRoute
Posted 8-May-2019 10:25


Microsoft Azure ExpressRoute in New Zealand opens up faster, more secure internet for Kiwi businesses
Posted 8-May-2019 09:39


Vocus Communications to deliver Microsoft Azure Cloud Solutions through Azure ExpressRoute
Posted 8-May-2019 09:25


Independent NZ feature film #statusPending to premiere during WLG-X
Posted 6-May-2019 22:13


The ultimate dog photoshoot with Nokia 9 PureView #ForgottenDogsofInstagram
Posted 6-May-2019 09:41


Nokia 9 PureView available in New Zealand
Posted 6-May-2019 09:06


Motorola Solutions joins local partners to deliver advanced communications network in New Zealand
Posted 30-Apr-2019 21:50


Micron launches high-performance NVMe SSDs for cloud and enterprise markets
Posted 30-Apr-2019 10:27


Jaguar Land Rover trials in-vehicle smart wallet technology
Posted 29-Apr-2019 21:48



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.