Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




Hmm, what to write...
1108 posts

Uber Geek

Trusted
Subscriber

#268327 12-Mar-2020 15:10
Send private message quote this post

Something weird has happened to my gigabit connection. My speedtest results are all coming back at exactly (well almost) 100Mb/s both ways.

 

this happens no matter if I connect through various routers or direct with any machine connected to the ONT. 

 

My speed was always faster than this but I can't seem to get Bigpipe support to understand the problem, they keep going on about PC specs and pretty much not reading the emails that state multiple devices are working fine locally and were working fine previously and now there is a problem.

 

to me it looks like a provisioning problem, but I have no idea how this could have changed

 

 

 

anyone go any ideas?





Matthew


Filter this topic showing only the reply marked as answer Create new topic
28831 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  #2436961 12-Mar-2020 15:30
One person supports this post
Send private message quote this post

Is your router and PC used for the connection both definately connected at Gigabit and not 100Mbps?




Hmm, what to write...
1108 posts

Uber Geek

Trusted
Subscriber

  #2436974 12-Mar-2020 15:36
Send private message quote this post

sbiddle:

 

Is your router and PC used for the connection both definately connected at Gigabit and not 100Mbps?

 

 

yep, nic properties on PC say 1G and the LAN light on the ONT is orange. same through the router (mikrotik 4011)

 

 





Matthew


 
 
 
 


959 posts

Ultimate Geek

Lifetime subscriber

  #2436977 12-Mar-2020 15:43
Send private message quote this post

Does Chorus report Gbit speed at your address?

 

 





Gordy




Hmm, what to write...
1108 posts

Uber Geek

Trusted
Subscriber

  #2436982 12-Mar-2020 15:49
Send private message quote this post

I live in Dunedin and we have gigabit and have been using it for years. (made me look at their website though, which finds my address then tells me it cant find my address...funny)





Matthew


959 posts

Ultimate Geek

Lifetime subscriber

  #2437000 12-Mar-2020 16:14
Send private message quote this post

An interesting situation. You appear to have done lots of tests.

 

I guess you are stuck with @BigpipeNZ to verify your provisioning.

 

 





Gordy




Hmm, what to write...
1108 posts

Uber Geek

Trusted
Subscriber

  #2437119 12-Mar-2020 19:36
Send private message quote this post

if I could get any sense out of them that would be fine. I am starting to think we need a checkbox when asking for help. tick: no idea what I am doing, some idea, yes i have a networking qual, geekzone member





Matthew


/dev/null
9173 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  #2437130 12-Mar-2020 20:10
Send private message quote this post

Serious question here. Assuming you have, but you also rebooted your Router and ONT? Done the ole unplug / replug cables in just to be sure they're making proper connection etc?





 
 
 
 




Hmm, what to write...
1108 posts

Uber Geek

Trusted
Subscriber

  #2437132 12-Mar-2020 20:12
Send private message quote this post

Found the problem.

 

When the gigatown deal ended they dropped my speed to 100/100 without asking. 

 

of course it took them 24 hours 4 emails and 3 support people to work that out even though I mentioned the plan I was on in the first email





Matthew




Hmm, what to write...
1108 posts

Uber Geek

Trusted
Subscriber

#2437157 12-Mar-2020 20:32
Send private message quote this post

Oh well, could be worse. I could be on the NBN 😂





Matthew


Filter this topic showing only the reply marked as answer Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces 10th Gen Intel Core H-series for mobile devices
Posted 2-Apr-2020 21:09


COVID-19: new charitable initiative to fund remote monitoring for at-risk patients
Posted 2-Apr-2020 11:07


Huawei introduces the P40 Series of Android-based smartphones
Posted 31-Mar-2020 17:03


Samsung Galaxy Z Flip now available for pre-order in New Zealand
Posted 31-Mar-2020 16:39


New online learning platform for kids stuck at home during COVID-19 lockdown
Posted 26-Mar-2020 21:35


New 5G Nokia smartphone unveiled as portfolio expands
Posted 26-Mar-2020 17:11


D-Link ANZ launches wireless AC1200 4G LTE router
Posted 26-Mar-2020 16:32


Ring introduces two new video doorbells and new pre-roll technology
Posted 17-Mar-2020 16:59


OPPO uncovers flagship Find X2 Pro smartphone
Posted 17-Mar-2020 16:54


D-Link COVR-2202 mesh Wi-Fi system now protected by McAfee
Posted 17-Mar-2020 16:00


Spark Sport opens its platform up to all New Zealanders at no charge
Posted 17-Mar-2020 10:04


Spark launches 5G Starter Fund
Posted 8-Mar-2020 19:19


TRENDnet launches high-performance WiFi Mesh Router System
Posted 5-Mar-2020 08:48


Sony boosts full-frame lens line-up with introduction of FE 20mm F1.8 G large-aperture ultra-wide-angle prime Lens
Posted 5-Mar-2020 08:44


Vector and Spark teamed up on smart metering initiative
Posted 5-Mar-2020 08:42



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.