Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | ... | 26
'That VDSL Cat'
8103 posts

Uber Geek
+1 received by user: 1693

Trusted
Spark
Subscriber

  Reply # 1546221 3-May-2016 17:24
Send private message

i had a few issues with it talking to cnmaestro, the best fix of all for it was simply to be patient - something i dont often do well with new toys!

 

 

 

At first i thought my proxy was messing with them.





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


7674 posts

Uber Geek
+1 received by user: 2527

Subscriber

  Reply # 1546222 3-May-2016 17:27
One person supports this post
Send private message

i just tended to restart them after i changed the settings, and i liked the fact that that local webpage auto reloaded its self so you knew it was finished reloading


2690 posts

Uber Geek
+1 received by user: 346

Trusted
Lifetime subscriber

  Reply # 1546248 3-May-2016 18:53
Send private message

I set mine up today. After a bit of swearing and cursing I got things going. Something went a bit wrong with the firmware upgrade as half the settings in the webpage of the device went missing. I reloaded the firmware and all came back. 

 

However, I am disappointed with the throughput of the device. I went from full VDSL (43 Mbps download) on AC wifi of the HG659 to 20 Mbps standing right next to the AP. I have device steering on and have even tried setting up a 5 GHz only AP.

 

Does anyone have any ideas?





My views (except when I am looking out their windows) are not those of my employer.

'That VDSL Cat'
8103 posts

Uber Geek
+1 received by user: 1693

Trusted
Spark
Subscriber

  Reply # 1546252 3-May-2016 18:58
Send private message

hairy1:

 

I set mine up today. After a bit of swearing and cursing I got things going. Something went a bit wrong with the firmware upgrade as half the settings in the webpage of the device went missing. I reloaded the firmware and all came back. 

 

However, I am disappointed with the throughput of the device. I went from full VDSL (43 Mbps download) on AC wifi of the HG659 to 20 Mbps standing right next to the AP. I have device steering on and have even tried setting up a 5 GHz only AP.

 

Does anyone have any ideas?

 

 

 

 

set it on channel 36 and try again, im starting to suspect a bug in the firmware....





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


21235 posts

Uber Geek
+1 received by user: 4271

Trusted
Subscriber

  Reply # 1546253 3-May-2016 18:59
Send private message

hairy1:

 

I set mine up today. After a bit of swearing and cursing I got things going. Something went a bit wrong with the firmware upgrade as half the settings in the webpage of the device went missing. I reloaded the firmware and all came back. 

 

However, I am disappointed with the throughput of the device. I went from full VDSL (43 Mbps download) on AC wifi of the HG659 to 20 Mbps standing right next to the AP. I have device steering on and have even tried setting up a 5 GHz only AP.

 

Does anyone have any ideas?

 

 

Move furthur away. Easy to overload the phones reciever with a decent wifi AP when you are close to it.





Richard rich.ms

2690 posts

Uber Geek
+1 received by user: 346

Trusted
Lifetime subscriber

  Reply # 1546257 3-May-2016 19:11
Send private message

richms:

 

hairy1:

 

I set mine up today. After a bit of swearing and cursing I got things going. Something went a bit wrong with the firmware upgrade as half the settings in the webpage of the device went missing. I reloaded the firmware and all came back. 

 

However, I am disappointed with the throughput of the device. I went from full VDSL (43 Mbps download) on AC wifi of the HG659 to 20 Mbps standing right next to the AP. I have device steering on and have even tried setting up a 5 GHz only AP.

 

Does anyone have any ideas?

 

 

Move furthur away. Easy to overload the phones reciever with a decent wifi AP when you are close to it.

 

 

Close, far away, no different. I might crack open the other unit and see what that does. 

 

I will try channel 36 as well.





My views (except when I am looking out their windows) are not those of my employer.



Meow
7528 posts

Uber Geek
+1 received by user: 3640

Moderator
Trusted
Lifetime subscriber

  Reply # 1546268 3-May-2016 19:54
Send private message

hairy1:

 

richms:

 

hairy1:

 

I set mine up today. After a bit of swearing and cursing I got things going. Something went a bit wrong with the firmware upgrade as half the settings in the webpage of the device went missing. I reloaded the firmware and all came back. 

 

However, I am disappointed with the throughput of the device. I went from full VDSL (43 Mbps download) on AC wifi of the HG659 to 20 Mbps standing right next to the AP. I have device steering on and have even tried setting up a 5 GHz only AP.

 

Does anyone have any ideas?

 

 

Move furthur away. Easy to overload the phones reciever with a decent wifi AP when you are close to it.

 

 

Close, far away, no different. I might crack open the other unit and see what that does. 

 

I will try channel 36 as well.

 

 

Could you please take some photos of the insides? I was pretty keen to crack open mine to check the antenna arrangement.





2690 posts

Uber Geek
+1 received by user: 346

Trusted
Lifetime subscriber

  Reply # 1546271 3-May-2016 19:59
One person supports this post
Send private message

Ah. Sorry. I have two units so cracking the other unit meant carefully unboxing it, unwrapping it and taking the sticker off. :-)





My views (except when I am looking out their windows) are not those of my employer.



Meow
7528 posts

Uber Geek
+1 received by user: 3640

Moderator
Trusted
Lifetime subscriber

  Reply # 1546273 3-May-2016 20:02
Send private message

hairy1:

 

Ah. Sorry. I have two units so cracking the other unit meant carefully unboxing it, unwrapping it and taking the sticker off. :-)

 

 

Oh much drama. Good luck with the sticker :(





1164 posts

Uber Geek
+1 received by user: 143

Trusted
Subscriber

  Reply # 1546282 3-May-2016 20:11
Send private message

michaelmurfy:

 

 

 

Could you please take some photos of the insides? I was pretty keen to crack open mine to check the antenna arrangement.

 

 

 

 

FCC photos

 

https://fccid.io/document.php?id=2755948

 

 

 

 


2690 posts

Uber Geek
+1 received by user: 346

Trusted
Lifetime subscriber

  Reply # 1546287 3-May-2016 20:14
Send private message

OK. Disregard. Found the problem. When I initially connected the device it was down the other end of the house so it connected to 2.4 GHz. It remained on 2.4 the whole time which played havoc with speedtests. Resume normal transmission...

 

 





My views (except when I am looking out their windows) are not those of my employer.

2690 posts

Uber Geek
+1 received by user: 346

Trusted
Lifetime subscriber

  Reply # 1546290 3-May-2016 20:20
Send private message

dolsen:

 

michaelmurfy:

 

Could you please take some photos of the insides? I was pretty keen to crack open mine to check the antenna arrangement.

 

 

FCC photos

 

https://fccid.io/document.php?id=2755948

 

 

Thanks Michael,

 

That saves me having to really crack it open!





My views (except when I am looking out their windows) are not those of my employer.

1555 posts

Uber Geek
+1 received by user: 149

Trusted

  Reply # 1546436 4-May-2016 07:25
Send private message

IN the webui (I'm not using the "cloud features") under "Wireless Clients" all devices are showing up as bgn, I'd expected my S5 to show up with AC as well.

 

Anyone else seeing this?





CPU: Intel 3770k| RAM: F3-2400C10D-16GTX G.Skill Trident X |MB:  Gigabyte Z77X-UD5H-WB | GFX: GV-N660OC-2GD gv-n660oc-2gd GeForce GTX 660 | Monitor: Qnix 27" 2560x1440

 

 


1086 posts

Uber Geek
+1 received by user: 176


  Reply # 1546438 4-May-2016 07:31
Send private message

Just checked, my laptop is showing up as an 5Ghz (too old to have AC frown) Samsung Note 3 showing as ac 5Ghz. I don't have the 2.4Ghz radio enabled.





'That VDSL Cat'
8103 posts

Uber Geek
+1 received by user: 1693

Trusted
Spark
Subscriber

  Reply # 1546506 4-May-2016 10:16
Send private message

Still fighting with artificial limitations on 5ghz bandwidth sizing outside of 36~44 today so have emailed their support to get a clear look into it.

 

 

 

Progress is being made on my grok patterns, and im noticing some interesting patterns for roaming so once i can aggregate that data into something more clear than log listings ill post up a bunch of trials, Probably just put it down to letting the guinea pigs(uhh i mean family) roam about in their daily doings for a more reasonable example of it in a live environment rather than me forcing 5ghz and walking back and forward all day!





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | ... | 26
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.