Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




8 posts

Wannabe Geek
+1 received by user: 1


Topic # 239865 8-Aug-2018 14:16
Send private message

Hi everyone, 

 

I recently joined MR fibre and want to use my old modem for the new fibre connection. I have a ONT box setup in my lounge. The ONT is working fine, the connection is active. But my router won't give me internet. 

 

I have accessed the modem settings 192.168.1.1 with admin privileges. But here is the annoying part, I know MR does not support 3rd party routers and they have scant info on what to do to access internet on it. 

 

I have tried everything to create a new WAN connection, but it seems to have very different options compared to what MR suggests as options when using the 3rd party router.  

 

I am attaching a screenshot of the modem settings. If anyone can shed any light on what to do, it would be amazingly helpful.

 

 

 

Thanks!


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2


8 posts

Wannabe Geek
+1 received by user: 1


  Reply # 2069941 8-Aug-2018 14:16
Send private message


33 posts

Geek
+1 received by user: 4

Trusted
MyRepublic

  Reply # 2069977 8-Aug-2018 14:22
Send private message

Hey mate

 

Unsure how to configure that router but it should work, our settings are here: https://support-nz.myrepublic.net/hc/en-us/articles/115001736563-Setting-up-Third-Party-Routers

 

From memory (used to work at VF), on some of the VF routers you need to run the setup wizard to tell it what type of WAN access to activate before any of the settings in advanced take effect. 





Evan Pope | MyRepublic Group


 
 
 
 


422 posts

Ultimate Geek
+1 received by user: 130


  Reply # 2070073 8-Aug-2018 15:13
Send private message

I would have thought as long as you remove the VLAN tag, it should just work. 




8 posts

Wannabe Geek
+1 received by user: 1


  Reply # 2070081 8-Aug-2018 15:27
Send private message

kelots:

 

Hey mate

 

Unsure how to configure that router but it should work, our settings are here: https://support-nz.myrepublic.net/hc/en-us/articles/115001736563-Setting-up-Third-Party-Routers

 

From memory (used to work at VF), on some of the VF routers you need to run the setup wizard to tell it what type of WAN access to activate before any of the settings in advanced take effect. 

 

 

 

 

See thats the issue, The connection wizard keeps saying scanning internet connection failed, contact ISP. When I go to internet settings, still says connecting on the onnet_ethernet. 

 

As for the link you have provided, I have tried to find them unsuccessfully on the internet settings. 




8 posts

Wannabe Geek
+1 received by user: 1


  Reply # 2070082 8-Aug-2018 15:27
Send private message

wratterus:

 

I would have thought as long as you remove the VLAN tag, it should just work. 

 

 

Yea i tried it, made no difference. 


33 posts

Geek
+1 received by user: 4

Trusted
MyRepublic

  Reply # 2070083 8-Aug-2018 15:31
Send private message

Try:

 

internet_ethernet

 

 

 

 

Instead of:

 

onnet_ethernet




Evan Pope | MyRepublic Group




8 posts

Wannabe Geek
+1 received by user: 1


  Reply # 2070086 8-Aug-2018 15:34
Send private message

kelots: Try: internet_ethernet   Instead of: onnet_ethernet

 

 same thing no differnce.


5199 posts

Uber Geek
+1 received by user: 1691


  Reply # 2070095 8-Aug-2018 15:50
Send private message

Perhaps ditch the VF firmware for Bigpipe.




8 posts

Wannabe Geek
+1 received by user: 1


  Reply # 2070096 8-Aug-2018 15:51
Send private message

RunningMan:

 

Perhaps ditch the VF firmware for Bigpipe.

 

 

Sounds interesting, how do i go on about doing that?


33 posts

Geek
+1 received by user: 4

Trusted
MyRepublic

  Reply # 2070101 8-Aug-2018 15:52
One person supports this post
Send private message

I checked in with CS and they set up 659's all the time, so they definitely work. For some reason our help article on how to set this up is only visible to staff.. so thanks for bringing attention to that I'll get it changed! I've copy and pasted the instructions below

 

I checked your settings and theirs and the name was the only thing I could see different - maybe try a factory reset and reconfigure with this guide (if you've not already)

 

Evan

 

 

 

Click Internet from the top menu
Click “Internet Settings” from the left menu
Locate and select your connection type
Internet connection: Internet_Ethernet
Click “Edit”
Change the following settings:
         - Service type: Tick INTERNET, TR069 and Voice
         - Connection type: IP routing (IP)
         - VLAN Untagged: untick the box       

 

Click “Save”
Click “OK” at the warning message

 

Internet light on router will begin to flash

 

Screenshot example of the interface below:

 

pasted_image_0.png





Evan Pope | MyRepublic Group


33 posts

Geek
+1 received by user: 4

Trusted
MyRepublic

  Reply # 2070142 8-Aug-2018 16:32
Send private message

Oh! If you plug your pc/laptop directly into the ONT, do you get a connection?

 

Worth checking that it's definitely active and datas flowing as the settings look right





Evan Pope | MyRepublic Group


5199 posts

Uber Geek
+1 received by user: 1691


  Reply # 2070148 8-Aug-2018 16:43
Send private message

misterburns:

 

Sounds interesting, how do i go on about doing that?

 

 

Download it from Bigpipe and install it. Plenty of previous threads if you use the search facility.




8 posts

Wannabe Geek
+1 received by user: 1


  Reply # 2070155 8-Aug-2018 17:07
Send private message

kelots:

 

Oh! If you plug your pc/laptop directly into the ONT, do you get a connection?

 

Worth checking that it's definitely active and datas flowing as the settings look right

 

 

I just checked, it just gives me an unidentified network.