Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




17 posts

Geek
+1 received by user: 3


# 251337 19-Jun-2019 21:24
Send private message quote this post

Hi All,

Spent 10 Hours with support trying to connect my Asus RT-AC86U to the New Chorus ONT 300 Installed today.
Followed PBTech's Guide, Followed MyRepublic's Guide, Still getting Red light on wan, and on the control panel it says, "your isp's dhcp does not function properly"

Getting desperate now any info appreciated.


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3
8679 posts

Uber Geek
+1 received by user: 3003

Lifetime subscriber

  # 2261140 19-Jun-2019 21:31
Send private message quote this post

If you're on a fibre connection you'll be wanting to use DHCP/IPoE as your connection method, without VLAN tagging.


195 posts

Master Geek
+1 received by user: 62


  # 2261147 19-Jun-2019 21:50
Send private message quote this post

OK so check operation mode is 'wireless router' what is set under LAN - IPTV - Internet?


 
 
 
 




17 posts

Geek
+1 received by user: 3


  # 2261154 19-Jun-2019 22:05
Send private message quote this post

Jase2985:

 

If you're on a fibre connection you'll be wanting to use DHCP/IPoE as your connection method, without VLAN tagging.

 



I don't see that option as a connection method




17 posts

Geek
+1 received by user: 3


  # 2261155 19-Jun-2019 22:06
Send private message quote this post

sqishy:

 

OK so check operation mode is 'wireless router' what is set under LAN - IPTV - Internet?

 



Is on Wireless Router Mode, They told me to set ISP profile to None, but ive also tried manual setting with Vid 10 and PRIO 0




17 posts

Geek
+1 received by user: 3


  # 2261158 19-Jun-2019 22:18
Send private message quote this post

I also directly connected my pc to lan1 of the ont, did not get a connection either. I thought you could run 1 device off an ont?


195 posts

Master Geek
+1 received by user: 62


  # 2261161 19-Jun-2019 22:31
Send private message quote this post

There is some info how to make a PC connect to ONT but you need to do setup as PPPOE.

 

 

 

Under WAN I assume you have

 

-Automatic IP

 

-connect to DNS server automatically YES

 

-Host name blank

 

-MAC address blank

 

 




17 posts

Geek
+1 received by user: 3


  # 2261164 19-Jun-2019 22:47
Send private message quote this post

sqishy:

 

There is some info how to make a PC connect to ONT but you need to do setup as PPPOE.

 

 

 

Under WAN I assume you have

 

-Automatic IP

 

-connect to DNS server automatically YES

 

-Host name blank

 

-MAC address blank

 

 

 



Yes to all that, Also tried to Mac Clone as they suggested


 
 
 
 


Mr Snotty
8732 posts

Uber Geek
+1 received by user: 4642

Moderator
Trusted
Lifetime subscriber

  # 2261173 20-Jun-2019 00:12
Send private message quote this post

MyRepublic is not PPPoE - it is IPoE (DHCP) only with no VLAN.

 

The settings you want are:

 

DHCP, No VLAN. Simple as that.

 

This means, if you plug a PC into the ONT directly with no configuration it'll get an IP.

 

The ONT itself will only have a single port provisioned so only the first port will work.





195 posts

Master Geek
+1 received by user: 62


  # 2261198 20-Jun-2019 07:31
Send private message quote this post

michaelmurfy:

 

MyRepublic is not PPPoE - it is IPoE (DHCP) only with no VLAN.

 

The settings you want are:

 

DHCP, No VLAN. Simple as that.

 

This means, if you plug a PC into the ONT directly with no configuration it'll get an IP.

 

The ONT itself will only have a single port provisioned so only the first port will work.

 

 

 

 

So he has it configured correctly...Automatic IP is DHCP on ASUS right?




17 posts

Geek
+1 received by user: 3


  # 2261207 20-Jun-2019 08:07
Send private message quote this post

michaelmurfy:

 

MyRepublic is not PPPoE - it is IPoE (DHCP) only with no VLAN.

 

The settings you want are:

 

DHCP, No VLAN. Simple as that.

 

This means, if you plug a PC into the ONT directly with no configuration it'll get an IP.

 

The ONT itself will only have a single port provisioned so only the first port will work.

 



So in the setup wizard, I pick Wireless Router Mode, No to Username and password for internet connectivity, Automatic Ip (Tick Yes to Special ISP Provision) Click none on isp profile.
All in accordance with pbtech's rt-ac86u guide and myrepublics rt-ac68u guide(same firmware etc). Still get red earth symbol. I tried plugging my pc directly into the ont on lan1 and it said Unknown network - no internet connection but it has power, gpon, and lan1 lit up

I've tried that with vid 10, I've tried Mac clone, turning aggressive to normal mode. Tried dual wan, using a lan port and ethernet wan with wan as back up still no go.


8679 posts

Uber Geek
+1 received by user: 3003

Lifetime subscriber

  # 2261217 20-Jun-2019 08:46
Send private message quote this post

dont use VLAN 10 my republic does not use that




17 posts

Geek
+1 received by user: 3


  # 2261219 20-Jun-2019 08:49
Send private message quote this post

Jase2985:

 

dont use VLAN 10 my republic does not use that

 



Im just stating that I have tried with and without, I also plugged my pc directly into the ont on lan1 and it had said unknown connection - no internet connection.
So maybe an issue with the ont 300?


Mr Snotty
8732 posts

Uber Geek
+1 received by user: 4642

Moderator
Trusted
Lifetime subscriber

  # 2261242 20-Jun-2019 09:32
Send private message quote this post

Not an issue with the ONT - it is an issue with your setup...





1310 posts

Uber Geek
+1 received by user: 280

Subscriber

  # 2261299 20-Jun-2019 09:57
Send private message quote this post

Don't know if it helps, or this is even the right page, but I use these for MyR on an older Asus.

 





rb99




17 posts

Geek
+1 received by user: 3


  # 2261301 20-Jun-2019 10:03
Send private message quote this post

rb99:

 

Don't know if it helps, or this is even the right page, but I use these for MyR on an older Asus.

 

 

 



Hi Rb99, yes my page looks identical to that, and tried no mac and clone mac settings, still have red light on wan/globe icon.


 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Huawei's scholarship programme showcases international business to Kiwi undergrads
Posted 22-Jul-2019 17:53


Spark Sport launches across a range of new devices
Posted 22-Jul-2019 13:19


Dunedin selects Telensa to deliver smart street lighting for 15,000 LEDs
Posted 18-Jul-2019 10:21


Sprint announces a connected wallet card with built-in IoT support
Posted 18-Jul-2019 08:36


Educational tool developed at Otago makes international launch
Posted 17-Jul-2019 21:57


Symantec introduces cloud access security solution
Posted 17-Jul-2019 21:48


New Zealand government unveils new digital service to make business easier
Posted 16-Jul-2019 17:35


Scientists unveil image of quantum entanglement
Posted 13-Jul-2019 06:00


Hackers to be challenged at University of Waikato
Posted 12-Jul-2019 21:34


OPPO Reno Z now available in New Zealand
Posted 12-Jul-2019 21:28


Sony introduces WF-1000XM3 wireless headphones with noise cancellation
Posted 8-Jul-2019 16:56


Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.