Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




3 posts

Wannabe Geek


#270186 27-Apr-2020 15:59
Send private message

Before I get roasted (or go any further) let me say I have seen the light, learned the error of my ways and will be moving away from MyRepublic when my 12 month contract is up.

 

However, for now I have a PureGig connection on the standard 'WifiHub + Router' that you get given. 

 

I had actually been on MyRepublic for a year prior to this, with no real issues to report (they were even easy enough to deal with when I moved house 2 months ago and needed to get fibre installed at the new place).

 

Long story short, as of the last couple of weeks I have been getting repeated DNS PROBE FINISHED BAD CONFIG errors when browsing the Internet (Chrome on Mac OSX, but also drops out on Android and kicks over to my Spark 4g).

 

I have rebooted the router etc to no avail.

 

I will get approximately 5-8 of these drops a day, that last from 30 seconds to 2 minutes. Most of the time it is just an annoyance, but it has become particularly problematic when conducting business calls via Skype, Zoom etc (for example I dropped out on a big sales call the other day, which was very frustrating!) In fact, I now just hotspot my Mac to my phone for important video meetings to reduce the risk of a dropout. 

 

The only thing I've changed is that I swapped from using the 2.4ghz band to 5ghz on my Mac. This is because on the 2.4ghz band I was lucky to get more than 10 Mbps down - was frequently getting sub-1 Mbps in the evenings. At my old property I used the same hardware on the 2.4ghz band, so presumably the issue here is to do with the layout of the house (there was no cabling or particularly good entry points for the Enable installer, so they had to through the garage, then through the kitchen wall and now my router sits on top of the fridge).

 

Swapping to the 5ghz band massively increases speeds, with most tests on my Mac giving me at least 300Mbps down at all times. When working well it is more than fast enough for my needs, and I'm very happy.

 

However, these random DNS PROBE FINISHED BAD CONFIG errors are doing my head in.

 

I presume they are occurring at the same time on my Android device (as the wifi will drop for a similar period of time and go over to 4g).

 

I do not get the errors on my iPad, which I've kept connected to 2.4ghz - I just had a drop before posting this and was able to browse fine on my iPad while my Mac wasn't able to use the Internet.

 

Does anyone have some advice on how I might be able to fix this?

 

All MyRepublic will ever tell me to do via support is plug in to ethernet, which I can do but testing is hard (I can't force the error) and I need the wifi to work in my upstairs office ... can't work 24/7 standing by the fridge. 

 

Any advice would be massively appreciated.


Create new topic
896 posts

Ultimate Geek

Subscriber

  #2472174 27-Apr-2020 16:06
Send private message

Your WiFi is dropping at certain times. Try a different WiFi channel for 5GHz on the router perhaps. The reason you can't replicate it when plugging into ethernet is because it's a hardwired connection and isn't being dropped in this case. This isn't really a MyRepublic issue as such - it's going to be to do with the equipment in your home. If it persists and you can't fix it, consider an ethernet powerline device 


896 posts

Ultimate Geek

Subscriber

  #2472176 27-Apr-2020 16:09
Send private message

Review this document for which 5GHz channels you should be using in NZ, If you're urban/suburban with a lot of networks around, you'll want to stick to 20MHz/40MHz channels probably

 

 

 

https://www.rsm.govt.nz/assets/Uploads/documents/b8c1468d8e/5-ghz-info-leaflet-2019-update.pdf


Create new topic




News »

New Zealand software Rfider tracks coffee from Colombia all the way to New Zealand businesses
Posted 3-Aug-2020 10:35


Logitech G launches Pro X Wireless gaming headset
Posted 3-Aug-2020 10:21


Sony Alpha 7S III provides supreme imaging performance
Posted 3-Aug-2020 10:11


Sony introduces first CFexpress Type A memory card
Posted 3-Aug-2020 10:05


Marsello acquires Goody consolidating online and in-store marketing position
Posted 30-Jul-2020 16:26


Fonterra first major customer for Microsoft's New Zealand datacentre
Posted 30-Jul-2020 08:07


Everything we learnt at the IBM Cloud Forum 2020
Posted 29-Jul-2020 14:45


Dropbox launches native HelloSign workflow and data residency in Australia
Posted 29-Jul-2020 12:48


Spark launches 5G in Palmerston North
Posted 29-Jul-2020 09:50


Lenovo brings speed and smarter features to new 5G mobile gaming phone
Posted 28-Jul-2020 22:00


Withings raises $60 million to enable bridge between patients and healthcare
Posted 28-Jul-2020 21:51


QNAP integrates Catalyst Cloud Object Storage into Hybrid Backup solution
Posted 28-Jul-2020 21:40


Vector and AWS join forces to accelerate the future of energy
Posted 28-Jul-2020 21:35


JBL launches new mobile earbuds and PC speakers
Posted 22-Jul-2020 16:04


Ingram Micro brings virtualisation intelligence to market
Posted 21-Jul-2020 13:25



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.