Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | ... | 41
571 posts

Ultimate Geek
+1 received by user: 216


  Reply # 1102736 5-Aug-2014 17:10
Send private message

Do you want to report what episodes of shows are missing or are listed but can't be played?







301 posts

Ultimate Geek
+1 received by user: 103

Trusted
Lightbox

  Reply # 1102742 5-Aug-2014 17:19
Send private message

solaybro: Do you want to report what episodes of shows are missing or are listed but can't be played?


Missing episodes are expected, so don't worry about it.

Episodes that are on the site, but don't work is bad news and we're very interested (since we need to go back to our supplier and get a new delivery).




Lightbox - we are online TV.

 
 
 
 


160 posts

Master Geek
+1 received by user: 8


  Reply # 1102744 5-Aug-2014 17:21
Send private message

I have spent the last couple of hours experimenting with the panning stutter or rubber banding effect that I have noticed when watching Warehouse 13 and Vikings.

Tested using Firefox and IE11 on my HTPC which is a high quality build Blu-ray and DVBViewer machine that has no issues with any HD content playback.

1. It is not related to DNS servers. Was tested with Unotelly and Telecom DNS.
2. The stutter/jerking during panning shots happens on both Firefox and IE playback.
3. The effect seems to be more evident on full screen playback.
4. I have been playing Warehouse 13 Pilot from both Netflix and Lightbox and there is no jitter using NF.
5. Lightbox playback jitter/rubber band effect happen during horizontal and vertical panning

Test Example: Warehouse 13 Season 1, Ep 1 Pilot, approx 45:25 a segment showing vehicles entering Seever City I see jerky playback of the aerial view but only from Lightbox. Note, this is being viewed on a 130 inch projector display.

It just may be Silverlight not handling the stream well but the curious fact is that the same test example plays fine with NF but not well with Lightbox.

It is not likely that my HTPC is under powered considering I can stream both NF and Lightbox at the same time in two browser windows with no issues.

By the way, the Lightbox video had slightly better colour depth and skin tones when compared to NF while streaming Warehouse 13 side by side. Both streams had the same pixel quality.

571 posts

Ultimate Geek
+1 received by user: 216


  Reply # 1102747 5-Aug-2014 17:29
Send private message

Lightbox:
Episodes that are on the site, but don't work is bad news and we're very interested (since we need to go back to our supplier and get a new delivery).


So far I have found 'House' is listed (with many missing episodes) but there is no play button. That sounds like an issue at you end though and not the supplier.







301 posts

Ultimate Geek
+1 received by user: 103

Trusted
Lightbox

  Reply # 1102748 5-Aug-2014 17:41
Send private message

datahawk: I have spent the last couple of hours experimenting with the panning stutter or rubber banding effect that I have noticed when watching Warehouse 13 and Vikings.

Tested using Firefox and IE11 on my HTPC which is a high quality build Blu-ray and DVBViewer machine that has no issues with any HD content playback.

1. It is not related to DNS servers. Was tested with Unotelly and Telecom DNS.
2. The stutter/jerking during panning shots happens on both Firefox and IE playback.
3. The effect seems to be more evident on full screen playback.
4. I have been playing Warehouse 13 Pilot from both Netflix and Lightbox and there is no jitter using NF.
5. Lightbox playback jitter/rubber band effect happen during horizontal and vertical panning

Test Example: Warehouse 13 Season 1, Ep 1 Pilot, approx 45:25 a segment showing vehicles entering Seever City I see jerky playback of the aerial view but only from Lightbox. Note, this is being viewed on a 130 inch projector display.

It just may be Silverlight not handling the stream well but the curious fact is that the same test example plays fine with NF but not well with Lightbox.

It is not likely that my HTPC is under powered considering I can stream both NF and Lightbox at the same time in two browser windows with no issues.

By the way, the Lightbox video had slightly better colour depth and skin tones when compared to NF while streaming Warehouse 13 side by side. Both streams had the same pixel quality.


Hi datahawk,

That's very useful (and impressive) feedback. Thanks a lot. We'll try and chase down the issue - and may come back at you with some additional questions/requests if that's OK?

/Jakob




Lightbox - we are online TV.

2304 posts

Uber Geek
+1 received by user: 604


  Reply # 1102749 5-Aug-2014 17:44
Send private message

solaybro:
Lightbox:
Episodes that are on the site, but don't work is bad news and we're very interested (since we need to go back to our supplier and get a new delivery).


So far I have found 'House' is listed (with many missing episodes) but there is no play button. That sounds like an issue at you end though and not the supplier.


Interesting... Not a House fan myself (yet?) but although Season 1 is totally missing, and Season 2 has NO episodes showing, s3e8 (only one there) works fine, as do episodes in s5 and s6.
Accesses using iPad app if This helps?

160 posts

Master Geek
+1 received by user: 8


  Reply # 1102750 5-Aug-2014 17:45
Send private message

Hi Jakob,

No problem. Happy to assist where I can.

Regards
Paul

571 posts

Ultimate Geek
+1 received by user: 216


  Reply # 1102758 5-Aug-2014 17:59
Send private message

PhantomNVD:
solaybro:
Lightbox:
Episodes that are on the site, but don't work is bad news and we're very interested (since we need to go back to our supplier and get a new delivery).


So far I have found 'House' is listed (with many missing episodes) but there is no play button. That sounds like an issue at you end though and not the supplier.


Interesting... Not a House fan myself (yet?) but although Season 1 is totally missing, and Season 2 has NO episodes showing, s3e8 (only one there) works fine, as do episodes in s5 and s6.
Accesses using iPad app if This helps?


I clicked on quite a few episodes and none of them have an option to play them.

Accessing via:
Laptop
Windows 8
Chrome
Ad blockers disabled








2304 posts

Uber Geek
+1 received by user: 604


  Reply # 1102792 5-Aug-2014 18:32
Send private message

solaybro:
PhantomNVD:
solaybro:
Lightbox:
Episodes that are on the site, but don't work is bad news and we're very interested (since we need to go back to our supplier and get a new delivery).


So far I have found 'House' is listed (with many missing episodes) but there is no play button. That sounds like an issue at you end though and not the supplier.


Interesting... Not a House fan myself (yet?) but although Season 1 is totally missing, and Season 2 has NO episodes showing, s3e8 (only one there) works fine, as do episodes in s5 and s6.
Accesses using iPad app if This helps?


I clicked on quite a few episodes and none of them have an option to play them.

Accessing via:
Laptop
Windows 8
Chrome
Ad blockers disabled



ok, hauled out and booted up the laptop to check (sooo much easier to type too!) and I can see and play all the episodes I mentioned above in Chrome and IE, only difference is I now see 5 episodes (without numbers) in Season2 (empty on iPad, and they reference to the LAST episodes that actually played (in the description to the right) and clicking play THERE gives me an http500 error(?)

other episodes play properly though, from chrome or IE... could be account specific maybe?


@Freitasm: see, I CAN load images, just find the separate page upload a chore :)

for reference, here's the error page link: https://eft.lightbox.co.nz/Tv/Player/135_384_undefined


[
edited to add error link]

559 posts

Ultimate Geek
+1 received by user: 80

Trusted

  Reply # 1102800 5-Aug-2014 18:46
One person supports this post
Send private message

Thanks for the trial, is there any way you could choose a category and then choose a random option that would play random episodes from that category one after the other.  Am thinking of kids, you just push play and then walk away and they don't have to choose anything, just like a kids channel.

301 posts

Ultimate Geek
+1 received by user: 64


  Reply # 1102804 5-Aug-2014 18:52
Send private message

Anyone have the problem when watching a program on the tv screen and then go back to do something on the pc screen and the window on the tv acreen minimises :(

2304 posts

Uber Geek
+1 received by user: 604


  Reply # 1102814 5-Aug-2014 19:17
Send private message

Cbfd: Anyone have the problem when watching a program on the tv screen and then go back to do something on the pc screen and the window on the tv acreen minimises :(


Are you watching on "extended desktop"?

please see the earlier request to add details to error complaints?

WHAT you're using to play it through, and what ISP (etc)

@lightbox & Freitasm... think we ready for a "Lightbox Beta user feedback" thread yet? perhaps with another prompt on what errors/suggestions they're after, (and a running list in the first post to avoid repetition) and a guide for error submissions too?wink

59 posts

Master Geek
+1 received by user: 30


  Reply # 1102819 5-Aug-2014 19:31
Send private message

Lightbox needs a proper "kids" mode that stops them from being able to view the images related to shows they are unable to play. Got a bit of a shock when switching to my kids "G" rated profile only to be greeted with a big banner for "Masters of Sex" with the "American Horror Story" etc... below.

928 posts

Ultimate Geek
+1 received by user: 218

Trusted
Subscriber

  Reply # 1102822 5-Aug-2014 19:41
Send private message

So following my problem with the sign up last night - it appears to be an issue with the Safari browser.

As you can see below, there is no log in button;



I was playing Doctor Who S01E01 - Opening Credits (TARDIS flying through wormhole)

I found playback using chrome worse than using the iPad app.  On the iPad (Gen4) over wifi the quality is good.  Also no problems on Netflix for the same program.

Using the PC it stutters.
ISP - Vodafone DSL 
DNS - With Unotelly and without - no difference
VPN - None
Device - PC AMD Phenom II x4 840 (3.2GHz) with 8GB RAM 64-bit Win7
Browser - Chrome Version 36.0.1985.125
Browser - IE11 Version 11.0.96
Date/Time - 5-August around 1930 hours

Also found that using IE in "InPrivate" mode it had the mixed content issue/popup.

Just a thought!  This is a very similar problem that is experienced by users of Premier League Pass and possibly to the same extent.  I'm a programmer and tend not to believe in coincidences - is it related?  The content is coming from the US (predominantly) and so could be suffering with conversion issues.  If you find a solution to it, please let PLP know .

EDIT: typo and missed words!




Procrastination eventually pays off.

301 posts

Ultimate Geek
+1 received by user: 64


  Reply # 1102831 5-Aug-2014 19:58
Send private message

PhantomNVD:
Cbfd: Anyone have the problem when watching a program on the tv screen and then go back to do something on the pc screen and the window on the tv acreen minimises :(


Are you watching on "extended desktop"?

please see the earlier request to add details to error complaints?

WHAT you're using to play it through, and what ISP (etc)

@lightbox & Freitasm... think we ready for a "Lightbox Beta user feedback" thread yet? perhaps with another prompt on what errors/suggestions they're after, (and a running list in the first post to avoid repetition) and a guide for error submissions too?wink


Yer its using extended desktop .. Using chrome and isp is big pipe vdsl -

Anyone else wanna try and see if it happens to them?

1 | ... | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | ... | 41
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand hits peak broadband data
Posted 18-Jan-2018 12:21


Amazon Echo devices coming to New Zealand early February 2018
Posted 18-Jan-2018 10:53


$3.74 million for new electric vehicles in New Zealand
Posted 17-Jan-2018 11:27


Nova 2i: Value, not excitement from Huawei
Posted 17-Jan-2018 09:02


Less news in Facebook News Feed revamp
Posted 15-Jan-2018 13:15


Australian Government contract awarded to Datacom Connect
Posted 11-Jan-2018 08:37


Why New Zealand needs a chief technology officer
Posted 6-Jan-2018 13:59


Amazon release Silk Browser and Firefox for Fire TV
Posted 21-Dec-2017 13:42


New Chief Technology Officer role created
Posted 19-Dec-2017 22:18


All I want for Christmas is a new EV
Posted 19-Dec-2017 19:54


How clever is this: AI will create 2.3 million jobs by 2020
Posted 19-Dec-2017 19:52


NOW to deploy SD-WAN to regional councils
Posted 19-Dec-2017 19:46


Mobile market competition issues ComCom should watch
Posted 18-Dec-2017 10:52


New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.