Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12
753 posts

Ultimate Geek


  #1104151 7-Aug-2014 15:04
Send private message

Unticking Enable application storage in Silverlight control panel will register the same computer as a new device.
Deleting the duplicate device entry counts towards the 30 day device deletion limit and playing another video will add the device back to the list. Which subsequently means that trying to delete the duplicate a second time, will fail if you are at the five device limit.

Splitting the management of the devices like this between a client-side control and a server-side enforcement, is not very smart. All of this should be managed server-side and the client should not be able to influence it.

839 posts

Ultimate Geek


  #1104504 7-Aug-2014 22:55

  • Spark ADSL (rural area)
  • Unblock US
  • No VPN
  • MacBook Pro 10.9.4 
  • Safari 7.0.5
  • Full screen in browser
  • 2200hrs 07/08/14
  • Vikings S01E01
  • Beginning and throughout
  • Think already reported but very noticeable jittery sound and start of episode and jumpy video through on movement and wide shots. 

 
 
 
 


9596 posts

Uber Geek

Lifetime subscriber

  #1104547 8-Aug-2014 05:22
Send private message

  • Telecom VDSL
  • ISP
  • No VPN
  • Windows 7
  • Firefox 30
  • Single Monitor
  • 2030 7/8/14
  • Thomas the tank engine season 2 ep 1
  • random times
  • in full screen the play bar at the bottom was not going away all the time, would move the mouse and it would some times go away sometimes it wouldnt
  • none

1535 posts

Uber Geek

Trusted

  #1104549 8-Aug-2014 06:26
Send private message

  • Telecom ADSL
  • No VPN
  • Windows 7
  • Firefox 30 / iOS Safari
  • Single Monitor
  • 17:30 7/8/14
Some issues creating an account and registering

1. Accessing the email verification link from iOS safari, and the process seemed to hang at 'Account Activation - Please Wait...'



(note: the email verification link had been clicked on from Win7 firefox just previously, but the laptop went into hibernation from low battery at the same time. carried on the registration process from ipad2, using the same verification link)


2. Then accessed email verification link from Firefox (Win7).  Message shown that the link is not a valid link (expected as already accessed above?)

3. Then click on the option to 'Enter your email address to request a new token' link from the Confirmation section of the registration process.

(Note - is there a check here to verify the same email address is entered again?)

Click on the verification link in the email and get this error



Repeat step 3, this time accessing the link from a seperate browser session on IE, and get the same message.

4. Click on 'Start your registration again'

After entering same details, a message like 'this email address is already registered' is shown.  As the registration process has not yet been completed for that email address, the same email address should still be allowed to be used I think.

5. Register again with a fresh email address.  Verification link is successful and proceed to payment page.  Error occurs after entering card details.








961 posts

Ultimate Geek

Trusted

  #1104550 8-Aug-2014 06:42
Send private message

My issue was pretty much the same as jonb. Mine failed at the payment screen and couldn't re-authenticate the email address.

Jonb try logging into both the accounts you created using IE or Chrome. If you want the link to the app have a read through the other thread.




Procrastination eventually pays off.


1535 posts

Uber Geek

Trusted

  #1104553 8-Aug-2014 06:50
Send private message

The main splash page at https://eft.lightbox.co.nz/ could have a more responsive design. 
At least make it not have to scroll when the browser window is less than ~1280 pixels wide to see the login button?


1535 posts

Uber Geek

Trusted

  #1104554 8-Aug-2014 06:54
Send private message

StarBlazer: My issue was pretty much the same as jonb. Mine failed at the payment screen and couldn't re-authenticate the email address.

Jonb try logging into both the accounts you created using IE or Chrome. If you want the link to the app have a read through the other thread.


Thanks. Tried again this morning and logging in with the email address that failed on the payment processing page. This took me direct to the payment page.  Entered payment details and now registered successfully.

 
 
 
 


2594 posts

Uber Geek


  #1104599 8-Aug-2014 09:07
Send private message

jonb:






I got this issue last night when browsing to the site in Safari from an iPad2 that had just been watching TV in the Lightbox app from with an already active account.
I had not previously accessed the lightbox site from this device' browser, but had already successfully activated my account.
I was only logging in to check the profile information that was reported above in this thread.

interestingly, the resent token gave me the same result when I entered the ACTIVATED email account and clicked the link in the email sent?

the laptop I set the account up from logs in successfully at the "https://eft.lightbox.co.nz/" site, though i see no way to access any account details from there..?

408 posts

Ultimate Geek


  #1104620 8-Aug-2014 10:06
Send private message

X-Files Season 1/Episode 6.

Jerky when panning. Sound and Picture in sync though.

301 posts

Ultimate Geek

Trusted
Lightbox

  #1104858 8-Aug-2014 13:30
Send private message

Thanks guys. The registration issues have been reported by several users and we've got a good handle on what's going on. We'll be fixing it in our next release.






Lightbox - we are online TV.

140 posts

Master Geek


  #1104980 8-Aug-2014 16:01
Send private message

  • ISP and service  - Spark VDSL
  • DNS (ISP or third party) - Spark / Google
  • VPN or not - No
  • Device (Windows/Mac/iOS) - 3 x Windows 8.1 Pro machines
  • Browser or app - Chrome / Chrome canary (64bit) / Waterfox / IE11
  • HDMI out, dual monitor, Airplay - Laptop, DP 1.3 to 4K Samsung, HDMI 1.4 to Samsung TV
  • Date/time - Since launch
  • Programme (Season/Episode) - Any episode
  • Time issue happened within the episode - Any time
  • Issue description  - The  on screen display is extremely twitchy. The slightest movement triggers the OSD to popup. The OSD also doesnt always disappear unless you click the mouse and the mouse pointer never disappears meaning you have to move it off the bottom of the screen and click without moving the mouse again.
  • Error code if any present - None

9596 posts

Uber Geek

Lifetime subscriber

  #1104990 8-Aug-2014 16:29
Send private message

pretty much the same issue i had

2594 posts

Uber Geek


  #1104995 8-Aug-2014 16:37
Send private message

Jarsky:

 

  • Programme (Season/Episode) - Any episode
  • Time issue happened within the episode - Any time
  • Issue description  - The  on screen display is extremely twitchy. The slightest movement triggers the OSD to popup. The OSD also doesn't always disappear unless you click the mouse and the mouse pointer never disappears meaning you have to move it off the bottom of the screen and click without moving the mouse again


seems better to manage on my laptop (easier not to bump touchpad when watching) but can deal with this easier than the lack of keyboard toggle to pause and resume

Still loving being in the Beta, so thanks againfor what you have already done in getting this ready Lightbox! :)

20466 posts

Uber Geek

Trusted
Lifetime subscriber

  #1104996 8-Aug-2014 16:39
Send private message

Jase2985: pretty much the same issue i had


I'd not worry about the OSD. It's known, being fixed. It's a beta so great feedback.

More the issue is video quality, smoothness.

Other not mentioned issues are helpful

Nb I'm not involved in Lightbox

306 posts

Ultimate Geek


  #1105058 8-Aug-2014 18:03
Send private message

  • ISP Big Pipe VDSL
  • DNSISP 
  • VPN NO
  • Device Windows
  • Browser
  • dual monitor
  • Issue description - When running entended monitor (PC screen and 60" TV) cant seem to do anything on the pc screen because as soon as you click off the web browse (tried chrome and IE11) they minimise the window back down to browser size instead of full screen :(

1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Samsung Announces 2020 QLED TV Range
Posted 20-May-2020 16:29


D-Link A/NZ launches AI-Powered body temperature measuring system
Posted 20-May-2020 16:22


NortonLifeLock Online Banking Protection now available for New Zealand banks
Posted 20-May-2020 16:14


SD Express delivers new gigabyte speeds for SD memory cards
Posted 20-May-2020 15:00


D-Link A/NZ launches Nuclias cloud managed network solution hosted in Australia
Posted 11-May-2020 17:53


Logitech introduces new video streaming solution for home studios
Posted 11-May-2020 17:48


Next generation Volvo cars to be powered by Luminar LiDAR technology
Posted 7-May-2020 13:56


D-Link A/NZ launches Wi-Fi Certified EasyMesh system
Posted 7-May-2020 13:51


Spark teams up with Microsoft to bring Xbox All Access to New Zealand
Posted 7-May-2020 13:01


Microsoft plans to establish its first datacenter region in New Zealand
Posted 6-May-2020 11:35


Genesis School-gen has joined forces with Mind Lab Kids
Posted 1-May-2020 12:53


Malwarebytes expands into privacy with fast, frictionless VPN
Posted 30-Apr-2020 16:06


Kordia to donate TV airtime on Channel 200 to community groups
Posted 30-Apr-2020 16:00


OPPO A91 is a high specs mid-range smartphone
Posted 23-Apr-2020 16:44


NordVPN rolling out NordLynx new generation VPN protocol based on WireGuard
Posted 23-Apr-2020 16:37



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.