Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12
663 posts

Ultimate Geek
+1 received by user: 205

Trusted
Spark NZ

  Reply # 1109410 16-Aug-2014 09:28
Send private message

Do you think it's worth me running a wireshark trace next time I watch something and try and work out what is happening there?




My views are my own, and may not necessarily represent those of my employer.

197 posts

Master Geek
+1 received by user: 63


  Reply # 1109428 16-Aug-2014 11:12

Lightbox:
cbrpilot:

 

    • Spark (EUBA)

 

    • Spark (ns1 and ns2.xtra.co.nz)

 

    • No VPN

 

    • Win7

 

    • IE11 (because it doesn't work on Opera!)

 

    • Just HDMI to my PC monitor 

 

    • Issue is that episodes of whatever I watch seem to just stop randomly as if I have reached the end of the video(could be 30 seconds in, or 45 minutes in).  Progress bar goes back to the beginning of the episode.  Pressing play again will not resume the video.  "Back" button works, and starting the video again it won't stop in the same place.

 

    • Was working fine for about the first week, now randomly happens.  It happens pretty much no matter what I watch.  It happened in the last 3 episodes of Vikings, first ep of Orange is the New Black, Spartacus and the last 2 episodes of Orphan Black.

 

    • Any suggestions?



I am very interested in hearing about other examples of this.


Yeah I know.  This just started happening last night or the night before.  Similar set up to above but DVI to my PC monitor.  Happened during episode 6 of Vikings and during a Little Britain episode which I pretty much watch just for the Lou and Andy skits.  I want that one (PS4 app for Lightbox).    



BDFL - Memuneh
60822 posts

Uber Geek
+1 received by user: 11703

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 1109560 16-Aug-2014 17:18
Send private message

Bobdn:
Lightbox:
cbrpilot:

 

    • Spark (EUBA)
    • Spark (ns1 and ns2.xtra.co.nz)
    • No VPN
    • Win7
    • IE11 (because it doesn't work on Opera!)
    • Just HDMI to my PC monitor 
    • Issue is that episodes of whatever I watch seem to just stop randomly as if I have reached the end of the video(could be 30 seconds in, or 45 minutes in).  Progress bar goes back to the beginning of the episode.  Pressing play again will not resume the video.  "Back" button works, and starting the video again it won't stop in the same place.
    • Was working fine for about the first week, now randomly happens.  It happens pretty much no matter what I watch.  It happened in the last 3 episodes of Vikings, first ep of Orange is the New Black, Spartacus and the last 2 episodes of Orphan Black.
    • Any suggestions?



I am very interested in hearing about other examples of this.


Yeah I know.  This just started happening last night or the night before.  Similar set up to above but DVI to my PC monitor.  Happened during episode 6 of Vikings and during a Little Britain episode which I pretty much watch just for the Lou and Andy skits.  I want that one (PS4 app for Lightbox).    


Yep, it happened to me just now while streaming Boston Legal Season 1 Episode 3. Screen went black. Tried restarting episode but it won't play.






732 posts

Ultimate Geek
+1 received by user: 130


  Reply # 1109707 16-Aug-2014 21:57
Send private message

Cool. Silverlight dying a death on Netflix in favour of HTML5. The HTML5 DRM extensions are strong enough to satisfy the content providers.

In short, Linux users can now watch Netflix without Silverlight/Pipelight.

Now, if only we can convince Lightbox to move to HTML5 as an option (which is of benefit to other platforms, not just linux).....

http://www.geekzone.co.nz/forums.asp?forumid=151&topicid=151188

115 posts

Master Geek
+1 received by user: 27


  Reply # 1110169 17-Aug-2014 22:11
Send private message

Episode 11 of season 1 of The Blacklist is mislabelled as Episode 12. Also episode 13 is using a German language subtitle version for it's signs and labels. Whenever text comes up on screen, a German language subtitle will come up over top.

301 posts

Ultimate Geek
+1 received by user: 103

Trusted
Lightbox

  Reply # 1110254 18-Aug-2014 09:04
Send private message

littlehead: Episode 11 of season 1 of The Blacklist is mislabelled as Episode 12. Also episode 13 is using a German language subtitle version for it's signs and labels. Whenever text comes up on screen, a German language subtitle will come up over top.


Thanks, we've logged it.




Lightbox - we are online TV.

573 posts

Ultimate Geek
+1 received by user: 216


  Reply # 1110696 18-Aug-2014 18:06
Send private message

Parks and Recreation Season 2 has the episode descriptions of episode 14 and 15 mixed up.







133 posts

Master Geek
+1 received by user: 41


  Reply # 1110706 18-Aug-2014 18:30
Send private message

Really like the updates made to the player. 
- No more watermark in the corner with version number
- Player bar hides without clicking

The cursor still is not hiding though, which would be nice. 
Also still very twitchy. Would be good if you had to move the mouse a certain distance, or for a longer period of time to stop the bar always triggering

3337 posts

Uber Geek
+1 received by user: 641

Trusted

  Reply # 1110790 18-Aug-2014 20:17
Send private message

new player still isnt auto hiding the OSD for me.  Multimonitor setup, running nvidia surround, if the browser is open on one screen and I'm watching, moving mouse on  the other, the OSD just never disappears, hard to make go invisible.

7678 posts

Uber Geek
+1 received by user: 2527

Subscriber

  Reply # 1110808 18-Aug-2014 20:41
Send private message

i get the little rotating circles as im trying to scroll down in the drama section, was just on that page then went to another and its not letting me scroll down any further, im only at the L's

also if my mouse is not actually on the tv show, ie the black space to the side it still doesn't hide the player controls unless i click

also the player goes right to the top of my window but not right to the bottom? there is like a 1cm black band along the bottom of the window

953 posts

Ultimate Geek
+1 received by user: 222

Trusted
Subscriber

  Reply # 1111156 19-Aug-2014 10:52
Send private message

Just logged on today to test on IE11 but I'm still getting the "mixed content" message.  I thought that was resolved.




Procrastination eventually pays off.


1255 posts

Uber Geek
+1 received by user: 20


  Reply # 1111416 19-Aug-2014 16:59
Send private message

Could not play anything this morning, "Playback error, cannot register more devices." I had a look at the settings and there were 5 "PC Computer" entries.
Funny, there are only 2 laptops in the house.
I deleted one entry but still the same problem.

1442 posts

Uber Geek
+1 received by user: 321

Trusted

  Reply # 1111421 19-Aug-2014 17:02
One person supports this post
Send private message

Would be nice on the iPad app to show the OSD momentarily whilst adjusting the volume

573 posts

Ultimate Geek
+1 received by user: 216


  Reply # 1111430 19-Aug-2014 17:11
Send private message

I have only ever accessed Lightbox from my Laptop but I have 3 devices added. The devices show as 'my name-Laptop', 'PC Computer', and 'PC Computer' again. Why is it doing this?







2467 posts

Uber Geek
+1 received by user: 667


  Reply # 1111444 19-Aug-2014 17:17
Send private message

solaybro: I have only ever accessed Lightbox from my Laptop but I have 3 devices added. The devices show as 'my name-Laptop', 'PC Computer', and 'PC Computer' again. Why is it doing this?


DNS/VPN ever used? Or maybe you have several different browsers and each is seen as unique?(though sure I. Saw LB's Jakob say this wouldn't. Matter)

Maybe 'Private' mode on?

1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Hawaiki Transpacific cable ready-for-service
Posted 20-Jul-2018 11:29


Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.