Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 
111 posts

Master Geek
+1 received by user: 16


  Reply # 1251445 4-Mar-2015 23:15
Send private message

Lightbox:
KiwiME:

But where was Better Call Saul last night?  I checked at 11pm and no go?


Episode 5 went live last night at the usual time?


It's there today but as I said not at 11pm Tuesday.  Would it require an app restart to pick that up?

755 posts

Ultimate Geek
+1 received by user: 224


  Reply # 1251507 5-Mar-2015 08:52
Send private message

I'll echo the comments about Silverlight.  After freezing every 6-odd minutes last night, I uninstalled/reinstalled Silverlight, and the issue was resolved.  Quality is excellent. (Spark VDSL, soon to be fibre30)

301 posts

Ultimate Geek
+1 received by user: 103

Trusted
Lightbox

  Reply # 1251513 5-Mar-2015 09:02
Send private message

KiwiME:
Lightbox:
KiwiME:

But where was Better Call Saul last night?  I checked at 11pm and no go?


Episode 5 went live last night at the usual time?


It's there today but as I said not at 11pm Tuesday.  Would it require an app restart to pick that up?


Can't hurt, but shouldn't be required. 




Lightbox - we are online TV.

51 posts

Master Geek


  Reply # 1252115 6-Mar-2015 10:00
Send private message

GregV: I'll echo the comments about Silverlight.  After freezing every 6-odd minutes last night, I uninstalled/reinstalled Silverlight, and the issue was resolved.  Quality is excellent. (Spark VDSL, soon to be fibre30)


I agree with this too. I did the uninstall/reinstall of Silverlight and after that the quality seemed much improved.
I always get a dialogue box about whether or not to stop the Silverlight plug-in after a programme I am watching finishes, but other than that things seem to have improved. This was continuing with the wireless set-up, too (I'm also on Spark VDSL).

Thanks to all on the thread, this is the second 'techy' problem that Geekzone has helped me to solve in one week!

4354 posts

Uber Geek
+1 received by user: 1730


  Reply # 1252222 6-Mar-2015 12:04
Send private message

I tired Lightbox on free (not very fast) Hotel WiFi.  A bit slow to buffer at the start but fine after that.




Mike

7 posts

Wannabe Geek


  Reply # 1278141 7-Apr-2015 08:43
Send private message

I have read through the comments on this thread, and tried the solutions to improve quality.
The issues that I have are the sound and picture stuttering experienced by other users. I occasionally see a buffering message pop up but this is not usual. It is merely jerky video and stuttering sound and this happens on all episodes of shows I watch. Currently watching Friday Night Lights and this is happening on all seasons and all episodes which is very annoying.
My setup is as follows :
Spark VDSL broadband connection average down speed 30Mbs.
Spark Huawei HG630b modem, (only about 1 month old and haven't changed default settings).
I am not using WiFi connection to connect to Lightbox, I have a Netcomm Powerline kit and a 4 port EnGenius router set up as access point in to which a Sony VAIO laptop, with Windows 7 installed, is connected. I tried swapping out this router with the old Telecom Technicolor TG589vn V2 VDSL modem with DHCP disabled and static IP addess and used as a simple router, but this did not help and in fact seemed worse.
I do not have any kind of DNS or VPN set up on it and use the default settings for the network adapter.
I have uninstalled and re-installed SilverLight.  Hardware-accelerated playback is enabled (I tried disabling but no difference)
The laptop video output is plugged in to Sony Bluray Home Theatre system (would be great to get Lightbox app on this, Quickflix app worked well) and then to TV via HDMI cables.
I do not get the stuttering while watching any NZ TV On Demand services but admittedly I am not using them at a high resolution.

Does anyone have any other suggestions please. I am loving the content of Lightbox, but not the quality.

301 posts

Ultimate Geek
+1 received by user: 103

Trusted
Lightbox

  Reply # 1278143 7-Apr-2015 08:46
Send private message

Can you try connecting your laptop directly to the router (leaving out the powerline)? Results on powerline can vary a lot, so I'd want to eliminate that as a potential source of the trouble you're having.




Lightbox - we are online TV.

12282 posts

Uber Geek
+1 received by user: 2141

Trusted

  Reply # 1278145 7-Apr-2015 08:49
Send private message

HT can have issues with syncing.
Can you simplify your setup by connecting the laptop directly to the TV via HDMI? If that works well it will be the HT, or if no change, it could be the laptop. Can you try another laptop? If you have a Samsung tablet or an iPad can you try those? 



883 posts

Ultimate Geek
+1 received by user: 29


  Reply # 1278172 7-Apr-2015 09:34
Send private message

just as a matter of interest I have a pretty similar setup and use Netcomm Powerline kit. I connect a small PC to the powerline and feed the TV over HDMI. It works fine and has been since Lightbox started. Had  a couple of problems early on but that was related to Silverlight and after talking to Lightbox I ripped it out and reinstalled as per Microsoft's online instructions. All sweet ever since so I would think unless you have a very crappy vdsl it's not likely to be your setup. I am guessing if you try other streaming from the vaio to TV they work OK?
Have you tried removing Silverlight completely and reinstalling

Lightbox: Can you try connecting your laptop directly to the router (leaving out the powerline)? Results on powerline can vary a lot, so I'd want to eliminate that as a potential source of the trouble you're having.




Nexus 6P 32Gb
Nexus 6 Phone
Nexus 5 Phone
Nexus 7 2013 Tablet
Samsung TAB A 8"
Samsung TAB A 10"
Samsung Galaxy SIV rooted
Asus Nexus Tablet 7.0

 


7 posts

Wannabe Geek


  Reply # 1278751 8-Apr-2015 07:28
Send private message

Thanks all for the suggestions to troubleshoot the Lightbox stuttering problem.
I hadn't tried the suggested method on the Microsoft website to perform a clean uninstall and reinstall of SilverLight, so I gave that a go first but it didn't help.
Next step was to try plugging the HDMI directly in to the TV and bypassing the home theatre system - and what do you know seems to have fixed the issue. I watched 3 episodes of a show last night and it never stuttered once. Appears it is the home theatre having syncing problems so I will leave the HDMI plugged directly in to TV. Kind of defeats the purpose of having a home theatre system though, especially as it is simply an older model of the Sony home theatre system that was being given away as a prize by Spark recently for commenting on which Lightbox show you would watch on it. Do the newer models have a Lightbox app?



883 posts

Ultimate Geek
+1 received by user: 29


  Reply # 1278772 8-Apr-2015 08:35
Send private message

Not sure what you mean by a Home Theatre System. Is this hardware of software? I have a Denon 5.1 Sound System and I between the PC and the TV is that what you are referring to?




Nexus 6P 32Gb
Nexus 6 Phone
Nexus 5 Phone
Nexus 7 2013 Tablet
Samsung TAB A 8"
Samsung TAB A 10"
Samsung Galaxy SIV rooted
Asus Nexus Tablet 7.0

 


12282 posts

Uber Geek
+1 received by user: 2141

Trusted

  Reply # 1278773 8-Apr-2015 08:35
Send private message

Somewhere in GZ the HT sync issue was discussed. Some HT have this issue or it may be how the device is connected, I'm not into HT though I have a Pioneer that doesnt have sync issues. There will be a setting to adjust the delay/advance or perhaps speed audio, but try posting a new thread in the Home Theatre forum here at GZ. I'd be expecting some HT whiz to solve it for you

7 posts

Wannabe Geek


  Reply # 1278948 8-Apr-2015 12:16
Send private message

Thanks for the replies re home theatre sync issues. It is a hardware unit and it is a Sony all in one bluray home theatre system.
I will have a look in the forums for sync related issues. I also did a bit of googling and am starting to suspect that it is a resolution thing. The output resolution recommended and selected by default in the PC screen resolution when connected to HT is based on the setting for HT and is of a higher resolution than the TV possibly can handle so will try reducing the resolution to that of the TV which is not Full HD.
Whatever the solution is, I now know it is not a Lightbox issue so I thank everyone for helping.

1454 posts

Uber Geek
+1 received by user: 322


  Reply # 1279123 8-Apr-2015 16:17
Send private message

Just FYI .

I had really bad audio stuttering issues.
Turns out Silverlight has issues with my Asus Xonar sound card drivers. I had to hunt down some 3rd party drivers that someone had written/modded for the Xonar.

They fixed the lightbox/silverlight sound issue

1 | ... | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.