Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


5 posts

Wannabe Geek


Topic # 160458 7-Jan-2015 14:15
Send private message

I am enjoying my 30 day free trial but have noticed both on my laptop and another that the sound is very quiet. I have to crank it all the way up on both the computer itself and within Lightbox, and only then is it loud enough. Plugging it into TV via HDMI cable I also have to crank the TV volume up to around 90% or so. Anyone else have issues with this and/or can suggest a solution?

Create new topic
7717 posts

Uber Geek
+1 received by user: 2544

Subscriber

  Reply # 1209998 7-Jan-2015 16:27
Send private message

it is one specific episode if so which one or everywhere/thing?



5 posts

Wannabe Geek


  Reply # 1210001 7-Jan-2015 16:29
Send private message

It's not specific to one episode or one show, very generalised. Everything I've watched has been very, very quiet.

1738 posts

Uber Geek
+1 received by user: 349

Trusted

  Reply # 1210345 8-Jan-2015 08:53
Send private message

What about your system sounds - the dings, bleeps and bloops ? Are they quiet too ? What happens if you play a music file or video using the inbuilt player ?
Just trying to determine if it's an overall volume thing, or just limited to Lightbox




My thoughts are no longer my own and is probably representative of our media-controlled government




5 posts

Wannabe Geek


  Reply # 1210381 8-Jan-2015 10:00
Send private message

All other computer sounds, YouTube etc. are at a normal level. It's not specific to my computer either, my boyfriend was having similar issues on his laptop (in another household with completely different settings). It's a Lightbox specific thing as far as I can tell.

1738 posts

Uber Geek
+1 received by user: 349

Trusted

  Reply # 1210467 8-Jan-2015 11:53
Send private message

Lightbox uses Microsoft's Silverlight. It may pay to uninstall ( from Control Panel - Programs and Features - Microsoft Silverlight ), and re-install from scratch.

https://help.lightbox.co.nz/?_ga=1.142158901.628274387.1420670724#/troubleshooting/my-pc-mac-does-not-recognise-silverlight





My thoughts are no longer my own and is probably representative of our media-controlled government


301 posts

Ultimate Geek
+1 received by user: 103

Trusted
Lightbox

  Reply # 1210607 8-Jan-2015 14:59
Send private message

We get occasional reports of this issue, but we've never been capable of reproducing it or determining the exact cause.

Is there anything special you can tell me about the PCs affected (make, OS, Silverlight version etc.)? 




Lightbox - we are online TV.



5 posts

Wannabe Geek


  Reply # 1210618 8-Jan-2015 15:10
Send private message

I can look into that further when I get home, but I'm getting it on my HP laptop which is several years old and running Windows 7, and the other laptop we've noticed it on is a lot newer/faster with Windows 8 (but it's not mine so would have to check the specs). So they are quite different machines, but I'll find out the details and post them on here when I can.



5 posts

Wannabe Geek


  Reply # 1210825 8-Jan-2015 21:47
Send private message

Right, for both computers it turned out to be a matter of turning on the Loudness Equalization under the speaker's properties. That has improved things substantially, so might work for other customers as well. The boyfriend figured it out in the end. 

120 posts

Master Geek
+1 received by user: 4


  Reply # 1482105 31-Jan-2016 09:48
Send private message

I have an issue where I don't get audio at all! But I get audio for EVERYTHING else.

 

Based on the above comments I messed around with the audio settings and found the Loudness Equalisation. initially that didn't appear to do anything, but this morning I got LightBox to play audio for one episode - just one mind you. When I went to play a second episode, no audio again.

 

LightBox looks like something I'd like to subscribe too, but with my trial period basically gone and with no audio, looks like I'll have to give it a miss.


120 posts

Master Geek
+1 received by user: 4


  Reply # 1482197 31-Jan-2016 13:07
Send private message

I have just logged into LightBox on a different PC in the house (not the one we would be wanting to watch the service on) and there was audio perfectly fine. Main difference is I'm using Firefox on this PC and not the other one - I don't want to use Firefox on the other PC as we have another subscription service we watch on that PC, which doesn't seem to perform well on Firefox and surely users should have to use different web browsers for different services!?

 

 


120 posts

Master Geek
+1 received by user: 4


  Reply # 1487284 8-Feb-2016 09:25
Send private message

Update - the resolution to this issue appears to be to do the following:
- Close browser.
- Uninstall SilverLight
- Reboot
- Install fresh copy of SilverLight
- Reboot

 

When you go back into Lightbox, the audio returns. This seems to last for about 10 days or so and then you need to follow the above steps again.


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.