Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


120 posts

Master Geek
+1 received by user: 4


Topic # 191621 10-Feb-2016 20:48
Send private message

For some reason, the first 5 minutes or so in every episode watch on Lightbox, has a rough start - constantly stuttering like its buffering.

I have a 100mb fibre connection, so don't believe it's anything at my end. And other services I subscribe too don't have this issue.

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2


120 posts

Master Geek
+1 received by user: 4


  Reply # 1491426 12-Feb-2016 22:05
Send private message

Is no one else experiencing this issue? While trying to watch the final episode of 'The Lizzie Bowden Chronicles', I even got "Buffering" display very, very briefly a couple of times.

 

 

 

My internet connection is fine:

 

https://www.speedtest.net/my-result/5079626683

 

 


296 posts

Ultimate Geek
+1 received by user: 160

Trusted

  Reply # 1491585 13-Feb-2016 13:27
Send private message

I watched a couple of different shows on Lightbox last night and didn't have any issues.

What device were you watching on? Is it on wifi etc?





Lannah - find me on twitter.


Mad Scientist
18433 posts

Uber Geek
+1 received by user: 2336

Trusted
Lifetime subscriber

  Reply # 1491586 13-Feb-2016 13:37
Send private message

Are you guys all on Spark? I'm on Spark but no Lightbox but I have this problem across almost every video. Eg youtube, herald, etc


2966 posts

Uber Geek
+1 received by user: 1396


  Reply # 1491588 13-Feb-2016 13:39
Send private message

Device? Wifi or Ethernet?




Always be yourself, unless you can be Batman, then always be the Batman



296 posts

Ultimate Geek
+1 received by user: 160

Trusted

  Reply # 1491595 13-Feb-2016 13:54
2 people support this post
Send private message

joker97:

 

Are you guys all on Spark? I'm on Spark but no Lightbox but I have this problem across almost every video. Eg youtube, herald, etc

 



Nah i'm on Bigpipe... would be a bit weird if I wasn't 





Lannah - find me on twitter.




120 posts

Master Geek
+1 received by user: 4


  Reply # 1491598 13-Feb-2016 14:17
Send private message

I'm connecting to the internet (2Degrees Broadband, 100mb fibre) using a wired ethernet connection - I'm not using wi-fi.

 

 

 

The device I'm using to play to the content is an AS Rock Beebox N3150 (which was basically designed for this sort of use), with 8GB RAM and running Windows 10. 


1137 posts

Uber Geek
+1 received by user: 745

Trusted
BigPipe

  Reply # 1491600 13-Feb-2016 14:21
Send private message

Bigpipe connection here,  VDSL ~70Mbps down 12Mbps up

 

 

 

Have been watching Lightbox almost every night the last few weeks via PS4 connected with powerline adapters.

 

Absolutely no issues at all, gets full HD almost instantly.

 

 





bigpipe.co.nz
https://www.facebook.com/BigPipeNZ
https://twitter.com/BigPipeNZ


927 posts

Ultimate Geek
+1 received by user: 224

Trusted
Subscriber

  Reply # 1492927 15-Feb-2016 23:48
Send private message

Hey Todd.

Just tried the last episode on my iPad over wifi and it looked great immediately. Maybe it is an issue with the lightbox Windows app? Do you have another device you can try a different version of the app on? Unless you are actually using the site directly?

Cheers
Kirk.




Kirk

 


927 posts

Ultimate Geek
+1 received by user: 224

Trusted
Subscriber

  Reply # 1493104 16-Feb-2016 10:56
Send private message

This thread may be relevant to your problem.... I'm not sure but it's worth a look....

 

http://www.geekzone.co.nz/forums.asp?forumId=45&topicid=191764





Kirk

 




120 posts

Master Geek
+1 received by user: 4


  Reply # 1494113 17-Feb-2016 15:52
Send private message

kharris: Hey Todd.

Just tried the last episode on my iPad over wifi and it looked great immediately. Maybe it is an issue with the lightbox Windows app? Do you have another device you can try a different version of the app on? Unless you are actually using the site directly?

Cheers
Kirk.

 

 

 

I'm not using an "app" to access Lightbox. I'm just accessing the website and the content through a web browser - IE11 which is recommended by Lightbox.




120 posts

Master Geek
+1 received by user: 4


  Reply # 1494114 17-Feb-2016 15:55
Send private message

kharris:

 

This thread may be relevant to your problem.... I'm not sure but it's worth a look....

 

http://www.geekzone.co.nz/forums.asp?forumId=45&topicid=191764

 

 

 

 

This appears to be a Wi-Fi issue. I'm using a cabled Ethernet connection.




120 posts

Master Geek
+1 received by user: 4


  Reply # 1534645 17-Apr-2016 23:15
Send private message

I haven't watched Lightbox for almost a month. Just had a quick look tonight and watched a couple of things and the issue is till there. In fact, it's actually worse - instead of getting stuttering audio in the first part o the show, I pretty much got it throughout. 

 

And there's nothing wrong with my internet connection:
https://www.speedtest.net/my-result/5257540798


2608 posts

Uber Geek
+1 received by user: 604

Trusted

  Reply # 1534686 18-Apr-2016 08:58
One person supports this post
Send private message

BuckoNZ:

 

I haven't watched Lightbox for almost a month. Just had a quick look tonight and watched a couple of things and the issue is till there. In fact, it's actually worse - instead of getting stuttering audio in the first part o the show, I pretty much got it throughout. 

 

And there's nothing wrong with my internet connection:
https://www.speedtest.net/my-result/5257540798

 

 

We watch Lightbox regularly via a 30Mbps Trustpower UFB connection, and have no issues. And a couple of months ago, we were using our trusty old Spark ADSL connection with no dramas either.

 

However, we use the PS4 app and not the browser. Have you tried using a different browser, or using one of their platform specific apps (if possible) to narrow down the issue further?


770 posts

Ultimate Geek
+1 received by user: 72

Trusted
Subscriber

  Reply # 1534690 18-Apr-2016 09:02
Send private message

I've not had this issue on 2degrees, or subsequently on BigPipe, both Fibre. This was using the Chromecast however, so as mentioned it might be worth trying other methods to rule out the connection.


1452 posts

Uber Geek
+1 received by user: 322


  Reply # 1534702 18-Apr-2016 09:33
Send private message

BuckoNZ:

 

I haven't watched Lightbox for almost a month. Just had a quick look tonight and watched a couple of things and the issue is till there. In fact, it's actually worse - instead of getting stuttering audio in the first part o the show, I pretty much got it throughout. 

 

And there's nothing wrong with my internet connection:
https://www.speedtest.net/my-result/5257540798

 

 

 

 

I would bet its a Spark issue. they had an issue with youtube a while back. they fixed that but...
Watchme(NZ) , Vimeo etc still have that same buffering issue that youtube had (for me) , making those unwatchable .

 

 

 

 


 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.