Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1626 posts

Uber Geek
+1 received by user: 292


# 193583 16-Mar-2016 02:11
Send private message

Chrome cast did the 10% circle going to 100% when turned on so guess it was updating.

Now when I run Lightbox on my iphone6 I can't get the square with the wifi signal in right corner of phone.

I have turned phone on and off, deleted and reinstalled Lightbox on phone and still no success.

Yet Netflix and Youtube applics on Phone cast fine, so guessing not a network problem on my side.

On Spark fibre and just using Sparks DNS settings.

Create new topic
51 posts

Master Geek
+1 received by user: 2


  # 1514659 16-Mar-2016 18:26
Send private message

As far as I know not much has changed for me, router rebooted.
But no Chromecast on lightbox from note 5, worked last night.
YouTube/Spotify both all good.
It crashes alot, but love Vikings and black sails, time to find my old iPad to try that I guess.

90 posts

Master Geek
+1 received by user: 21


  # 1514693 16-Mar-2016 20:01
Send private message

Same issue here,

 

Note 5 to Chrome cast worked fine last night but today the Chrome cast icon is gone :-(

 

I've rebooted everything and uninstalled/reinstalled Lightbox but no joy.

 

Chrome cast works fine in all other areas I use.

 

Can't Airplay and now this.

 

Ouch. Hopefully this gets fixed soon.

 
 
 
 


3297 posts

Uber Geek
+1 received by user: 1081

Trusted
Lifetime subscriber

  # 1514719 16-Mar-2016 20:58
Send private message

I thought I'd give the android app a whirl on my Note II - I haven't used this app for a long, long time. It won't load at all, I briefly get a spinning circle, then an error message (screenshot below). Once I clear the message the app just stays on the spinning circle but never actually does anything.

I'm rooted and run the xposed framework. I put Lightbox into the rootcloak module. No difference. I've cleared cache & data via ROM Toolbox. No difference. I've run the ROM Toolbox 'fix permissions' script. No difference.

No biggie for me but I'd imagine it's a big problem for people who rely on casting to get svod to their tv.


51 posts

Master Geek
+1 received by user: 2


  # 1514720 16-Mar-2016 21:04
Send private message

Exactly what I had, in application manager I cleared data and relogged in and that fixed it ( also reset my IP with unotelly ).

6 posts

Wannabe Geek

Subscriber

  # 1514995 17-Mar-2016 13:13
Send private message

I had this problem last night. Have just installed a new Chromecast 2 on our main tv (moved the Chromecast 1 to our other tv).

 

The problem occurs when casting from my iPad Air to the Chromecast 2 on the main TV. I don't get the Chromecast icon inside Lightbox.

 

It does work ok with the iPad Air to the Chromecast 2 and casting from Youtube.

 

So the Chromecast connection is functional, just not being picked up in Lightbox.


652 posts

Ultimate Geek
+1 received by user: 27

Trusted
Subscriber

  # 1515029 17-Mar-2016 14:14
Send private message

Had this issue last night too and complained via their Twitter account (as did many others!). Appears the issue is now fixed as per: https://twitter.com/LightboxNZ/status/710210723918385152 although I'm not at home at the moment to test 




1626 posts

Uber Geek
+1 received by user: 292


  # 1515107 17-Mar-2016 16:57
One person supports this post
Send private message

bcourtney:

Had this issue last night too and complained via their Twitter account (as did many others!). Appears the issue is now fixed as per: https://twitter.com/LightboxNZ/status/710210723918385152 although I'm not at home at the moment to test 



Just tested and it's back on iOS. :)

Create new topic





Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Video game market in New Zealand passes half billion dollar mark
Posted 24-May-2019 16:15


WLG-X festival to celebrate creativity and innovation
Posted 22-May-2019 17:53


HPE to acquire supercomputing leader Cray
Posted 20-May-2019 11:07


Techweek starting around NZ today
Posted 20-May-2019 09:52


Porirua City Council first to adopt new council software solution Datascape
Posted 15-May-2019 12:00


New survey provides insight into schools' technology challenges and plans
Posted 15-May-2019 09:30


Apple Music now available on Alexa devices in Australia and New Zealand
Posted 15-May-2019 09:11


Make a stand against cyberbullying this Pink Shirt Day
Posted 14-May-2019 20:23


Samsung first TV manufacturer to launch the Apple TV App and Airplay 2
Posted 14-May-2019 20:11


Vodafone New Zealand sold
Posted 14-May-2019 07:25


Kordia boosts cloud performance with locally-hosted Microsoft Azure ExpressRoute
Posted 8-May-2019 10:25


Microsoft Azure ExpressRoute in New Zealand opens up faster, more secure internet for Kiwi businesses
Posted 8-May-2019 09:39


Vocus Communications to deliver Microsoft Azure Cloud Solutions through Azure ExpressRoute
Posted 8-May-2019 09:25


Independent NZ feature film #statusPending to premiere during WLG-X
Posted 6-May-2019 22:13


The ultimate dog photoshoot with Nokia 9 PureView #ForgottenDogsofInstagram
Posted 6-May-2019 09:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.