Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5
183 posts

Master Geek
+1 received by user: 18

Subscriber

  Reply # 1612573 16-Aug-2016 16:39
One person supports this post
Send private message

antonknee:

 

GeorgefromLightbox:

 

We're still investigating. Thanks for your patience. I've not forgotten you...

 

 

Good to know. Well done @GeorgefromLightbox.

 

Hopefully you guys can get an outcome in this sooner rather than later. 5.1 is definitely a nice to have (and consistent audio for that matter).

 

 

@antonknee, in this day and age I would venture to say that 5.1 is a must have.


490 posts

Ultimate Geek
+1 received by user: 19


  Reply # 1617583 25-Aug-2016 20:52
Send private message

Watching Mr robot tonight i noticed the audio was at a noticeably  low bit-rate and the image quality would step down to SD at times.

 

watching on win 10, latest chrome browser,  40Mbps VDSL, Ethernet so bandwidth wasn't the issue.

 

This has been happening a lot of late. 

 

 


 
 
 
 


199 posts

Master Geek
+1 received by user: 52

Trusted
Lightbox

  Reply # 1617674 26-Aug-2016 08:59
Send private message

Hi all, FYI still looking into these volume issues and hope to have something to you shortly. Again, I've not forgotten you...


62 posts

Master Geek
+1 received by user: 24


  Reply # 1640925 26-Sep-2016 20:52
Send private message

Any updates on this? Same problem for me on 100M fibre; Apple TV 4; direct to the TV (no receiver/amp).


199 posts

Master Geek
+1 received by user: 52

Trusted
Lightbox

  Reply # 1640927 26-Sep-2016 20:53
Send private message

Believe it or not, we've been continuing work on this - we should have something to communicate soon. 

 

Huge thanks for your collective patience: I know it's ongoing.


794 posts

Ultimate Geek
+1 received by user: 76

Trusted

  Reply # 1641537 28-Sep-2016 07:55
Send private message

Is the issue related to specific content, or general distribution as I haven't noticed this occurring. Maybe I'll have to try Mr Robot tonight to see if it occurs with that.


267 posts

Ultimate Geek
+1 received by user: 8


  Reply # 1646835 6-Oct-2016 17:37
One person supports this post
Send private message

Hi George , any news on if this enable 5.1 audio ?


707 posts

Ultimate Geek
+1 received by user: 206


  Reply # 1661953 1-Nov-2016 11:46
Send private message

Have had this on multiple devices and programs -

 

On the weekend watching deadwood S1 Ep 3 on PC connected to amp via analog line out and then last night watching the Strain, S1 EP 1 watching via PS3 app, HDMI straight to TV using TV audio. Not as bad as from the PC on the weekend, but noticeable

 

Cheers


199 posts

Master Geek
+1 received by user: 52

Trusted
Lightbox

  Reply # 1662010 1-Nov-2016 13:14
Send private message

Info coming shortly...hold tight


267 posts

Ultimate Geek
+1 received by user: 8


  Reply # 1665287 7-Nov-2016 19:19
One person supports this post
Send private message

Anymore news - I'm holding out for 5.1 please :)

2 posts

Wannabe Geek
+1 received by user: 1


  Reply # 1667101 10-Nov-2016 08:07
One person supports this post
Send private message

I would like to report the same issue - the audio volume is increasing by an extreme amount of decibels.

 

If someone is listening to this with headphones or earphones then over time, this could cause hearing loss.

 

This should be high priority Lightbox!

 

 

 

Also reporting that 5.1 does not work at all using either Chromecast from Nexus 6P, Playstation 4 app and LG Smart TV app.

 

A bit disappointing really...


794 posts

Ultimate Geek
+1 received by user: 76

Trusted

  Reply # 1667102 10-Nov-2016 08:09
One person supports this post
Send private message

Agreed on the lack of 5.1. I've yet to come across this issue, through watching many episodes of suits and season 1 of Mr Robot. 


3164 posts

Uber Geek
+1 received by user: 784


  Reply # 1667122 10-Nov-2016 08:43
Send private message

I only can watch Lightbox on the TV via Airplay, and know that I can't get 5.1 via that means; but I'm not sure what the situation is re 5.1 when Lightbox is accessed via a browser or the Apple TV 4 app.

 

Is it that Lightbox currently doesn't support 5.1 via any means, or just for those of us using Airplay?


794 posts

Ultimate Geek
+1 received by user: 76

Trusted

  Reply # 1667128 10-Nov-2016 08:47
Send private message

I was under the impression it just didn't support 5.1, but then maybe i'll have to take another look.


1411 posts

Uber Geek
+1 received by user: 229


  Reply # 1667644 10-Nov-2016 21:40
One person supports this post
Send private message

It doesn't support 5.1.

I'm having no audio issue as others are on this thread(loud then quiet).
Watch through chrome cast one TV and other 2013 LG Lightbox applic.

I did get the loud and quiet when using Unotelly DNS servers, but haven't had the issue since gone back to Sparks DNS.

1 | 2 | 3 | 4 | 5
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.