Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




9 posts

Wannabe Geek


Topic # 240515 11-Sep-2018 21:37
Send private message quote this post

First time coming across this message. I'm a Spark customer, and Lightbox is a perk of the plan.

 

- Fine last week

 

- Nothing on the Spark website saying this is no longer a benefit

 

- Am 5 days behind paying the full bill for this month. Nothing from Spark to say that any service would be affected

 

- Can login but all my player status appears to have been deleted - rather than start me where I left off (as usual) Lightbox doesn't appear to know what I have even watched. However the My List feature is still active, and looks about correct.

 

Is this a Spark billing thing? Something else? Can't find any advice on either the Spark or Lightbox websites.

 

 

 

 


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
3266 posts

Uber Geek
+1 received by user: 1276

Subscriber

  Reply # 2087845 11-Sep-2018 22:37
One person supports this post
Send private message quote this post

Pay the bill then try again.

Sure, it probably won't be that. But since you have to pay the bill anyway, might as well try that.





199 posts

Master Geek
+1 received by user: 52

Trusted
Lightbox

  Reply # 2088090 12-Sep-2018 10:49
Send private message quote this post

That is not the error you'd see if Lightbox had limited your account access due to non-payment.

 

Also check in with the team via Live Chat - they're very responsive and you can do it in a browser (no phonecall req'd).


 
 
 
 




9 posts

Wannabe Geek


  Reply # 2091223 15-Sep-2018 19:21
Send private message quote this post

Thanks. Will try the chat option. Bill is paid. There's been no change my end as far as I know other than an OS update. Linux. Maybe its that


1292 posts

Uber Geek
+1 received by user: 295


  Reply # 2091244 15-Sep-2018 19:55
Send private message quote this post

Are you using a geo unblocker?



9 posts

Wannabe Geek


  Reply # 2091265 15-Sep-2018 21:44
Send private message quote this post

Nope. It was working only a couple of weeks ago. It actually did used to say that the player would not work in Linux but it always did. Now that message is gone and it's stopped working. It's not just the video player though. It remembers my list but not what I've watched. Weird.

199 posts

Master Geek
+1 received by user: 52

Trusted
Lightbox

  Reply # 2091298 16-Sep-2018 08:12
Send private message quote this post

The last week or so has seen an error in the system that stores your play history, so that is probably the cause of your watch history disappearing. The player/non-playback situ is unusual...COULD be relating to Linux but it shouldn't...


991 posts

Ultimate Geek
+1 received by user: 93


  Reply # 2091408 16-Sep-2018 13:18
Send private message quote this post

sfwd:

 

 

Thanks. Will try the chat option. Bill is paid. There's been no change my end as far as I know other than an OS update. Linux. Maybe its that

 

 

 

It's been a year or so since I last used Lightbox on linux - but if I remember correctly - it only works in Chrome / Chromium and you also need widevinecdm installed




9 posts

Wannabe Geek


  Reply # 2091591 16-Sep-2018 17:56
Send private message quote this post

It's been working fine on chrome until now. For over a year.

3573 posts

Uber Geek
+1 received by user: 680

Lifetime subscriber

  Reply # 2091646 16-Sep-2018 19:09
Send private message quote this post

Not working on LG Smart TV tonight.

ERROR

Failed to play video, please try again later

And "Ok" in the box below

Just to let you know Lightbox, even though I click Ok, it is definitely NOT OK.

Especially since it's lost all my bookmarks and favorites as well.

Edit

Runs on Android tablet and Chromecast so nothing wrong with the internet. Just doesn't work on LG TV (WebOS).

Second edit

And now I have finished watching an episode on the Chromecast and gone back to the Lightbox app on the smart tv, it is working again.
And I still had "My List" on the Chromecast app, but it appeared to be quite old and no bookmarks of episodes already watched.




Areas of Geek interest: Home Theatre, HTPC, Android Tablets & Phones, iProducts.



9 posts

Wannabe Geek


  Reply # 2091658 16-Sep-2018 19:27
Send private message quote this post

Oh yeah - forgot to add it loads videos on my PC running Windows. But yes, all my watched history has been wiped. So feels to me like a badly tested upgrade.

199 posts

Master Geek
+1 received by user: 52

Trusted
Lightbox

  Reply # 2091791 17-Sep-2018 10:35
Send private message quote this post

It was a backend system issue, not anything untested or upgraded. We're working on ensuring this doesn't happen again; appreciate the frustration - I had exactly this symptom whilst watching LBX myself.

 

Sorry all.


51 posts

Master Geek
+1 received by user: 4


  Reply # 2091815 17-Sep-2018 11:21
Send private message quote this post

GeorgefromLightbox:

 

It was a backend system issue, not anything untested or upgraded. We're working on ensuring this doesn't happen again; appreciate the frustration - I had exactly this symptom whilst watching LBX myself.

 

Sorry all.

 

 

Also noticed all my watch history has been wiped. Can it be restored or gone burger? Thanks


199 posts

Master Geek
+1 received by user: 52

Trusted
Lightbox

  Reply # 2091821 17-Sep-2018 11:27
Send private message quote this post

Pains me to say, but Goneburger :(

 

Really sorry




9 posts

Wannabe Geek


  Reply # 2092818 18-Sep-2018 20:05
Send private message quote this post

 UPDATE:

 

- OK so assuming the history wipe is a separate issue

 

- Can play trailers fine. 

 

- Can see the episodes, and load the frame that shows briefly before the video plays, but then get the error message quoted. 

 

- Running Lubuntu 14.04. Works on PC running Windows. (Worked on my Lubuntu machine until roughly 3 weeks ago)


199 posts

Master Geek
+1 received by user: 52

Trusted
Lightbox

  Reply # 2092977 19-Sep-2018 09:34
Send private message quote this post

sfwd:

 

- Can play trailers fine. 

 

 

This points to a DRM issue. Something must've changed/updated in your system.

 

Trailers are not DRM-protected (on account of them being public); SVOD & TVOD content is, and therefore if you can't play them it'll be relating to DRM. That's all I can guess at this stage, since Linux distros aren't on our list of supported OS :/


 1 | 2
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.