Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




552 posts

Ultimate Geek
Inactive user


# 21291 22-Apr-2008 08:29
Send private message

I have my N95 alarm set to wake me up every morning but this morning I noticed that the alarm is not as loud as usual and it didn't vibrate at all. I checked the profiles and it's still on general.
Also, in the Lightsabre program it doesn't vibrate or make a sound either. If I turn off Vibration in Lightsabre it still makes the sound. Turning Vibration on again and there is no sound, no vibrate.

Is vibration stuffed? I only bought the phone in July last year....

ps, it still gives the little vibration for a second when you turn it on..


Create new topic
4649 posts

Uber Geek

Trusted

  # 125481 22-Apr-2008 08:35
Send private message

Certainly sounds odd, and likely to be a hardware issue from the sounds of it.

The way to find out would be to try a hard reset, but that will nuke everything so make sure to backup first (you'll still have to reinstall applications, which is a pain I know - try insfast though to make it less painful).

To hard reset the phone enter this: *#7370#

A hard reset takes the phone back to its pristine state, and if there is still no vibration then its almost certainly a hardware issue. if vibration returns then you have yourself a software issue, which may be a little harder to resolve (obviously any recent installations are more likely to be at fault).




Twitter: @nztechfreak
Blogs: HeadphoNZ.org




552 posts

Ultimate Geek
Inactive user


  # 125489 22-Apr-2008 09:09
Send private message

Thanks.

As you say, I don't *really* want to do a hard reset...lol
I've only just upgraded the firmware a couple of months ago and it was enough of a pain then to reinstall all my programs.
I have just installed Fring a couple of days ago and just uninstalled it but it still didn't seem to help.

I just tried putting the Profile on silent and the phone does vibrate when I try and ring it.
It's only the vibrate on alarm and lightsabre that don't seem to work.

 
 
 
 


4649 posts

Uber Geek

Trusted

  # 125496 22-Apr-2008 09:59
Send private message

OK, that sounds more like a software problem if Vibrate is working in some things and not others. Have you tried reinstalling the light Saber app to see whether you can regain Vibration there?




Twitter: @nztechfreak
Blogs: HeadphoNZ.org




552 posts

Ultimate Geek
Inactive user


  # 125505 22-Apr-2008 10:29
Send private message

No, I'm at work at the moment but I will try and wipe it off and reinstall later.
It's not something I use a lot anyway and I'm not too worried about it.
More worried about the alarm not vibrating.

What I remember I have done since is I bought this charger from Energizer that takes two lithium AA batteries and which you connect to your phone and it will recharge it if it's flat and you're out with no charger.
I haven't actually used it, but I did test to see if the plug fit in the recharging slot in the bottom (which it does).

Could that have had any effect? Just trying a plug in the bottom with no power or anything attached?


4649 posts

Uber Geek

Trusted

  # 125512 22-Apr-2008 11:01
Send private message

Sounds extraordinarily unlikely to be responsible, or at least that would be my take on it (not based off any technical knowledge though, so take with a grain of salt). Where did you get the energizer charger, I've seen them online and may be keen to get one myself (depending on what Nokia prices their own one at, whenever its released).




Twitter: @nztechfreak
Blogs: HeadphoNZ.org


76 posts

Master Geek

Trusted

  # 125531 22-Apr-2008 12:05
Send private message

I don't have a N95 but I have found other Nokia phones won't vibrate when a charger is plugged in. Try it with and with out a charger plugged in (and also when charging/finished charging.)



552 posts

Ultimate Geek
Inactive user


  # 125532 22-Apr-2008 12:11
Send private message

Thanks.
I don't have the charger plugged in at all, so that wouldn't stop it vibrating.

I got the charger from Dick Smith. It's made by Energizer and comes with 2 lithium batteries and cost $39.95
It comes with attachments for Nokia and Samsung phones. It's not the type you can recharge from the mains again. You have to keep replacing the 2 batteries.
CLICK HERE.

 
 
 
 


103 posts

Master Geek


  # 125539 22-Apr-2008 12:40
Send private message

I've had this problem before where it didn't vibrate for some peculiar reason, I think it might have been due to the fact that I had it plugged in and it restarted on me for some reason. I took the charger off, turned the phone off, took the battery out for a few seconds then put it back on, turned on with the little vibrate you get and then it seemed to work just fine. I've only had this problem once so maybe mine was a red herring.

Might be worth trying to take your battery out for a bit and see what happens, if that fails, a firmware update or a hard reset will probably solve things.


4649 posts

Uber Geek

Trusted

  # 125543 22-Apr-2008 12:59
Send private message

da5id: Thanks.
I don't have the charger plugged in at all, so that wouldn't stop it vibrating.

I got the charger from Dick Smith. It's made by Energizer and comes with 2 lithium batteries and cost $39.95
It comes with attachments for Nokia and Samsung phones. It's not the type you can recharge from the mains again. You have to keep replacing the 2 batteries.
CLICK HERE.


Ah, thanks for that - I'll be using rechargeable batteries so no worries there.




Twitter: @nztechfreak
Blogs: HeadphoNZ.org




552 posts

Ultimate Geek
Inactive user


  # 125551 22-Apr-2008 13:26
Send private message

Sinn:

I've had this problem before where it didn't vibrate for some peculiar reason, I think it might have been due to the fact that I had it plugged in and it restarted on me for some reason. I took the charger off, turned the phone off, took the battery out for a few seconds then put it back on, turned on with the little vibrate you get and then it seemed to work just fine. I've only had this problem once so maybe mine was a red herring.

Might be worth trying to take your battery out for a bit and see what happens, if that fails, a firmware update or a hard reset will probably solve things.



Thanks, I did try taking out the battery this morning but didn't seem to help.
I still get that little vibrate when i turn on also, just not when the alarm goes off anymore - and the alarm doesn't seem to be very loud.

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Arlo unveils its first video doorbell
Posted 21-Oct-2019 08:27


New Zealand students shortlisted for James Dyson Award
Posted 21-Oct-2019 08:18


Norton LifeLock Launches Norton 360
Posted 21-Oct-2019 08:11


Microsoft New Zealand Partner Awards results
Posted 18-Oct-2019 10:18


Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.