Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 
382 posts

Ultimate Geek


  Reply # 211130 1-May-2009 08:32
Send private message

Jeffthechef:
hasole: the camera is vastly better.





only prob is now, my damn web browser just crashes as soon as I enter any url or link from mail or another app. and youtube app does the same sort of thing.





going to have to *#7380# it





fw well worth it just for the camera alone.




Take the battery and SIM out then reinsert and turn on.


Tried that a number of times :(

27273 posts

Uber Geek
+1 received by user: 6703

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 211134 1-May-2009 08:38
Send private message

What version did you install? There is a known issue with purple tints in the camera photos that is fixed in the latest 2.xx release

 
 
 
 


Stu

Hammered
5096 posts

Uber Geek
+1 received by user: 1076

Moderator
Trusted
Lifetime subscriber

  Reply # 211144 1-May-2009 09:38
Send private message

Also found it works with a BTA2W Audio Adapter now where before the upgrade for some reason music wouldn't stream to the sony device from the E71 (where other devices were sweet)




Keep calm, and carry on posting.

 

 

 

Click to see full size Click to see full size


382 posts

Ultimate Geek


  Reply # 211160 1-May-2009 10:27
Send private message

210 def fixes the camera.

147 posts

Master Geek


  Reply # 211165 1-May-2009 10:56
Send private message

What product code are you using to get the 210.21.006 firmware?

382 posts

Ultimate Geek


  Reply # 211171 1-May-2009 11:15
Send private message

The one scotty posted in his howto

Minimalist
5500 posts

Uber Geek
+1 received by user: 431

Moderator
Trusted
Lifetime subscriber

  Reply # 211192 1-May-2009 13:02
Send private message

richarda: What product code are you using to get the 210.21.006 firmware?


Read up a few posts, about 10 or 12 or 15 posts up at a guess!

147 posts

Master Geek


  Reply # 211258 1-May-2009 16:10
Send private message

thanks. I am only tempted to upgrade to see if it fixes the bluetooth problems. My pioneer headunit can not inititate a bluetooth connection with my e71. If I initiate the connection from my phone it works fine. It connects then disconnects straight away. My wife has the new Nokia 5800 which uses a later version of S60 and the headunit and this phone play together nicely.

dpw



813 posts

Ultimate Geek
+1 received by user: 13

Trusted

  Reply # 211267 1-May-2009 16:26
Send private message

richarda: thanks. I am only tempted to upgrade to see if it fixes the bluetooth problems. My pioneer headunit can not inititate a bluetooth connection with my e71. If I initiate the connection from my phone it works fine. It connects then disconnects straight away. My wife has the new Nokia 5800 which uses a later version of S60 and the headunit and this phone play together nicely.


Go ahead then - I can't see any reason that should stop you from upgrading unless your phone is still under warranty. Having said that my phone is still under warranty but I still upgraded it - let's hope nothing goes wrong!

Has anyone seen any official change log for the 210 f/w?

The other thing I noticed after upgrading is how some downloadable apps have gone from free to "free to try" or some such...




Android user, software developer, a semi-typical (not a gamer) geek, and a Bernese Mountain Dog nut!

http://savitarbernese.com | https://nz.linkedin.com/in/danywu

27273 posts

Uber Geek
+1 received by user: 6703

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 211281 1-May-2009 16:55
Send private message

dpw:The other thing I noticed after upgrading is how some downloadable apps have gone from free to "free to try" or some such...


This is nothing to do with the firmware - it's just Nokia fixind up their download menu's to be a bit more specific about what's actually free and what's not.

This all changes this month anyway when the Ovi store launches.

Stu

Hammered
5096 posts

Uber Geek
+1 received by user: 1076

Moderator
Trusted
Lifetime subscriber

  Reply # 211571 2-May-2009 08:36
Send private message

One thing giving me grief: Every time I start up the phone I get the installer running which results in "Unable to complete installation from memory card..etc" and goes on to suggest I install from the App manager. Tried it and there was one App showing it wasn't installed, which I sorted from the original .sis file. Same error. Tried hard reset and same result.


Would anybody have any suggestions? TIA


RESOLVED: Removed all .sis files without actual names from one of the Private folders on the memory card and reinstalled the apps again. All Good

1 | 2 | 3 | 4 | 5 
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.