Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


2515 posts

Uber Geek
+1 received by user: 541
Inactive user


Topic # 83882 23-May-2011 10:26
Send private message

Hi All,


I have been getting my e-mails thru on my Nokia 5800 since I got it over a year ago, that was until 18/05/2011 when they stopped coming thru, usually when this happened all I had to do was restart the phone, I have tried this but it hasn't worked this time. Has anyone had a similar issue and how did it get fixed?

I am not that keen on a hard reset if it can be helped.

Things to note, I also get my e-mails on my ipod touch via wireless, I am not sure it that makes a difference but don't want to look like an idiot by not mentioning it!

Thanks in advance for your help.         

Create new topic
19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 472855 23-May-2011 10:58
Send private message

Delete the email account and set it up again



2515 posts

Uber Geek
+1 received by user: 541
Inactive user


  Reply # 472950 23-May-2011 13:38
Send private message


Hi John,


Thanks for your reply, I wasn't able to delete the mailbox(es) as the phone wasn't recognising them. I did a soft reset, no luck, tried without restoreing, no luck. the third time it seemed to wipe the e-mail details so I reset it all and restored, this time it allowed me to set up from scratch (once I remembered that I originally set it up from G-mail)

I have also updated to the latest version of the nokia messaging software, still no luck.

Man I have got to get rid of this phone and get an iphone...       
     

1315 posts

Uber Geek
+1 received by user: 75

Trusted

  Reply # 472990 23-May-2011 14:38
Send private message

What type of email are you having issues with?
GMail, Hotmail, Exchange?




2515 posts

Uber Geek
+1 received by user: 541
Inactive user


  Reply # 472997 23-May-2011 14:55
Send private message

the issue is only on hotmail, Gmail works fine.



2515 posts

Uber Geek
+1 received by user: 541
Inactive user


  Reply # 473365 24-May-2011 11:24
Send private message

Yay, fixed it, and so, so obvious!

I actually sat for a minute and thought thru logically.

G-mail works, Hotmail doesn't.

All settings appear right for both.

Then is occured to me that the password could have been corrupted, so I re-entered it and hey presto e-mails. 

So to check the details open the e-mail inbox

Options/Tools/Settings/*e-mail address*@hotmail 

and re-enter password.

hopefully this helps someone who has the same issue. 

1315 posts

Uber Geek
+1 received by user: 75

Trusted

  Reply # 473415 24-May-2011 13:07
Send private message

Great to hear it was resolved!

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.