Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




3323 posts

Uber Geek

Trusted

# 96080 19-Jan-2012 22:24
Send private message

I've been trying to set up our QNAP NAS as a remote drive on my E7, firstly via WiFI then once I've that sorted via 3G.

I've been reading this thread here and following the instructions in the thread without any success.

http://forum.qnap.com/viewtopic.php?p=117446  

I know I have to make some changes in the NAS set up though I think I have done whats required here.

 On my last attempt I set up the URL as https instead of http and used port 443 instead of 80 or 8081, I got asked about the untrusted certificate which indicates to me that I'm getting into the server, but after that the WiFi connection dropped off and there was no connection to the server. 

Has anyone done something similar or able to give me some detailed instructions on what to do.  

Thanks




Sony Xperia X running Sailfish OS. https://sailfishos.org The true independent open source mobile OS 
Samsung Galaxy Tab S3
Nokia N1
Dell Inspiron 14z i5


Create new topic
341 posts

Ultimate Geek

Trusted

  # 571048 19-Jan-2012 22:38
Send private message

I don't have any experience with Symbian, but it looks like they just do a standard WebDAV connection.

What URL are you using? 



3323 posts

Uber Geek

Trusted

  # 572963 24-Jan-2012 21:12
Send private message

Sorry for the tardy reply, work and other commitments have got in the way.

I thought I had replied yesterday but my post has disappeared somewhere.  I don't have time to re write my post now, I will post my developments tomorrow.




Sony Xperia X running Sailfish OS. https://sailfishos.org The true independent open source mobile OS 
Samsung Galaxy Tab S3
Nokia N1
Dell Inspiron 14z i5


 
 
 
 




3323 posts

Uber Geek

Trusted

  # 573223 25-Jan-2012 16:38
Send private message

Finally time to reply.

The NAS is a QNAP 112 TS and I have enabled WebDav. I've tried a variety of URL's without success. 

http:/192.168.1.104:8080/cgi-bin/filemanager/ via WiFi and http:mynasname.mycloudnas.com:8080/cgi-bin/filemanager via 3G and other variations on these themes.

I can get the remote drive settings on the E7 completed as if they are correct, in that when I exit there is no error message like I've had with one or two setups I've tried. When I try to connect via WiFi the phone goes online (I can see the WiFi symbol on the screen) it appears is if it might have connected, in that it goes thru the motions without any errors but then the WiFi connection drops off and the drive shows as being not connected.

I've port forwarded port 8080 and I know this works as I can access the NAS remotely with my PC using my IP address via the 8080 port.  This has been one of the things consuming my time, that is, getting MyCloudNAS to work.  

I spent a considerable amount of time only to find that even though the NAS MyCloudNAS wizard showed that everything had been setup including the router port forwarding. It turns out the router isn't on the NAS compatibility list and has to be set up manually.  What time waster that's been!!!!!!

Now I'm about to embark on trying to set up a VPN or otherwise map the drive for remote access on a PC. I've given the mapping a go without success so far, obviously I'm missing something crucial  I'm hoping the VPN may solve the remote drive issue on the phone as well. More fun and games.




Sony Xperia X running Sailfish OS. https://sailfishos.org The true independent open source mobile OS 
Samsung Galaxy Tab S3
Nokia N1
Dell Inspiron 14z i5


Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft Translator understands te reo Māori
Posted 22-Nov-2019 08:46


Chorus to launch Hyperfibre service
Posted 18-Nov-2019 15:00


Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48


CarbonClick launches into Digital Marketplaces
Posted 6-Nov-2019 11:42


Kordia offers Microsoft Azure Peering Service
Posted 6-Nov-2019 11:41


Spark 5G live on Auckland Harbour for Emirates Team New Zealand
Posted 4-Nov-2019 17:30


BNZ and Vodafone partner to boost NZ Tech for SME
Posted 31-Oct-2019 17:14


Nokia 7.2 available in New Zealand
Posted 31-Oct-2019 16:24


2talk launches Microsoft Teams Direct Routing product
Posted 29-Oct-2019 10:35


New Breast Cancer Foundation app puts power in Kiwi women's hands
Posted 25-Oct-2019 16:13


OPPO Reno2 Series lands, alongside hybrid noise-cancelling Wireless Headphones
Posted 24-Oct-2019 15:32


Waikato Data Scientists awarded $13 million from the Government
Posted 24-Oct-2019 15:27



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.