Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




245 posts

Master Geek
+1 received by user: 1


Topic # 113858 30-Jan-2013 11:04
Send private message

We have just moved house and I have finished setting up and plugging in my home theatre system – we have a Marantz 5.1? Amp and 5 Wharfedale speakers (2 main, 2 surround, 1 sub).

Then I tested it and the DVD sound was only coming out of one speaker, but I found I had plugged one of the audio cabled into the wrong plug, so I fixed that

However, now the remote will not work…. I thought the batteries were flat so I changed them and still nothing.

When I press buttons on the remote the red light on the top of the remote comes on, so I know the remote is sending a signal, but the amp is not receiving it?!?!  - even when I point the remote directly at the amp it does nothing….

I have not managed to locate the manual for the amp yet, but does anyone know what the problem could be - or what else I could try??

thanks in advance!

Create new topic
13454 posts

Uber Geek
+1 received by user: 2275

Trusted

  Reply # 753167 30-Jan-2013 11:23
Send private message

My receiver remote can control various pieces of equipment. I have to hit "receiver" sometimes to remind it what it's meant to be controlling.




AWS Certified Solution Architect Professional, Sysop Administrator Associate, and Developer Associate
TOGAF certified enterprise architect
Professional photographer


3270 posts

Uber Geek
+1 received by user: 414


  Reply # 753489 30-Jan-2013 21:17
Send private message

As above - it's quite common on Marantz / Denon amps from the last few years.
Failing that, the IR sender may be borked...

 
 
 
 




245 posts

Master Geek
+1 received by user: 1


  Reply # 753534 30-Jan-2013 22:14
Send private message

Dunnersfella: As above - it's quite common on Marantz / Denon amps from the last few years.
Failing that, the IR sender may be borked...


thanks for that - I'll have a look on the remote for a receiver button... it was working when I first set it up but then 10 minutes later the remote didn't work
sorry to ask a 'dumb blonde' question what is the IR sender?

cheers  :-)

Infrastructure Geek
4043 posts

Uber Geek
+1 received by user: 193

Trusted
Microsoft NZ
Subscriber

  Reply # 753543 30-Jan-2013 22:38
Send private message

are you only trying at night time? have you tried it with the lights turned off? sometimes the lights in the room can interfere.




Technical Evangelist
Microsoft NZ
about.me/nzregs
Twitter: @nzregs


1883 posts

Uber Geek
+1 received by user: 114


  Reply # 753600 31-Jan-2013 07:52
Send private message

Regs: are you only trying at night time? have you tried it with the lights turned off? sometimes the lights in the room can interfere.

+1
Years ago I had a remote that wouldn't work when our compact fluoro lights were on. Had to change back to incandescant bulbs.



245 posts

Master Geek
+1 received by user: 1


  Reply # 753605 31-Jan-2013 08:08
Send private message

Regs: are you only trying at night time? have you tried it with the lights turned off? sometimes the lights in the room can interfere.


No - I was doing this at 4pm on a bright sunny afternoon, so lights on or off were not a factor!

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand's IT industry in 2018 and beyond
Posted 22-Jan-2018 12:50


Introducing your new workplace headache: Gen Z
Posted 22-Jan-2018 12:45


Jucy set to introduce electric campervan fleet
Posted 22-Jan-2018 12:41


Hawaiki cable system will be ready for service in June 2018
Posted 22-Jan-2018 12:32


New Zealand hits peak broadband data
Posted 18-Jan-2018 12:21


Amazon Echo devices coming to New Zealand early February 2018
Posted 18-Jan-2018 10:53


$3.74 million for new electric vehicles in New Zealand
Posted 17-Jan-2018 11:27


Nova 2i: Value, not excitement from Huawei
Posted 17-Jan-2018 09:02


Less news in Facebook News Feed revamp
Posted 15-Jan-2018 13:15


Australian Government contract awarded to Datacom Connect
Posted 11-Jan-2018 08:37


Why New Zealand needs a chief technology officer
Posted 6-Jan-2018 13:59


Amazon release Silk Browser and Firefox for Fire TV
Posted 21-Dec-2017 13:42


New Chief Technology Officer role created
Posted 19-Dec-2017 22:18


All I want for Christmas is a new EV
Posted 19-Dec-2017 19:54


How clever is this: AI will create 2.3 million jobs by 2020
Posted 19-Dec-2017 19:52



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.