Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


296 posts

Ultimate Geek
+1 received by user: 27

Trusted

Topic # 157612 6-Dec-2014 11:22
Send private message

Hi, I purchased the Klipsch SB 1 sound bar and sub in August 2013. In the past three weeks approx every hour/ 2 hours the sub is making a boom sound. The boom is just a split second. I'm using a 55" F6400 Smart Interaction 3D Full HD LED TV. I am now convinced it's a Samsung TV issue. I connected the a Sony TV to the sound bar, via optical cable. 3 hours and not one thud/boom. Within 10 mins of reconnecting Samsung 2 booms. Looks like the firmware has done something to the external speaker setup. Its the same sound if you turn an amp off and you get the bang through the speakers. This all coincides with a Samsung firmware update 3 weeks ago.
Has anyone else had subwoofer/soundbar issues since recent firmware updates to their Samsung LED Tv's.

Create new topic
3390 posts

Uber Geek
+1 received by user: 467


  Reply # 1190329 8-Dec-2014 08:46
Send private message

What sound output settings do you have your Samsung set to? Is it Dolby or PCM?



296 posts

Ultimate Geek
+1 received by user: 27

Trusted

  Reply # 1190494 8-Dec-2014 11:58
Send private message

Hi, thanks for the reply. I just checked the settings and digital output is set to PCM. Dolby is greyed out and the only other option is DTS Neo 2:5.
Since I made this post I decided to plug the audio out from the Sky decoder to the soundbar and within an hour got the boom/thud sound. This has made me re-think that it can no longer be the Samsung TV causing the issue.


3390 posts

Uber Geek
+1 received by user: 467


  Reply # 1190563 8-Dec-2014 13:02
Send private message

Cool - what is the sound output of your Sky box set to?
Have you tried a second cable?




296 posts

Ultimate Geek
+1 received by user: 27

Trusted

  Reply # 1190583 8-Dec-2014 13:26
Send private message

Dunnersfella: Cool - what is the sound output of your Sky box set to?
Have you tried a second cable?



Hi again, yep I tried an RCA cable and same issue. Sky box was set to Dolby when I used the optical cable

3390 posts

Uber Geek
+1 received by user: 467


  Reply # 1192747 10-Dec-2014 10:44
Send private message

Try switching the Sky box to PCM, run with the optical cable and see if it improves.
If not, I'd focus solely on the soundbar.



296 posts

Ultimate Geek
+1 received by user: 27

Trusted

  Reply # 1194849 10-Dec-2014 13:19
Send private message

Dunnersfella: Try switching the Sky box to PCM, run with the optical cable and see if it improves.
If not, I'd focus solely on the soundbar.


Thanks for this. 

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.