Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


1483 posts

Uber Geek
+1 received by user: 121

Subscriber

Topic # 160384 5-Jan-2015 10:33
Send private message

through Amazon I had bought the Nuc d34010wykh. Upgraded bios to latest and installed Windows 8.1.  Went well for 2 months then coincidently after a windows update no picture on restart.  1 try in 100 you will get picture and it works great, flawless until you shut down then no picture.  When no picture the power light is on and hard drive light flashing showing it is loading up.  I have ordered a minidisplay port adapter to see if any picture then.  Right from turning on you dont get any bios screen at all until that 1 in 100 when it will display. Has anyone else had problems or other suggestions before I crush this boat anchor under a 4 ton roller




HTPC Intel Pentium G3258 cpu, Gigabyte H97n-wifi motherboard, , 8GB DDR3 ram, onboard  graphics. Hauppuage HVR 5500 tuner,  Silverstone LC16M case, Windows 10 pro 64 bit using Nextpvr and Kodi


Create new topic

dan

959 posts

Ultimate Geek
+1 received by user: 87


  Reply # 1208379 5-Jan-2015 10:57
Send private message

can you remote into it / ping it when it has no video display? tried changing the ram / unplugging the hard drive etc?

21382 posts

Uber Geek
+1 received by user: 4333

Trusted
Subscriber

  Reply # 1208410 5-Jan-2015 11:19
Send private message

Are you using a tv or a monitor? I've seen issues with Intel on board go doing no video to a tv before. Same hardware on a monitor was fine.




Richard rich.ms



1483 posts

Uber Geek
+1 received by user: 121

Subscriber

  Reply # 1208418 5-Jan-2015 11:31
Send private message

cant remote as never set it up.  Tried without hard drive and tried different ram.    Using TV. Tried on Samsung 32 inch only 3 months old and 4 year old Sony 32 inch tv and same thing.  Dont have a monitor.




HTPC Intel Pentium G3258 cpu, Gigabyte H97n-wifi motherboard, , 8GB DDR3 ram, onboard  graphics. Hauppuage HVR 5500 tuner,  Silverstone LC16M case, Windows 10 pro 64 bit using Nextpvr and Kodi


21382 posts

Uber Geek
+1 received by user: 4333

Trusted
Subscriber

  Reply # 1208423 5-Jan-2015 11:40
Send private message

Try removing all other HDMI sources from the TV and powering it off before poweing up the PC, then turn it on second. Seemed to be the only way we got the intel motherboard video to come up reliably on a TV.




Richard rich.ms



1483 posts

Uber Geek
+1 received by user: 121

Subscriber

  Reply # 1208517 5-Jan-2015 13:25
Send private message

richms: Try removing all other HDMI sources from the TV and powering it off before poweing up the PC, then turn it on second. Seemed to be the only way we got the intel motherboard video to come up reliably on a TV.
done that before and just did it after lunch. This time started up and stupid me let windows update still run so it did updates and restart and now i cant get a picture again no matter what I do.   Want better reliability so looking more like a 4 ton roller job once I remove memory and drive




HTPC Intel Pentium G3258 cpu, Gigabyte H97n-wifi motherboard, , 8GB DDR3 ram, onboard  graphics. Hauppuage HVR 5500 tuner,  Silverstone LC16M case, Windows 10 pro 64 bit using Nextpvr and Kodi


21382 posts

Uber Geek
+1 received by user: 4333

Trusted
Subscriber

  Reply # 1208532 5-Jan-2015 13:40
Send private message

Next time its up, enable remote desktop and give it access in public networks for when windows is dumb and changes to public for no good reason, and see if you can still get in with no video output. If you can have a lookie in device manager to see whats going on.

If that all looks good try installing VNC so you can connect to the local session and try forcing differenet resolutions etc.




Richard rich.ms



1483 posts

Uber Geek
+1 received by user: 121

Subscriber

Reply # 1211163 9-Jan-2015 14:26
Send private message

just an update.  The mini display port to hdmi adapter arrived the other day and since then the unit has been flawless. (fingers crossed).  Picture every time the unit starts.  Really dont know why its working with the mini display port when it was intermittent with the hdmi as ultimately both are hdmi on the same cable to same tv.   Here's hoping it keeps going okay now




HTPC Intel Pentium G3258 cpu, Gigabyte H97n-wifi motherboard, , 8GB DDR3 ram, onboard  graphics. Hauppuage HVR 5500 tuner,  Silverstone LC16M case, Windows 10 pro 64 bit using Nextpvr and Kodi


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.