Well, this is where I am at present. My new hardware is:

Gigabyte MA-M56S-S3 Nvidia 560 mobo
AMD AMU 4800+ CPU -the BE-2350's importer is obvioulsy experiencing major delays as they were supposed to be available from 7/4/08 but are still not here: p&**$d me off completely
2GB G.Skill DDR2800 RAM
the rest is unchanged

I installed the software quickly: thank God for Ghost -Yeah!

The system was working good, except I am unable to see any boot images as the PC posts, but have changed some configs in Nvidia's panel. So will see if that helps. I finished the night with installing Mediaportal's TV server. The unit was recording a TV programme on MCE. I awoke this morning with NO VIDEO SIGNAL on any connection: again. I reinstalled my 6600LE in & all was well.

I returned the card for RMA. The company set the card on a test mobo & it showed a boot screen. After I explained the situation, they replaced the card with no real contention. The new card has worked perfectly, so far. If I can name the company, I will (have to check the forum's rules first) to say thanks for their expediting of the situation. I don't seem to have luck with Asus as I had a mobo fail some years back -& no, there was no hardware install issues. Bet they wouldn't want to pay for my forced upgrade with having the multiple video card replacement causing the mobo failure in the first place.Yell