Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28
fieryblast
18 posts

Geek


  #165625 19-Sep-2008 13:03
Send private message

Forgot to mention you need both the x86 and the x64 versions of the runtime. Migth work with just the x86 version but im just saying wat i did to get it working. That should stop the regsvr32 from giving an error when registering the file. Also dont use the /s option for regsvr32 as it wont tell you if it succesfully registered it or not otherwise. 

 
 
 

Free kids accounts - trade shares and funds (NZ, US) with Sharesies (affiliate link).
Klathman
291 posts

Ultimate Geek


  #166489 23-Sep-2008 12:26
Send private message

I've finally managed to get this all working with NDSCAM 0.0.0.7 using an infinity usb reader but am getting the good old 10sec glitch.

Changing the version of NDSCAM doesn't seem to make a difference as I've tried 0.0.0.5 and 0.0.0.6 as well with the same result. SD channels aren't toooooo bad but tuning in to the HD channels causes a real picture and audio breakup.

I read earlier in the thread, but after encountering the problem, that the infinity readers seem to have the problem but not the jaycar ones. I wonder though if this may be related to the Virtual COM Port application and could be made better by putting in a dedicated usb-serial cable.

Anyone had any luck with this configuration or any ideas?

Unfortunately at this stage I would say that this setup is unusable as the jumps, particularly with HD, are just too obvious and annoying.

Oh and I've also upgraded to MDAPI 2.2 for Mediaportal but this doesn't seem to make any difference.

Any advise would be great.

fieryblast
18 posts

Geek


  #166525 23-Sep-2008 14:29
Send private message

The jaycar reader has the same problems. It's not the readers fault that it has the 10 second glitch and not even a real onboard serial port will fix it. I myself use a usb to serial cable to my jaycar reader as its easyest to have around and move around and such. Changing the instruction delay on the serial cable minimises the glitches to smaller glitches but hardly at all and if you go too low you get other random errors as well. I finnaly got my 17xx card working with mediaportal and progdvb where previosly it only worked with altdvb. Problem was that the progdvd doesnt automaticly choose the right stream to decode sometimes. As far as i can tell the 10 second bug can be fixed for 45xx cards by going CMD=12 but for 17xx cards this doesnt do anything.
I myself am looking for a solution but there doesnt seem to be anyone developing this anymore and the alternatives don't work with the 17xx cards that well or at all.



Klathman
291 posts

Ultimate Geek


  #166531 23-Sep-2008 14:44
Send private message

I'm using the 4500 series cards so I would have thought that using the cmd=12 config would work as well but this doesn't seem to be the case. Whether this is because of the infinity reader or another issue entirely I'm not certain at this stage.

MrAlan
98 posts

Master Geek


  #167512 27-Sep-2008 16:30
Send private message

I've got my 17x card working almost flawlessly now. Works well in AltDVB using NDSCam 0.0.7 with a CMD value of 36 and an infinity card reader with the transparent boost set to 2.0. it occasionally drops a frame or two but the audio has been perfect, very watchable.

still having trouble getting it to work in mediaportal. when i load a sky channel ndscam starts working but mediaportal keeps coming back saying the channel is scrambled. worked fine with a 45x card....

taylorit
73 posts

Master Geek


  #168288 1-Oct-2008 11:59
Send private message

Have had 45xxx card running for awhile now, putting aside having to rebuild the box (restore from PC image) every now and then due to PROGDVB not responding etc... I have noticed a couple of times now over a few weeks that displayed in the NDSCAM monitor the responce saying "Invailid Box ID" the only way I can get it working is to insert my otehr 45xxx card and leave the other one in a decoder for awhile.

Is this what you guys are seeing...? also, anyone having the same issues as me with PROGDVB sometimes refusing to work and needs to be reinstalled. Basically when I roll back to a complete vista restore and install PROGDVB v4.89.6 I have tried the last version of v4.xxxx with DVBSBridge v2 Beta but could not get it to work in Vista MCE. Even with a fresh build sometimes PROGDVB just dies.

Interesting thing is now I seem to have lost MGM and a couple of other channels seems my 1600.ini for the transponders does not provide the freq for it. hmmm anyone got a good 1600.ini to use. 

Is there a more stable DVB viewer to use that works with DVBSBridge that is proven to work as PROGDVB is starting to drive me up the wall. 

Nil Einne
459 posts

Ultimate Geek


  #168516 2-Oct-2008 01:43
Send private message

MrAlan: I've got my 17x card working almost flawlessly now. Works well in AltDVB using NDSCam 0.0.7 with a CMD value of 36 and an infinity card reader with the transparent boost set to 2.0. it occasionally drops a frame or two but the audio has been perfect, very watchable.

still having trouble getting it to work in mediaportal. when i load a sky channel ndscam starts working but mediaportal keeps coming back saying the channel is scrambled. worked fine with a 45x card....


Have you tried with the Jaycar reader and it doesn't work, or is Infinity all you have? Cheers



freitasm
BDFL - Memuneh
76780 posts

Uber Geek

Administrator
ID Verified
Trusted
Geekzone
Lifetime subscriber

#168529 2-Oct-2008 08:07
Send private message

wally5: Now that i have sky on my PC with legit sky card, a DM500 that does the same thing. Where do i go from here, like having one foot in the door, so do speak. Wouldnt mind networking PC or Dreambox to another room in house, is this legal, are we allowed to have a disgussion about this topic on this forum. Cheers


I think you guys should start creating different threads for different topics now - othewise this is getting too long and it will be hard to find information in so many off topic discussions.




Please support Geekzone by subscribing, or using one of our referral links: Dosh referral: 00001283 | Sharesies | Goodsync | Mighty Ape | Backblaze

 

freitasm on Keybase | My technology disclosure

 

 

 

 

 

 


taylorit
73 posts

Master Geek


  #168544 2-Oct-2008 09:24
Send private message

freitasm:
wally5: Now that i have sky on my PC with legit sky card, a DM500 that does the same thing. Where do i go from here, like having one foot in the door, so do speak. Wouldnt mind networking PC or Dreambox to another room in house, is this legal, are we allowed to have a disgussion about this topic on this forum. Cheers


I think you guys should start creating different threads for different topics now - othewise this is getting too long and it will be hard to find information in so many off topic discussions.


Hey there, think that would be a god idea, could I suggest making forums / sub forums around what software you use and or hardware or software questions..

i.e

PROGDVB + DVBSBRIDGE + Vista MCE
OTHER + DVBSBRIDGE + Vista
SMART CARD READERS & CAMS
WINDOWS XP & SKY DVBS

Then it would be easy to find and discuss items that relate to your setup. Cheers

sbiddle
30853 posts

Uber Geek

Retired Mod
Trusted
Biddle Corp
Lifetime subscriber

  #187280 4-Jan-2009 09:13
Send private message

Bump.

Can anybody now confirm that HD channels work with with a DVB-S2 card and 45xx card?


WaffleMakerMan
138 posts

Master Geek


  #187291 4-Jan-2009 12:10
Send private message

Sorry I cant I don't have a mysky

Just a tought for people with 17xx cards, theres a switch in the mdapifilter.ini (im using mdapifilter 2008) called "decryptonkeyonly=" i set it to "false" because newer versions of mdapi were not working well untill I did, It seems to have increased the stability for me a bit, also now when I try to tune channels I don't subscribe to it gives me just a black screen instead of saying channel is encrypted, which I find good as it used to crash mediaportal at times lol


I have noticed a couple of times now over a few weeks that displayed in the NDSCAM monitor the responce saying "Invailid Box ID" the only way I can get it working is to insert my otehr 45xxx card and leave the other one in a decoder for awhile.



Ive had this too once but now vistatryicons not working for me I can't diagnose the problem if I can't decrypt, I just put it back in the box, real pain in the a$$ though


Klathman
291 posts

Ultimate Geek


  #187293 4-Jan-2009 12:23
Send private message

It's not working 100% but it's workable now for me. Just turned off the STB yesterday even.

Just as a caveat this is my current setup and the limitations.

Vista Home Premium SP1
Mediaportal 1.0
MDAPI 2.2
NDSCAM 0.7
Infinity Unlimited USB Card Reader using VCP (freq 3.680 acceleration 2.0)
Sky 45xx card provided with a Sky HDi STB

I've managed to get rid of the 10sec jump with this setup by changing the CMD= line in NDSCAM to 36 and increased the deliverysize to 1500000 in the MDAPI settings. I'm not sure whether any of the changes I've made actually make a difference but they seem to work so until I find out otherwise they can stay for now.

Now for the stuff that isn't working totally.

The jumps are still there but they're maybe once every 5 mins now and don't seem to be too bad. They also seem to be worse on the HD channels with jumps on the SD channels pretty much gone. I still get two jumps in the first 20 secs on the HD channels but then it settles down so don't watch it for 20 secs and get annoyed like I used to.

The EPG is my big pain at the moment. I'm getting now and next EPG entries but nothing else and these are only getting picked up when an EPG scan is being done. So until I figure this out I'll keep showing the SD channels which are displaying the EPG just fine. Since I've only got a single DVB-S card I can't put the SD channels on one card and the HD on the other and combine the channels to do the old EPG combine trick. If someone had another suggestion other than an XML importer let me know. Can't be bothered with them now.


Channel changes take about 5 secs which is a bit longer than the freeview channels but then the technotrend s2-3200 seems to take longer than other cards to change anyway so your time will most prob be quicker.


Hope this helps.


Klathman
291 posts

Ultimate Geek


  #187296 4-Jan-2009 12:45
Send private message

The decryptonkeyonly=false seems to give very slight corruption on the screen rather than a pause which seems like an improvement.

Just had a thought though in case anyone missed it but to see the channels at all in Mediaportal at least you need the following lines in your frequency file.

11=12331,H,22500,8psk,23,s2
12=12358,H,22500,8psk,23,s2

It doesn't appear to autodetect any details for s2 transmissions

RustyGonad
495 posts

Ultimate Geek

Trusted

  #187371 4-Jan-2009 20:52
Send private message

sbiddle:

Bump.

Can anybody now confirm that HD channels work with with a DVB-S2 card and 45xx card?



Yep - they work.

HVR-4000
0.0.0.7 - Jaycar reader
DVBViewer 4.0
Windows 7 .7000 --> MCE

Normal 45xx card.

No jumping. Guide on the HD transponders is now/next only.  Still ironing out some bugs with DVBSBridge...  Had it working perfectly, but then I tried to "fix" it... :)


Satch

1985 posts

Uber Geek


  #187479 5-Jan-2009 12:32
Send private message

 Still ironing out some bugs with DVBSBridge...  Had it working perfectly, but then I tried to "fix" it... :)


Let me start up my broken record again.  When you say you had it working perfectly, are you saying that you never ever lost the Sky feed via DVSBridge?

Although my set up is a little more stable now that I've done a complete rebuild and installed the new versions of the software, I'm still having to occasionally stop and restart the DVBSBridge service when I lose the signal.

When yours was working "perfectly" did you ever need to do a stop and restart?  If so, how often?  Are there any special settings you made during setup?  I'm struggling to find out why my setup is still not as stable as yours...

1 | ... | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28
View this topic in a long page with up to 500 replies per page Create new topic





News and reviews »

InternetNZ Releases Internet Insights 2023
Posted 20-Feb-2024 10:31


Seagate Adds 24TB IronWolf Pro Hard Drives for Multi-user Commercial and Enterprise RAID Storage Solutions
Posted 19-Feb-2024 16:54


Seagate Skyhawk AI 24TB Elevates Edge Security Capacity and Performance
Posted 9-Feb-2024 17:18


GoPro Releases Quik Desktop App for macOS and Introduces Premium+ Subscription Tier
Posted 9-Feb-2024 17:14


Ring Introduces New Ring Battery Video Doorbell Pro
Posted 9-Feb-2024 16:51


Galaxy AI Transforms the new Galaxy S24 Series
Posted 18-Jan-2024 07:00


D-Link launches AI-Powered Aquila Pro M30 Wi-Fi 6 Mesh Systems
Posted 17-Jan-2024 20:02


Newest LG 4K Lifestyle Projector Doubles as Art Objet
Posted 9-Jan-2024 15:50


More LG Smart TV Owners Set To Enjoy the Latest webOS Upgrade
Posted 9-Jan-2024 15:45


Panasonic Announces the Z95A and Z93A With Fire TV Built In
Posted 9-Jan-2024 15:30


Amazon Echo Pop Review
Posted 8-Jan-2024 14:22


Samsung Tab S9 FE Review
Posted 17-Dec-2023 08:26


Year in Search: What Kiwis Searched for in 2023
Posted 12-Dec-2023 08:18


New Air Traffic Management Platform and Resilient Buildings a Milestone for Airways
Posted 6-Dec-2023 05:00


Logitech G Launches New Flagship Console Wireless Gaming Headset Astro A50 X
Posted 5-Dec-2023 21:00









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.







GoodSync is the easiest file sync and backup for Windows and Mac