Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18
82 posts

Master Geek


  # 2021572 24-May-2018 08:44
Send private message quote this post

@Batman

 

I'm surprised by your comment. I bought the 65E17NUS  last weekend from JB Hifi and have been playing 4K YouTube clips most nights just to show the wife why we needed to upgrade! :-)

 

Mine is hard wired into the network and it seems to play them fine with no noticeable jerkiness or buffering. I'm only on VDSL as fibre is not available in our area yet but still getting around 70Mbps download. Not sure which firmware it is running as haven't seen any reason to check yet. I haven't tried Netflix to see if it gives me the option but will have a look.


580 posts

Ultimate Geek
+1 received by user: 361


  # 2021578 24-May-2018 08:57
Send private message quote this post

@Batman

Silly question, but have you upgraded to 4K Netflix?

I had an issue with my Sony x90e which had motion judder playing 4K YouTube clips, after tweaking the TV settings it's away laughing.

 
 
 
 


Mad Scientist
20336 posts

Uber Geek
+1 received by user: 2770

Trusted
Lifetime subscriber

  # 2021592 24-May-2018 09:12
Send private message quote this post

dklong:

 

@Batman

 

I'm surprised by your comment. I bought the 65E17NUS  last weekend from JB Hifi and have been playing 4K YouTube clips most nights just to show the wife why we needed to upgrade! :-)

 

Mine is hard wired into the network and it seems to play them fine with no noticeable jerkiness or buffering. I'm only on VDSL as fibre is not available in our area yet but still getting around 70Mbps download. Not sure which firmware it is running as haven't seen any reason to check yet. I haven't tried Netflix to see if it gives me the option but will have a look.

 

 

try specifically 4k60fps clip on youtube. search 4k60 and click on the iceland one? that's the one i tried

 

mine is on wifi - although I can't see how wifi will cause picture judder with perfect sound, as opposed to pausing and buffering

 

please let me know thnks





Swype on iOS is detrimental to accurate typing. Apologies in advance.


Mad Scientist
20336 posts

Uber Geek
+1 received by user: 2770

Trusted
Lifetime subscriber

  # 2021593 24-May-2018 09:13
Send private message quote this post

Dial111: @Batman

Silly question, but have you upgraded to 4K Netflix?

I had an issue with my Sony x90e which had motion judder playing 4K YouTube clips, after tweaking the TV settings it's away laughing.

 

yes my low end samsung tv has the app loading on 4K as well as 4K shows. very noticable that the app itself is in 1080p on the TCL





Swype on iOS is detrimental to accurate typing. Apologies in advance.


Mad Scientist
20336 posts

Uber Geek
+1 received by user: 2770

Trusted
Lifetime subscriber

  # 2021621 24-May-2018 09:46
Send private message quote this post

Dial111: @Batman

Silly question, but have you upgraded to 4K Netflix?

I had an issue with my Sony x90e which had motion judder playing 4K YouTube clips, after tweaking the TV settings it's away laughing.

 

Ok it seems the app is not 4K but it does show a few 4K movies (I thought I had more 4K shows on the Samsung!)

 

It is possible the Android app is not in 4K whereas the Tizen (Samsung) app was. Or that I am sitting a bit closer to a bigger screen this time.

 

Thanks guys.





Swype on iOS is detrimental to accurate typing. Apologies in advance.


48 posts

Geek
+1 received by user: 4


  # 2021640 24-May-2018 09:51
Send private message quote this post

not all content is 4k, and I don't believe it upscales either. However, when you logged into netflix, unless you are already on a 4k Netflix sub, which it sounds like you are, then it will have asked if you want to upgrade your account.

 

 

 

I find very little is in 4K, and in fact on some content as well, the difference between 4k and HD is marginal.


82 posts

Master Geek


  # 2021644 24-May-2018 09:54
Send private message quote this post

@Batman

 

I'll give the Iceland video a go tonight and let you know how it goes.

 

Cheers


 
 
 
 


580 posts

Ultimate Geek
+1 received by user: 361


  # 2021669 24-May-2018 10:33
Send private message quote this post

I didn't think the app needed to be 4k, rather your subscription determined what content was displayed over the app (4k HDR content in this instance)

So if your seeing 4k content displayed then I think the issue goes back to the TV. And generally sitting closer to the tv is better for viewing 4k content rather then sitting back i.e optimal viewing distance for my 65" is 2.4m

We could compare app versions as I have a 4k Samsung with Tizen and my Sony is Android as all my devices all do 4k Netflix without any issues.


837 posts

Ultimate Geek
+1 received by user: 88

Trusted

  # 2021673 24-May-2018 10:40
Send private message quote this post

You should be able to confirm the bitrate in the app it is streaming at to check if it is receiving 4k also, last I checked 15+Mbps was 4K HDR?


Mad Scientist
20336 posts

Uber Geek
+1 received by user: 2770

Trusted
Lifetime subscriber

  # 2021808 24-May-2018 13:11
Send private message quote this post

it's all good, it does give 4K content on netflix, app is in 1080p

 

on youtube, 4k60fps is very jerky, 4k 24-30fps is a bit jerky.

 

I have one issue with it, and that's ARC. can't get ARC to work. any ideas? currently using optical which is fine but receiver has to be turned on and shut off manually. note: I am plugging my HDMI cable to ARC ports of both TV and Receiver. Was fine with the Samsung.





Swype on iOS is detrimental to accurate typing. Apologies in advance.


48 posts

Geek
+1 received by user: 4


  # 2021814 24-May-2018 13:21
Send private message quote this post

Finally, someone else with an ARC issue.

 

If I have CEC turned off, then my TV turns on and outputs audio fine through its own speakers. If I have it on, then after about 20 seconds the TV goes silent, and I have to either turn on the HT speakers and leave on, or turn them off then sound returns to the TV.

 

TCL have so far been unable to fix this issue for me, I have applied 2 updates but neither fixed it, and according to the update logs, didn't expect it too either. Its the first time I've ever had this problem, with 2 Samsung TVs and a Panasonic TV, and a Samsung Blu Ray HT and Panasonic Blu Ray HT.

 

Contact them as well, so perhaps it might get elevated.

 

 

 

 

 

 

 

 


Mad Scientist
20336 posts

Uber Geek
+1 received by user: 2770

Trusted
Lifetime subscriber

  # 2021820 24-May-2018 13:29
Send private message quote this post

what is CEC and how do you turn it on/off?





Swype on iOS is detrimental to accurate typing. Apologies in advance.


48 posts

Geek
+1 received by user: 4


  # 2021828 24-May-2018 13:41
Send private message quote this post

CEC is the feature that allows ARC to run, ie. for the TV to control and use other devices.

 

To enable or disable, in the home screen, go to the bottom and settings screen, then I think it is under inputs, if you scroll down the list then it is called HDMI Control or CEC, and that is where you can turn it on or off.


1759 posts

Uber Geek
+1 received by user: 364

Trusted

  # 2021883 24-May-2018 15:01
Send private message quote this post

Smiths City has a few TCL's on special.

 

https://www.smithscity.co.nz/tcl

 

I think I missed out on the 65"QLED, it was down to under 3K, but I see that JB's are also under 3K for the same model.

 

 





My thoughts are no longer my own and is probably representative of our media-controlled government


Mad Scientist
20336 posts

Uber Geek
+1 received by user: 2770

Trusted
Lifetime subscriber

  # 2021894 24-May-2018 15:25
Send private message quote this post

boflit:

 

Finally, someone else with an ARC issue.

 

If I have CEC turned off, then my TV turns on and outputs audio fine through its own speakers. If I have it on, then after about 20 seconds the TV goes silent, and I have to either turn on the HT speakers and leave on, or turn them off then sound returns to the TV.

 

TCL have so far been unable to fix this issue for me, I have applied 2 updates but neither fixed it, and according to the update logs, didn't expect it too either. Its the first time I've ever had this problem, with 2 Samsung TVs and a Panasonic TV, and a Samsung Blu Ray HT and Panasonic Blu Ray HT.

 

Contact them as well, so perhaps it might get elevated.

 

 

His royal dumbness has managed to get ARC working! THere is a setting called T-Link which needed to be turned on. A submenu to turn on Auto Power on, I also turned on Auto Standby. 

 

Since it's working I'm going to leave that setting alone.





Swype on iOS is detrimental to accurate typing. Apologies in advance.


1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18


E-scooter share scheme launches in Wellington
Posted 17-Jun-2019 12:34


Anyone can broadcast with Kordia Pop Up TV
Posted 13-Jun-2019 10:51


Volvo and Uber present production vehicle ready for self-driving
Posted 13-Jun-2019 10:47


100,000 customers connected to fibre broadband network through Enable
Posted 13-Jun-2019 10:35


5G uptake even faster than expected
Posted 12-Jun-2019 10:01


Xbox showcases 60 anticipated games
Posted 10-Jun-2019 20:24


Trend Micro Turns Public Hotspots into Secure Networks with WiFi Protection for Mobile Devices
Posted 5-Jun-2019 13:24


Bold UK spinoff for beauty software company Flossie
Posted 2-Jun-2019 14:10


Amazon Introduces Echo Show 5
Posted 1-Jun-2019 15:32



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.